Ga naar inhoud

Sat4all gebruikt cookies. Lees meer over het gebruik van cookies op sat4all in onze Privacy Policy    Ik accepteer alle cookies

Welkom op Sat4all

Registreren op sat4all.com is gratis. Als je registreert kan je gebruik maken van veel meer functies zoals de uitgebreide zoekfunctie, het plaatsen en beantwoorden van berichten, berichtnotificaties ontvangen als iemand een bericht geplaatst heeft in een forum dat je graag volgt, je kunt een persoonlijk profiel aanmaken en direct met andere leden communiceren. Wordt dus nu lid!

Foto
DM800HD

livestream.com channel streamen naar HD8000

dreambox streaming livestream

  • Login om te beantwoorden
52 reacties in dit onderwerp

#31 Offline icesat - Geplaatst: 14 mei 2013 - 19:47

icesat

    Sat4all Fan

  • Leden
  • 1364 berichten

ik heb hem geïnstalleerd maar ik krijg nog steeds geen beeld echt heel raar

Voor oude boxen zoals DM800 met pli en oudere pli images
(bij recente pli images niet nodig)
box verbinden met internet
en alles kopiëren en plakken in een telnet sessie


opkg install gst-plugin-libxt
opkg install gst-plugins-bad-fragmented
opkg install gst-plugins-bad-mms
opkg install gst-plugins-bad-rtmp
opkg install gst-plugins-good-flv
opkg install gst-plugins-good-rtsp
opkg install gst-plugins-ugly-asf


na het installeren box herstarten





#32 Offline MySat - Geplaatst: 14 mei 2013 - 20:25

MySat

    Sat4all Freak

  • Leden
  • 888 berichten

Op een DM800 met Pli 2.1 krijg ik het volgende resultaat:

 

Using username "root".
root@DM800-2:~# opkg install gst-plugin-libxt
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Installing gst-plugin-libxt (0.10.0+git4+568b515-r0) to root...
Downloading http://downloads.pli...-r0_mipsel.ipk.
Configuring gst-plugin-libxt.
root@DM800-2:~# opkg install gst-plugins-bad-fragmented
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-bad-fragmented'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-bad-fragmented.
root@DM800-2:~# opkg install gst-plugins-bad-mms
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-bad-mms'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-bad-mms.
root@DM800-2:~# opkg install gst-plugins-bad-rtmp
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-bad-rtmp'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-bad-rtmp.
root@DM800-2:~# opkg install gst-plugins-good-flv
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-good-flv'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-good-flv.
root@DM800-2:~# opkg install gst-plugins-good-rtsp
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-good-rtsp'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-good-rtsp.
root@DM800-2:~# opkg install gst-plugins-ugly-asf
Package enigma2-plugin-extensions-permanenttimeshift version 1.3a has no valid architecture, ignoring.
Package enigma2-plugin-extensions-scroll-lcd-text version 0.3-beta has no valid architecture, ignoring.
Unknown package 'gst-plugins-ugly-asf'.
Collected errors:
 * opkg_install_cmd: Cannot install package gst-plugins-ugly-asf.
root@DM800-2:~#
 


Mysat

Niks is geheim in deze wereld, ik weet alleen soms niet waar of van wie ik de juiste informatie kan krijgen

+++ 2 x DM800 / DM500 / DM7000 / T90 / Quad LNB's /OpenPli +++

#33 Offline icesat - Geplaatst: 14 mei 2013 - 20:29

icesat

    Sat4all Fan

  • Leden
  • 1364 berichten

Jammer, dan werkt het niet op een DM800. Verder heb ik geen ervaring met pli op een DM800



#34 Offline icesat - Geplaatst: 14 mei 2013 - 20:32

icesat

    Sat4all Fan

  • Leden
  • 1364 berichten

Ik gebruik URLHelper om URL streams te achterhalen.
Daarna plak ik de gevonden url in dreamboxEDIT 5.2.0.0

en kan de streams gewoon afspelen op mijn dm800se (OE2/GP3.2)




#35 Offline Sjaak(k) - Geplaatst: 14 mei 2013 - 22:02

Sjaak(k)

    Sat4all verslaafd

  • Leden
  • 15923 berichten

Ik gebruik Replay Media Catcher 4 kun je gelijk zien of de ul werkt voordat je hem in een bestand zet, ;)


Dit bericht is bewerkt door Sjaak(k): 14 mei 2013 - 22:03


#36 Offline icesat - Geplaatst: 15 mei 2013 - 11:29

icesat

    Sat4all Fan

  • Leden
  • 1364 berichten

Ik gebruik Replay Media Catcher 4 kun je gelijk zien of de ul werkt voordat je hem in een bestand zet, ;)

Ieder op zijn manier.
Als de stream op mijn PC afspeelt dan werkt de url.
Verder heb ik geen interesse in streams; af en toe eens testen en that's it



#37 Offline Sjaak(k) - Geplaatst: 15 mei 2013 - 11:58

Sjaak(k)

    Sat4all verslaafd

  • Leden
  • 15923 berichten

Ieder op zijn manier.
Als de stream op mijn PC afspeelt dan werkt de url.
Verder heb ik geen interesse in streams; af en toe eens testen en that's it

Ja dat gaat goed omdat je dan gebruik kunt maken van embedded media of flash players van die website, maar stream je via je Dreambox en andere Linux ontvangers, werken embedded players niet altijd. ;)


Dit bericht is bewerkt door Sjaak(k): 15 mei 2013 - 12:00


#38 Offline FCU - Geplaatst: 15 mei 2013 - 13:01

FCU

    Sat4all Regular

  • Leden
  • 102 berichten

Voor oude boxen zoals DM800 met pli en oudere pli images
(bij recente pli images niet nodig)
box verbinden met internet
en alles kopiëren en plakken in een telnet sessie

opkg install gst-plugin-libxt
opkg install gst-plugins-bad-fragmented
opkg install gst-plugins-bad-mms
opkg install gst-plugins-bad-rtmp
opkg install gst-plugins-good-flv
opkg install gst-plugins-good-rtsp
opkg install gst-plugins-ugly-asf

na het installeren box herstarten


Kan ik deze commando's ook verzenden via dreamboxedit . Ben nog echt een beginner;)

#39 Offline Loui (K) - Geplaatst: 15 mei 2013 - 15:38

Loui (K)

    Sat4all Core Member

  • Leden
  • 4711 berichten
  • LocatieAlmere Haven

Kan ik deze commando's ook verzenden via dreamboxedit . Ben nog echt een beginner;)

Nee dat gaat niet, je moet deze plugins downloaden en op een usb stick zetten.zoek hier die je nodig hebt http://dreamboxupdat...ox/2.0.3/dm800/

Dit bericht is bewerkt door Loui (K): 15 mei 2013 - 15:39

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI

Dreambox DM8000HD-PVR en Wavefrontier T90.En OpenPli 4.0 En HTC OneX
 


#40 Offline FCU - Geplaatst: 15 mei 2013 - 19:22

FCU

    Sat4all Regular

  • Leden
  • 102 berichten

En dan de commando's geven via dreambox edit

 

heb net in de link gekeken maar ze staan er niet in :P


Dit bericht is bewerkt door FCU: 15 mei 2013 - 19:49


#41 Offline Loui (K) - Geplaatst: 16 mei 2013 - 08:37

Loui (K)

    Sat4all Core Member

  • Leden
  • 4711 berichten
  • LocatieAlmere Haven
Nee ipk bestanden (plugins) kopieer je naar de root of naar een USBstick. En dan ga je naar softwarebeheer daar kies je voor installeer lokale extentie, dan klik je ok kies waar je ze hebt staan (in dit geval USBstick) en klik ok. aanvinken en instaleer, En zo werkt dat.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI

Dreambox DM8000HD-PVR en Wavefrontier T90.En OpenPli 4.0 En HTC OneX
 


#42 Offline Turelure - Geplaatst: 16 mei 2013 - 10:39

Turelure

    Sat4all regular

  • Leden
  • 260 berichten

Sorry , Gaat om de HD8000 duidelijk, 

 

@Iceset

 

 

root@dm8000:/# opkg install gst-plugins-good-flv
Package gst-plugins-good-flv (0.10.31-r4) installed in root is up to date.
 
Hierna nog steeds geen stream !


#43 Offline Loui (K) - Geplaatst: 16 mei 2013 - 12:58

Loui (K)

    Sat4all Core Member

  • Leden
  • 4711 berichten
  • LocatieAlmere Haven
Geef de stream hier eens weer zoals jij hem hebt staan in je lijst.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI

Dreambox DM8000HD-PVR en Wavefrontier T90.En OpenPli 4.0 En HTC OneX
 


#44 Offline FCU - Geplaatst: 16 mei 2013 - 13:20

FCU

    Sat4all Regular

  • Leden
  • 102 berichten

ik heb nu ts media er op staan werkt super



#45 Online wortellica - Geplaatst: 17 mei 2013 - 04:28

wortellica

    Sat4all Freak

  • Leden
  • 1714 berichten

ik heb nu ts media er op staan werkt super

Dat is idd veel kijkplezier  ;)


DM8000/DM7020HD/DM7025+/VisiosatBigsat 19.2E-13.E-23.5E-28.2E/Stora Netgear Nas. Logitech harmony 700/650/300HumaxIR-FOX-Humax iIRHD-5300C/ipad-atv2-iphone5





Mogelijke gelijksoortige onderwerpen Collapse

  Onderwerp Forum Gestart door Statistieken Laatste bericht