Ga naar inhoud

Nog beeld op de Taq's??


Newbie
 Delen
Volgers 0

Aanbevolen berichten

Hebben jullie met hot 7.1 nog beeld op de taq's? Ik heb sinds vanochtend geen beeld meer zowel op astra als hispasat, zelfs de N voor nagravision licht niet meer op. Ik vermoed dat er iets aan de hand is met de hummy, hij knippert ook vaak op sommige zenders.

 

Anders zet ik morgen de software ed allemaal opnieuw erin.

*** Humax 5400Z Loader H2.08 TOH 3.4_HoT EMU 10.0 Triax 110 STAB 120HH ***

Link naar bericht
Delen op andere sites

Ik heb de hummy compleet van de stroom af gehaald en enkele minuten gewacht, verder niets aan gedaan, hij doet het nu weer als vanouds. De kaart zat er waarschijnlijk wel goed in, heb er verder niets mee gedaan, normaal gesproken hoor je toch de N van nagravision te zien, ook al zit de kaart er niet goed in, want ik zag die N van nagravision niet.

 

Maar hij doet het nu gelukkig.

*** Humax 5400Z Loader H2.08 TOH 3.4_HoT EMU 10.0 Triax 110 STAB 120HH ***

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.