Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ABlok
      Sinds kort in bezit van Amiko HD8265.
      Werkt vooralsnog prima.
      Vraag betreft de 3.5 mm AV Jack aansluiting.
      Ik wil het geluid via een audio installatie afspelen.
      Ik dacht dat de AV-jack een uniforme aansluiting is.
      Niets is minder waar.
      Inmiddels weet ik dat de stekker niet 15 mm maar 17 mm lang moet zijn.
      Vervolgens blijkt de volgorde vanaf snoerzijde: ground; video; audio, audio te zijn.
      Weet iemand wat bij de audio het linker en rechter kanaal is???????
    • By Tonskidutch
      Nieuws in de Audio Video branche Dus de Gigant in consumenten apparatuur voor audio en video bereid de overname van de merken Onkyo en Pioneer voor
      15.05.2019, 09:56 Uhr, jk bron digital fernsehen
       
      zal 29 juni op de vergadering van de aandeelhouders besloten worden
      bron nl.hardware.info.
      hifi.nl
    • By trust
      Een kennis heeft zijn tv in een nis laten inbouwen , daarbij zijn naast het netsnoer , 4 HDMI kabels met veel gedoe door pijpen in de wand naar een plaats naast de nis gevoerd .
      Op die plaats staat een Bose AV3-2-1 media centre , deze heeft één HDMI UIT aansluiting welke dienst doet bij het afspelen van CD/ DVD .
      Een DM 900 zit via één van de 4 HDMI kabels aan de TV en voor audio optisch aan de Bose .
      Die kennis zou graag het geluid van de TV ( netflix / youtube ) ook via de Bose set weergeven zonder extra kabels te trekken .
      Een zoektocht leert dat er HDMI kabels zijn die verlopen naar tulp , en daar zijn meerdere aansluitingen voor op de Bose .
      Heeft iemand ervaring met een dergelijke geluids overdracht ?
    • By Rotterdammer
      Sinds enkele dagen heb ik nu ook de Nova Android hier draaien, maar ik ben tegen een heel apart probleem gelopen. Bij sommige kanalen hapert het geluid.
       
      De Nova is via HDMI aangesloten op een Yamaha RX-V773 versterker. Het geluid staat ingesteld op Raw data, dit omdat PCM alleen 2.0 doorgeeft en ik geen downmix wil.
      Kanalen waar ik dit probleem onder andere ben tegengekomen zijn NPO 1, 2 en 3 HD, RTL4 HD, ITV1 HD. Ik dacht dat het alleen aan HD kanalen ligt, maar bij bijvoorbeeld BBC3 HD en Arte HD ben ik het niet tegen gekomen. Bij SD kanalen heb ik het nog niet gemerkt. Bij kanalen waar het probleem zich voordoet, hebben sommigen een 5.1 signaal, andere kanalen weer 2.0. Het lijkt dus niet specifiek aan het soort audiospoor te liggen.
       
      Als ik naar een kanaal ga, dan gaat het een halve minuut zonder problemen. Daarna valt het geluid elke 2-3 seconden even uit. Mijn versterker laat ook zien dat de audio wegvalt. Het beeld gaat wel door trouwens. Laat ik de Sab het audiosignaal downmixen naar PCM 2.0, dan heb ik geen probleem ondervonden. Maar ja, dan is een deel van de informatie weer verloren.
       
      Omdat ik dacht dat het wel eens aan de firmware zou kunnen liggen, heb ik deze geupdate naar de meest recente versie (die toch al weer een paar maanden oud is). Ook dat heeft niet geholpen.
       
      Herkent iemand dit probleem?
    • By Smokerj
      Hallo,
       
      heeft iemand een idee waarom ik op de VU+ een zender (Boomerang), een andere taal heb dan op de standaard decoder van Canal Digitaal?
       
      Die ouwe decoder staat op onze slaapkamer en daar doet die het gewoon nog in het Nederlands terwijl ik als ik beneden ben, hij dan in het Engels is.
       
      Ik heb al bij zenderkeuze/bouquet  "Alles", "Satellieten", "Providers" en "Favorieten" gekeken.
      Ik ga ervan uit dat als ik op de zender zelf sta en ik druk op "Alles", dat daar dan alle mogelijkheden komen te staan om die zender te ontvangen. (dan zie ik een heleboel "boomerang's" zeg maar)
      Ook bij instellingen (menu > instellingen > systeem  >automatische taalkeuzeselectie > audio taalkeuze) heb ik alles al eens op "Nederlands" gezet. Zelfs de ondertitels, maar ook dat werkte niet.
       
      Voorlopig krijg ik die ene zender dus niet in het Nederlands.
       
      Ligt dit aan instellingen van mijn VU+ of aan het feit dat daar nu 2 kaarten (TV-Vlaanderen en Canal Digitaal) in zitten?
       
      Alvast Dank,
       
      Jurn
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy