Jump to content
Sign in to follow this  
zzzzzz

vu plus duo 2 geluidsprobleempjes VU Duo 4K

Recommended Posts

8 minuten geleden zei satmaat:

 

Had jij het Stream Type wel op DVB-TS gezet ?

Bij mij werkt de interne stream met deze gegevens

 


RDPI Radio
http://127.0.0.1:8001/1:0:2:F:2BC:13E:820000:0:0:0:

RADIO A1
http://127.0.0.1:8001/1:0:2:10:2BC:13E:820000:0:0:0:

 

 

#SERVICE 1:0:2:F:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3aF%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RDPI Radio
#DESCRIPTION RDPI Radio
#SERVICE 1:0:2:10:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3a10%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RADIO A1
#DESCRIPTION RADIO A1

 

2003212263_RDPIRadio.jpg.ead7a096a5302afdaafef0591f281c05.jpg

 

 

Bedankt, satmaat.

Ik zal dit morgen eens proberen, als het op die manier werkt, is het ideaal, dan hoef ik niet met dat pauzeren te werken.

Op het eerste zicht lijkt mij alles gelijk te staan, enige dat misschien anders was, was de namespace, daar wist ik niet goed wat ik most invullen.

Edited by zzzzzz
  • Like 1

Share this post


Link to post
Share on other sites

Voor Namespace en de andere gegevens, heb ik dezelfde gegevens van de radiozender gebruikt

(ook met dreamboxEDIT te zien)

namespace.jpg.0090f10f950a55b9e8368eae21b89ade.jpg

(Dan nog iets, bij het afspelen van een interne stream lijkt het of je aan het opnemen bent, maar is niet zo)

Succes

Edited by satmaat

Share this post


Link to post
Share on other sites

Ik heb het nog eens geprobeerd, maar ik krijg een blue screen, de box crasht dus.


Waar het foutloopt, lijkt mij hier te zijn:

 

playing 1:0:2:F:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3aF%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RDPi Streaming
10:58:31.8542 [   ] dvb/cahandler.cpp:333 unregisterService [eDVBCAService] free slot 0 demux 0 for service 1:0:2:DD:2:1:FFFF0000:0:0:0:
10:58:31.8542 [   ] dvb/cahandler.cpp:497 ~eDVBCAService [eDVBCAService] free service 1:0:2:DD:2:1:FFFF0000:0:0:0:
10:58:31.8582 [   ] service/servicedvb.cpp:1743 timeshift [eDVBServicePlay] timeshift
10:58:31.8584 [   ] service/servicedvb.cpp:1743 timeshift [eDVBServicePlay] timeshift
10:58:31.8597 [   ] dvb/decoder.cpp:870 setState [eTSMPEGDecoder] decoder state: play, vpid=ffffffff, apid=ffffffff
10:58:31.8597 <   > dvb/decoder.cpp:762 stop [eDVBPCR0] DEMUX_STOP ok
10:58:31.8646 [   ] dvb/decoder.cpp:773 ~eDVBPCR [eDVBPCR0] destroy
10:58:31.8647 <   > dvb/decoder.cpp:163 stop [eDVBAudio0] AUDIO_STOP ok
10:58:31.8680 <   > dvb/decoder.cpp:171 stop [eDVBAudio0] DEMUX_STOP ok
10:58:31.8680 <   > dvb/decoder.cpp:207 unfreeze [eDVBAudio0] AUDIO_CONTINUE ok
10:58:31.8768 [   ] dvb/decoder.cpp:251 ~eDVBAudio [eDVBAudio0] destroy
10:58:31.8784 [   ] dvb/dvb.cpp:1495 DVBChannelStateChanged [eDVBResourceManager] start release channel timer
10:58:31.8828 [   ] gdi/picload.cpp:1341 setPara [ePicLoad] setPara max-X=236 max-Y=160 aspect_ratio=0.000000 cache=1 resize=1 bg=#FF000000
10:58:31.8829 [   ] gdi/picload.cpp:765 decodePic [ePicLoad] decode picture... /media/usb/piconlcd/1_0_2_F_2BC_13E_820000_0_0_0.png
10:58:31.8866

Edited by zzzzzz

Share this post


Link to post
Share on other sites

HA dit wordt nu een hele leuke discusie

 

Je kan eens het volgende proberen om het probleem op het spoor te komen.

zet de channel weer in de originele staat.

Probeer nu eens te streamen naar jou PC via webinterface ?

 

Bij mij lukt het in ieder geval wel met afspelen via vlc.

Waarbij mij wel opviel dat het lang duurde voordat een constant geluid kwam

eerst gehakkel.

Lijkt inderdaad op een buffer probleem

 

Edited by luisteraar

Share this post


Link to post
Share on other sites
13 minuten geleden zei luisteraar:

HA dit wordt nu een hele leuke discusie

 

Je kan eens het volgende proberen om het probleem op het spoor te komen.

zet de channel weer in de originele staat.

Probeer nu eens te streamen naar jou PC via webinterface ?

Dat had ik al geprobeerd voordat ik de stream wou invoeren op de Dreambox, en dat werkt.

VLC crasht dus niet, waar de VU+ wel crasht.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mimisiku
      Eigenlijk geen enkel probleem, maar een nostalgisch traantje gelaten  
      Morgen gaat de 'ouwe trouwe' DM8000 met de VUT. Na jaren trouwe dienst (hij is trouwens nog steeds 100% in orde) gaat hij terug in z'n eigen doos waar ie ooit met zoveel liefde uit gehaald is..... Het was als de dag van gisteren... Een weemoedig moment...
      Dank, duizendmaal dank voor de fijne tijd die je de familie als een trouwe hond hebt geboden..
       
      Gekheid natuurlijk.... Morgen (of overmorgen) komt dat 'andere' vlaggeschip zijn plaats opeisen. De VU+Ultimo 4K BlueTooth editie. Ditmaal met twin DVB-S2X en DVB-C FBC tuner en een 2TB HDD... 
    • By Yspriem
      Als ik het scherm met opnames open duurt dat nu 40! Seconden. Dat was niet zo. Inmiddels sofware geüpdatet Open pli7.2. Prullenbak geleegd,  dat was ook al een hele toer. Stroom er af en dan een paar keer de aan-uit knop geschakeld. Daarna stroom er weer op. 
      Is mij hdd aan het sterven? Opnemen gaat nu wel weer. Geen foutmelding meer(iets met code 30).
    • By aphap
      Ik heb in 2020 de Vu+ zero aangeschaft en erop  OpenPli 7.2 laten installeren door de webwinkel.
      Alles werkt voortreffelijk ook opnemen via een USB disk, maar de Timeshift werkt niet.
      Een opgenomen programma kan ik goed afspelen en ook dezelfde knop !! gebruiken, dus de knop werkt.
      Ik heb getracht Timeshift met Hotkey in de Expert instellingen aan de praat te krijgen, maar neen, en het werkte ook niet na een update via het netwerk.
      Als laatste heb ik de allerlaatste Openpli 7.2 van 18mei2020 erop gezet, maar heb nog steeds geen Timeshift.
      In de originele gebruiksaanwijzing staat hij wel vermeld, tja maar ik heb Openpli
      Ik denk nu dat ik misschien terug moet naar Openpli 7.0, want in mijn Solo2 werkt de Timeshift in dat systeem wel.
      Heeft iemand een idee!
    • By Guus
      Hallo hier ben ik na lange tijd weer .
      heb nu een vu+solo2 hier gebruikt gekocht   met een hdd ingebouwtd,mijn cd.nl box is overleden waar ik kon kijken en opnemen . dat wil ik nu ook met deze box maar het probleem is dat hij wel opneemt en ook afspeeld maar ik kan niet kijken als hij opneemt  heb nu vuti er op staan met een os cam en een module met cdkaart , mijn systeem is schotel met 2 lnbs en een sab sms9/8 satellite multyswitch
      het syeem werkt perfect maar weet nu niet hoe ik de istelling moet zetten voor het kijken en opnemen
      is er iemand dit hier meer van weet dan hoor ik het graag de box werkt verder goed kan wel zien hoe de 2 tuners a/b staan maar als ik vis epg op neem dan zie ik de a groen en de b niet  heb hem dus niet goed geintalleerd. en weet het nu niet meer graag hulp
      mvr g Guus
    • By pirrewit
      Op youtube staan een paar filmpjes om een Remote te herstellen. Je kleeft een stukje aluminium folie op de grafiet contactpunten en klaar. Is het belangrijk welke folie je gebruikt?
      Bvb een stukje alu huishoudfolie is flinterdun. Een stuk alu omslag voor chocolade is al een pak dikker. Is de dikte van belang? Of de blinkende of matte kant naar boven/beneden?
      grts
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy