Jump to content
Sign in to follow this  
rotewerken

OSCAM en nieuwe (2019) Ziggo smartcard

Recommended Posts


Hij moet wel over DVB-C beschikken anders zou hij niet succesvol via die methode NPO 1 HD etc binnenkrijgen.

Share this post


Link to post
Share on other sites

Meterkast>ziggo aansluiting>50cm kabel>splitter (modem/tv)>splitter-tv-out>8m hirschmann kabel ondergronds naar ruimte met patchkast>hirschmann versterker>4x out 30cm>4x DVB-C tuner>usb hub>raspberry server mode tvheadend en oscam>LAN>4x raspberry clients

Share this post


Link to post
Share on other sites
5 minuten geleden zei rotewerken:

DVB-C tuner>usb hub>raspberry server mode tvheadend

OK helemaal duidelijk

Een leuke configuratie evt ga ik er ook mee spelen.

Een usb tuner ben benieuwd of het gaat lukken heb hier op

forum meerdere malen vernomen dat usb tuner niet bruikbaar om

te decramblen maar natuurlijk is niet iedere tuner gelijk

Ik houd dit draadje goed bij verdomde interessant

 

Share this post


Link to post
Share on other sites

Om je kaart te activeren kan je niet naar een buurman of kennis gaan en in hun

ontvanger activeren (is maar een gedachte) weet niet hoe het zit met pairen enz ben

geen ziggo deskundige

Edited by luisteraar

Share this post


Link to post
Share on other sites

Hij heeft een Ziggo Irdeto kaart. Die paired niet en overal in het Ziggo netwerk ingezet worden. Dus zeker bij de buurman...Geen enkel probleem. de kaartupdate/activatie werkt zelfs in het oude UPC Nagra gebied..

Share this post


Link to post
Share on other sites

TV staat nu aan, in de gang... 🙂

 

zenders opnieuw gezocht (op provider code 5555) Nu NPO1 een uur aanlaten... kijken of ik dan naar RTL4 HD kan zappen...

Share this post


Link to post
Share on other sites

Nee, dat doet hij met de geleverde Humax decoder die hij van Ziggo heeft gekregen als ik het goed heb begrepen....

 

Share this post


Link to post
Share on other sites

Je gelooft het nooit...

gedaan wat je zei. Na een uur NPO1 switchen naar RTL4 HD.

E101: deze zender maakt geen deel uit van uw abonnement.

 

ziggo gebeld. Die had ik al eerder gebeld. Toen was alles ok zeiden ze...

deze keer “oh ik refresh even iets”.

10 sec later, pats, beeld!

 

ik laat de humax nu effe een paar uur aan en ga straks eens de kaart in de Smargo steken...

Share this post


Link to post
Share on other sites

Nou, kijk eens aan... Hij hoeft nu niet meer in de Humax.. Eénmaal geactiveerd is de SysID nu op je kaart. Nu kun je de kaart in de smargo steken en via OScam de SysID uitlezen. Deze voer je in bij 0606:AAAAAA (AAAAAA wordt nu jouw SysID!) en bij auprovider vul je óf 000606 óf je SysID in... OScam herstarten en kijken maar...

Share this post


Link to post
Share on other sites

Ik ben ver op weg denk ik. 

Even een double check: Als mijn SYSID zou zijn: 00112233

Voer ik dan in:

caid     = 0606
ident    = 0606:00112233

auprovid = 00112233

of moet ik het bij ident op 0606:000000 houden?

of moet ik 00112233 de eerste 00 strippen en dus 112233 maken?

 

In TVHeadend zie ik hem nu succesvol inloggen bij Oscam (zie ik ook in de Oscam logs), maar RTL4HD blijft locked...

 

Ik krijg het volgende in de Oscam log wanneer ik naar RTL4HD switch:

(Invalid ecm type for cardf)

 

Edited by rotewerken

Share this post


Link to post
Share on other sites
8 minuten geleden zei rotewerken:

Ik ben ver op weg denk ik. 

Even een double check: Als mijn SYSID zou zijn: 00112233

Voer ik dan in:


caid     = 0606
ident    = 0606:00112233

auprovid = 00112233

of moet ik het bij ident op 0606:000000 houden?

of moet ik 00112233 de eerste 00 strippen en dus 112233 maken?

 

In TVHeadend zie ik hem nu succesvol inloggen bij Oscam (zie ik ook in de Oscam logs), maar RTL4HD blijft locked...

 

Ik krijg het volgende in de Oscam log wanneer ik naar RTL4HD switch:


(Invalid ecm type for cardf)

Dit heb ik weten op te lossen door ident op 0606:000000 te zetten en auprovid op = 112233 (zonder 00).

Dat geeft vervolgens weer een andere error bij switchen naar RTL4HD:


rejected group (0 ms) (no matching reader)

 

 

Nu vind ik in deze post een oplossing:

Volgens hem zou de RSA key niet kloppen.

Maar, de RSA key die ik heb gevonden zou bij de 0606 moeten passen?

Heeft iemand toevallig de 0606 RSA key en kan iemand me die in een berichtje sturen wellicht? 🙂

 

Edited by rotewerken

Share this post


Link to post
Share on other sites

oscam.dvbapi aanpassen en de ident regel uit je reader halen..

RSA moet wel kloppen anders is er überhaupt geen communicatie met de kaart...

Edited by Mimisiku

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy