Spring naar bijdragen
adh

VU Plus algemeen vu duo 4k agc probleem

Aanbevolen berichten

Hallo

 

Ik heb onlangs een vu duo 4k gekocht.

Hij draait op open pli

De agc blijft 2% aangeven.

Er zit een s2x tuner in

Iemand een idee of er mss een driver update is voor dit probleem?

Ik kan er niets over vinden.

 

Alvast dank

Adh

Deel dit bericht


Link naar bericht
Deel via andere websites

En wat is precies het probleem? Wat is de signaalsterkte? Is er een lock op de gekozen zender? Wat meer info zou welkom zijn......

Deel dit bericht


Link naar bericht
Deel via andere websites

signaal sterke 80%

agc 2%

 

als ik dus wissel van zender krijg ik eerst afstemmen mislukt en dan pas beeld

Deel dit bericht


Link naar bericht
Deel via andere websites

Dus toch ontvangst maar problemen met afstemmen

zou bijna zeggen schotel beter uitrichten

bewerkt door luisteraar

Deel dit bericht


Link naar bericht
Deel via andere websites

Luisteraar

 

Daar heeft het niets mee te maken omdat ik met een vu solo2 wel gewoon agc 90% heb

 

Mimisiku

Idd een Fbc maar wat is de oplossing?

Deel dit bericht


Link naar bericht
Deel via andere websites

Ten eerste: AGC is een correctie op de afstemming. Deze moet je 'omgekeerd' lezen. Het staat voor A utomatic G ain Control en betekent zoiets als Automatische ontvangst aanpassing. Het is een interne versterking om een zo goed mogelijk signaal te verkrijgen. AGC 2% is dus BETER dan AGC 90%!!! Met AGC 90% heeft de tuner dus MEER moeten versterken om een adequaat signaal te genereren.

 

Oplossing: VTi gebruiken i.v.m. de drivers...

Deel dit bericht


Link naar bericht
Deel via andere websites

VTi blijft het meest stabiel. 

Er is nu ok een Open Pli versie die redelijk goed werkt, maar als je dan een DVB-T2 tuner gaat inbouwen heb je geen geluid via DVB-T2. 

Dus toch gewoon VTi blijven gebruiken.....

 

 

 

 

Deel dit bericht


Link naar bericht
Deel via andere websites
Op 17-2-2019 om 18:37 zei adh:

als ik dus wissel van zender krijg ik eerst afstemmen mislukt en dan pas beeld

dat is zeer zeker niet normaal voor de VU+

ook niet voor FBC tuners

dat betekend dat je een foute zenderlijst gebruikt wellicht een fastscanlijst

 

in ieder geval moet je manueel scannen en

de optie netwerkzoeken aanzetten

en

de optie vooraf wissen aanzetten

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid