Jump to content
Sign in to follow this  
rotewerken

Signaal verslechtert na enkele minuten [opgelost]

Recommended Posts

Ik heb de volgende setup:

 

Meterkast met COAX aansluitpunt -> 50cm (originele Ziggo) kabel -> Hirschmann splitter (naar TV of Modem) -> 8M Hirschmann kabel -> Hirschmann professional versterker met 4x out -> 4x 30cm kabel naar 4x DVB-C tuner.

 

Ik heb een Raspberry Pi met TvHeadend en 4x DVB-C tuners. Dit werkt prima.

Echter, na een kwartier of zo, zwakt het signaal af. Dan wordt alles super blokkerig... De "continuity errors" beginnen dan ook op te lopen...

 

Ik heb al vanalles geprobeerd wat ik op internet kon vinden, maar het helpt niet.

Heeft iemand enig idee wat de oorzaak is hiervan?

Share this post


Link to post
Share on other sites

En is de voeding wel goed van de Raspberry PI levert die wel genoeg power?

Share this post


Link to post
Share on other sites

Een gewone splitter, versterkt die ook?...

 

signaal sterkte wordt aangegeven als 80-100db. Lijkt te verschillen per zender.

SNR is ca 37

Zojuist zei Cobus R:

En is de voeding wel goed van de Raspberry PI levert die wel genoeg power?

 

Ik moet zeggen dat ik hier ook al aan dacht.

het is een 5V 3A voeding. 

 

Het gekke is dat het ook pas na een kwartier gebeurt. Reboot helpt...

desalniettemin zie ik geen swapping (RAM usage) of te dolle CPU

Share this post


Link to post
Share on other sites

Een splitter is vaka een betere oplossing, indien er voldoende signaal overblijft.

Een versterker voegt vaak ook extra ruis toe aan het signaal.

 

Share this post


Link to post
Share on other sites
13 uur geleden zei rotewerken:

Echter, na een kwartier of zo, zwakt het signaal af. Dan wordt alles super blokkerig... De "continuity errors" beginnen dan ook op te lopen.

Of mijn reactie ontopic is weet ik niet evt hoort het thuis onder linux.

Het probleem met die usb tuner kan ook zijn probleem met de usb date com en (tussen) buffering.

Je kan het een en ander test door:

1.als je blokkerig beeld hebt zap naar een andere zender als het signaal dan een tijd weer goed is ligt het aan de buffering.

2.Heb je dat probleem alleen op HD zenders en ook op SD zenders ? als het op de SD zenders wel goed gaat is de

data com snelheid over usb te laag zigo gebruikt op HD zeer goede beeldkwaliteit met hoge bitrates die over

de usb vervoerd moet worden.

 

Edited by luisteraar

Share this post


Link to post
Share on other sites

Beetje vreemde manier van aansluiten, bovendien geef je helemaal niet aan wat voor spul je gebruikt. Ja hirschmann maar het gaat juist om de specs.

 

Een versterker is bedoeld om de kabel verliezen die nadien ontstaan op te heffen.  Jij stopt er eerst een splitter en 8 mtr kabel tussen en gaat dan pas het verzwakte signaal proberen te  versterken voor 30 cm kabel dan kun je oversturing verwachten.

 

Die versterker hoort thuis in de meterkast en dan kun je in woonkamer evt. nog een splitter gebruiken. Maar het is allemaal afhankelijk van de specs, Het rekensommetje moet uitkomen.  Je krijgt een bepaalde signaalwaarde binnen en bij de eindpunten moet je zorgen dat die signaalwaarde ongeveer hetzelfde blijft.

 

 

 

 

 

Edited by Codx

Share this post


Link to post
Share on other sites

Een versterker hoort voor de splitters te zitten daar begint het al mee.

Share this post


Link to post
Share on other sites
Op 22-2-2019 om 10:50 zei stevie-v:

Een versterker hoort voor de splitters te zitten daar begint het al mee.

 

Ik heb al vanalles geprobeerd. Geen verschil.

ik zelf vermoed dat de USB DVB-c tuners niet geniet stroom krijgen... ik heb een USB HUB met eigen AC besteld. Even kijken wat dat doet...

Share this post


Link to post
Share on other sites
Op 18-2-2019 om 01:29 zei rotewerken:

Ik heb al vanalles geprobeerd wat ik op internet kon vinden, maar het helpt niet.

Heeft iemand enig idee wat de oorzaak is hiervan?

Heb je in  het proces van testen en uitsluiten ook getest met 1 ontvanger? Eventueel rechtstreeks aangesloten op het overnamepunt in de meterkast?

Op 25-2-2019 om 19:49 zei edbe:

Ziggo pruts teveel aan bun netwerken.

Is niet mijn ervaring dat Ziggo prutsers zijn. Integendeel.  

Share this post


Link to post
Share on other sites

Ziggo prutst niet zozeer, maar communiceert slecht. Gisteren een deel van de zenders weg. Moest onieuw scannen.. SIDs zijn hetzelfde gebleven.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Prawo
      Bij Basis-tv bij mijn schoonouders zijn alle zenders goed zichtbaar, alleen die twee Belgen hebben vooral last van blokvorming.
      Ze hebben alleen Basis-tv, geen internet.
      Wat kan het probleem zijn?
    • By Eduard07
      Na een looptijd van drie maanden en veelvuldige publiciteit via diverse kanalen is per vandaag de petitie voor behoud analoge FM bij Ziggo geëindigd.
       
      Totaal aantal ondertekenaars:  1410.
      https://petities.nl/petitions/analoge-fm-radio-via-de-ziggokabel-moet-blijven?locale=nl
       
      Lijkt me eerder een geruststelling voor Ziggo dat analoge FM dit jaar kan stoppen en een tweede verlenging van de vergunning hiertoe geen lucratieve stap is.
      (Dit in tegenstelling tot wat de petitie zelf beweert.) 
    • By iamsander
      Wat heb ik momenteel:
       
      *Xtrend ET8000
      *3 Tuners: Tuner A: DVB-S2 / Tuner B: DVB-S2 / Tuner 😄 DVB-C
      *In iedere Tuner gaat 1 kabel
      *Externe HD aan ontvanger van 1500 TB
      *Schotel: 3 koppen voor 3 satelliet posities.  Uit iedere kop komen 2 kabels die bij elkaar komen en als 2 kabels naar de ontvanger lopen.
      *Abbo: TV Vlaanderen & Ziggo (beide een smartcard van in een softcam)
       
      Issue met deze ontvanger die ik zeker heb sinds 2013:
       
      *Bij het bedienen van de afstandbediening moet ik wel eens even wachten tot de ontvanger gedaan heeft wat ik vraag.
      *Bij het opnemen van kabel zenders (Ziggo) kan ik maar 1 programma tegelijk opnemen (of kijken).  Dit is zeer irritant.
       
      Nu is het tijd voor een nieuwe ontvanger. Wat verwacht ik ervan:
       
      *Dat je met Ziggo nu meer zenders tegelijk kan opnemen.
      *Je ook net als met apps zoals Ziggo ook al je zenders en opnames van je ontvanger via app op je mobiel kan kijken en kan streamen naar een chromecast als je op vakantie ben.
      * Dat je er weer jaren vooruit mee kan.
       
      Nu heb ik met een winkel gebeld en die adviseerde me VU+ DUO 4K  of  VU+ ULTIMO 4K.
       
      Ik vroeg zelf om een ontvanger met FBC Tuner omdat wat ik las je dan met 1 tuner 8 zenders tegelijk kan opnemen dan met je Ziggo ipv 1.  Wat ik las.
       
      Ik zit alleen nav dat gesprek met een hoop vragen.
       
      Ze adviseerde voor de kabel een FCB Tuner.  Daarbij zei ze dat je om die 8 werkzaam te krijgen je in je ontvanger software matig iets moest veranderen (in Oscam iets schrijven) maar daarbij kan ze als verkoper niet mee helpen en adviseren omdat dat van Ziggo niet mag.  Ze verwees me door naar Sat4all en Openpli forum.  Hierover kan ik 123 niets vinden op het forum.
      Verder vroeg ze nog of ik in een voorheen ook ZIGGO gebied woon of in een door ZIGGO overgenomen gebied.  Ik woon in het eerste.
       
      Verder adviseerde ze voor satelliet niet een FCB te nemen omdat in de kosten zou lopen vanwege veranderingen aan de schotel.  Nieuwe koppen.  Klopt dit zijn mijn huidige koppen niet geschikt?
      Ze adviseerde voor de schotel een Dual Tuner.
       
      Verder werd me verteld dat de huidige Linux ontvangers een stuk ingewikkelder en anders werken dan de Xtrend die ik heb nu heb.
       
      Met mijn Xtrend ET8000 kan ik goed overweg en weet ik hoe ik op OSCAM via laptop ontvanger kom. Is zo'n  VU+ echt zo anders en ingewikkelder?
       
      Vergeet ik nog iets waar ik aan moet denken?
       
      Wat adviseren jullie?
    • By michaelangelo
      Het valt mij op dat ik na een reboot op mijn dm 920, Oscam moet herstarten om beeld te kunnen krijgen op mijn Ziggo kaart. Na het herstarten van Oscam heb ik weer keurig beeld. Is dit te verhelpen?
    • By Phoenixx
      Toch een Probleem met OScam 11425 ook nadat ik een nieuwere versie 11532 -796 op de Vu met vti image geinstalleerd heb nog steeds de melding
      no entitlements. Het is een Ziggo oranje 0604 kaart die voorheen goed heeft gewerkt. De kaart staat niet meer uit maar geeft wel steeds de melding
      key not found..
       In Oscam webif  CARDOK
      (no entitlements)
       
      Settings
      [reader]
      label                         = Ziggo
      description                   = Ziggo kaart
      protocol                      = internal
      device                        = /dev/sci0
      cacheex_allow_filter          = 0
      caid                          = 0604
      boxkey                        = 1122334455667788
      rsakey                        = rsakey bekende waarde ingevult
      fix07                         = 0
      readtiers                     = 0
      detect                        = cd
      detect_seca_nagra_tunneled_card= 0
      mhz                           = 600
      cardmhz                       = 600
      group                         = 1
      emmcache                      = 1,1,15,0
      cccreshare                    = 0
      ccchop                        = 1
       
      Log file
      2020/2020/01/08 01:08:31 6ABBC517 r   (reader) Ziggo-kaart [irdeto] THIS WAS A SUCCESSFUL START ATTEMPT No  1 out of max allotted of 1
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] entitlements for provider: 1, id: 074F33
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: FFE0, date: 2019/06/16 - 2019/07/16
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0001, date: 2015/02/24 - 2015/03/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0003, date: 2015/02/24 - 2015/03/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 000B, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 01F4, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 01FE, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0384, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 03E7, date: 2017/02/07 - 2017/08/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0027, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 7FFD, date: 2019/06/16 - 2019/06/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 028A, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: FFD8, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:33 567FEF55 c   (dvbapi) Demuxer 4 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:34 567FEF55 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:36 567FEF55 c   (dvbapi) Demuxer 1 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:36 567FEF55 c   (dvbapi) Demuxer 2 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:38 567FEF55 c   (dvbapi) Demuxer 4 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:39 6ABBC517 r   (reader) Ziggo-kaart [irdeto] ready for requests
       
      Vroeger nooit problemen gehad met de ziggo pas het werkte goed, gaarne tips..
       
       
       
       
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy