Ga naar inhoud
Log in om dit te volgen  
rotewerken

Signaal verslechtert na enkele minuten [opgelost]

Aanbevolen berichten

Op ‎25‎-‎2‎-‎2019 om 19:49 zei edbe:

Ziggo pruts teveel aan bun netwerken.

 

Ziggo prutst niet, jij prutst.

 

Op ‎27‎-‎2‎-‎2019 om 09:39 zei Mimisiku:

Ziggo prutst niet zozeer, maar communiceert slecht. Gisteren een deel van de zenders weg. Moest onieuw scannen.. SIDs zijn hetzelfde gebleven.

 

Wat moeten ze communiceren dan, als je officiële apparatuur gebruikt merk je niks want die doen s'nachts hun zenderlijst bijwerken.  En een TV doet dat meen ik ook automatisch.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ja, als Ziggo nu geen beperkingen in hun boxen plaatsen, hadden we die problemen natuurlijk niet :)

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Het heeft even geduurd voor ik kon reageren, maar het was nogal een projectje... 😉

 

vanalles geprobeerd. heel lang verhaal kort:

 

Een raspberry is gewoon te zwak (qua voeding, zelfs met een 5V3A) om meerdere DVB tuners te voeden.

Zelfs geprobeerd met een USB hub met eigen voeding.

Omdat een raspberry zowel master als slave USB is, kwam ik ook gekke dingetjes tegen zoals een raspberry die bleef doordraaien nadat ik de 5V3A voeding er uit trok. Uiteindelijk dit opgegeven, omdat de DVB tuners initieel wel herkend werden in Linux en ook TVHeadend, maar uiteindelijk wegvielen (je ziet  normaal een tuner met 3 componenten: DVBC/DVBT en nog iets). Als je dan echt signaal ging trekken, vielen die 3 componenten weg en zag je alleen nog adapter0. in dmesg logs zag je klachten over te laag voltage op het USB device.

 

Een nieuwe shuttle PC ingericht. 

Heb wel kernel moeten upgraden naar v5, voor fatsoenlijk driver support.

Hierna kon linux en tvheadend mijn adapters zien. Probleem met slecht beeld bleef. Frustratie!

 

Omdat hij ook vaker buffer issues aangaf, ben ik het uiteindelijk hier gaan zoeken. Vanalles geprobeerd. Dat had wel iets van effect, maar loste het probleem niet op.

 

Uit wanhoop heb ik maar wat dingen aangeklikt, zo ook de optie "FORCE OLD STATUS".

Dit was de oplossing! 

 

https://docs.tvheadend.org/webui/config_tvadapters/

Citaat

Force old status : Always use the old ioctls to read the linuxdvb status (signal strength, SNR, error counters). Some drivers are not mature enough to provide the correct values using the new v5 linuxdvb API.

 

Je ziet dan ook in het tuner status overzicht een iets andere weergave van je tuner en het signaal.

Vreemd genoeg, geeft ie nu steeds 1% signaal sterkte aan, terwijl die toch 100+ dBm is.

Dit loste het probleem echter wel op. Geen klachten meer met blokkerig beeld, etc.

Lijkt dus gerelateerd aan een driver communicatie issue.

 

Voorts nog even het stream profiel aangepast, dat loste wat buffer problemen op.

(h264/265 transcoding gewoon uitgezet, en maar op MPEG laten streamen. wellicht kost me dat meer bandbreedte op mijn interne LAN, maar dat maakt niet zo veel uit).

 

EDIT: Ik wil graag het subject aanpassen in [SOLVED]. Hoe doe ik dat?

aangepast door rotewerken

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door Phoenixx
      Toch een Probleem met OScam 11425 ook nadat ik een nieuwere versie 11532 -796 op de Vu met vti image geinstalleerd heb nog steeds de melding
      no entitlements. Het is een Ziggo oranje 0604 kaart die voorheen goed heeft gewerkt. De kaart staat niet meer uit maar geeft wel steeds de melding
      key not found..
       In Oscam webif  CARDOK
      (no entitlements)
       
      Settings
      [reader]
      label                         = Ziggo
      description                   = Ziggo kaart
      protocol                      = internal
      device                        = /dev/sci0
      cacheex_allow_filter          = 0
      caid                          = 0604
      boxkey                        = 1122334455667788
      rsakey                        = rsakey bekende waarde ingevult
      fix07                         = 0
      readtiers                     = 0
      detect                        = cd
      detect_seca_nagra_tunneled_card= 0
      mhz                           = 600
      cardmhz                       = 600
      group                         = 1
      emmcache                      = 1,1,15,0
      cccreshare                    = 0
      ccchop                        = 1
       
      Log file
      2020/2020/01/08 01:08:31 6ABBC517 r   (reader) Ziggo-kaart [irdeto] THIS WAS A SUCCESSFUL START ATTEMPT No  1 out of max allotted of 1
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] entitlements for provider: 1, id: 074F33
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: FFE0, date: 2019/06/16 - 2019/07/16
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0001, date: 2015/02/24 - 2015/03/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0003, date: 2015/02/24 - 2015/03/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 000B, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 01F4, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 01FE, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0384, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 03E7, date: 2017/02/07 - 2017/08/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 0027, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 7FFD, date: 2019/06/16 - 2019/06/26
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: 028A, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:32 6ABBC517 r   (reader) Ziggo-kaart [irdeto] chid: FFD8, date: 2019/06/16 - 2020/01/02
      2020/01/08 01:08:33 567FEF55 c   (dvbapi) Demuxer 4 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:34 567FEF55 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:36 567FEF55 c   (dvbapi) Demuxer 1 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:36 567FEF55 c   (dvbapi) Demuxer 2 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:38 567FEF55 c   (dvbapi) Demuxer 4 no enabled matching ecmpids -> decoding is waiting for matching readers!
      2020/01/08 01:08:39 6ABBC517 r   (reader) Ziggo-kaart [irdeto] ready for requests
       
      Vroeger nooit problemen gehad met de ziggo pas het werkte goed, gaarne tips..
       
       
       
       
    • Door blitz10
      Als men klant is bij Ziggo en men een sim only abo afsluit krijgt men o.a een extra tv pakket gratis erbij.
       
      Ik heb deze aanbieding al geruime tijd.
       
      maar hoe zit het als je bv een 2de smartphone een simonly abo afsluit, krijg men dan bovenop het extra tv pakket nog een extra tv pakket
       
       
    • Door Tonskidutch
      Hoi ik kom er niet uit !
      bij de DNS en SMTP gegevens van Ziggo staan de gegevens maar de QNAP verrekt het om middels de nieuwe gegevens voor uitgaande mail een email aan mijn eigen adres te sturen.
      iemand die ook QNAP en Ziggo heeft ???
       
      thank yoe
    • Door ilseonline
      Ik heb op een Samsung Galaxy S4 waar het certificaat voor "Wifispots" op staat.

      Het heeft even gewerkt, echter gaat er iets fout waar ondanks alle hulp van Ziggo er niet in uitgekomen wordt.

      Op dit moment is 1 ding belangrijk, het certificaat moet er af zodat alles er opnieuw opgezet kan worden.

      Ik krijg continu links boven in het scherm een driehoekje met uitroepteken er in te zien, veeg ik het scherm naar beneden, dan krijg ik de volgende melding te zien:

       
        Mogke elijnetwerkcontrole
      Het netwerk kan worden gecontroleerd doo..  
      Klik ik deze aan, dan krijg ik de volgende melding:
       
       
        Aanmeldinggegevens controleren

      Een vertrouwd certificaat op
      uw apparaat staat een derde
      partij toe om uw
      netwerkactiviteit te
      controleren, waaronder e-
      mails, apps en veilige
      websites

      Vertrouwde aanmeldinggegev…
      Klik ik op de onderste regel, dan krijg ik het volgende te zien:
       
       
        Vertrouwde aanmeldgegevens

      SYSTEEM GEBRUIKER  
      Het scherm gaat automatisch naar "GEBRUIKER" waaronder het volgende staat:
       
       
        Ziggo B.V.
      Ziggo Public RootCA - G1  
      Onder "SYSTEEM" staat een waslijst waarvan alles aangevinkt staat, te veel om even hier op te schrijven.

      Wie weet hoe ik dat kan doen? (graag stap voor stap zodat ik het kan volgen)


      Verder moest ik een beveiliging aanmaken, in mijn geval een patroon. Kan ik dat patroon achteraf aanpassen, of omzetten in een cijfercombinatie?


      Alvast dank voor het antwoorden van mij twee vragen.
    • Door edbe
      nadat mijn vader is overleden hebben we diverse aanpassingen gedaan bij Ziggo 3in1 pakket.
      nu heeft mijn moeder weer een nieuwe Mediabox gekregen, waarbij eerst werdt verteld dat daar geen extra kosten waren aan verbonden.
      nu betaald ze elke maand 4 euro voor een Mediabox waar ze geen gebruikt maakt van Interactiefe spul.
      op zolder ligt nog een Humax box, deze wil ik gaan gebruiken en de Mediabox terug sturen, neem aan dat het gewoon kan.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid