Ga naar inhoud
Log in om dit te volgen  
henkie73

VU Plus algemeen vraagje over VU+ Duo 4K met PurE2 image

Aanbevolen berichten

Geplaatst: (aangepast)

Beste,

 

ik heb sinds 2 maanden een prachtige Vu+ duo 4k tuner.

na een paar verschilde image getest te hebben.

heb ik de PurE2 image er opgezet versie 6.2.

 

deze image is zeer stabiel, maar toch heb ik een raar probleem.

 

ik heb geen 4k tv dus ik heb de resolutie 1080p.

maar laatste weken heb ik last van storing in mijn beeld.

je kunt het vergelijk met als je de HDMI kabel onder het spelen uittrekt dan krijg je soms van die digitale ruis.

dit heb ik nu geregeld op diverse zender.

het lijkt net of de HDMI kabel stuk is of de HDMI aansluiting in de tuner niet goed is( losse soldering bv).

ik heb al verschillende kabels geprobeerd.

 

ik heb al met de leverancier contact gehad en die zeggen dat er misschien een los contact in de tuner zit.

 

maar als ik hem opstuur dan ben ik hem zeker 3 weken kwijt.

 

nu dacht ik toch even gaan testen.

ik heb nu de image van VTI er opgezet en wat denk je geen probleem meer???

zou het een driver probleem kunnen zijn.

en hebben meer mensen hier last van???

en is er iets aan te doen want ik wil eigenlijk toch wel heel graag PurE2 weer terug hebben.

 

graag advies.

 

thanks

Henk

aangepast door henkie73
toevoeging

Deel dit bericht


Link naar bericht
Delen op andere sites

Henk, ik denk dat je dit probleem moet neerleggen bij de makers van dit image.

 

Of een 4k tv aanschaffen.

Deel dit bericht


Link naar bericht
Delen op andere sites

is misschien ook wel een idee.

maar als er niemand last van heeft dan zou ik dit heel raar vinden.

 

gr.

henk

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik weet niet of er veel gebruikers met dit image zijn, die dan ook nog een 4k ontvanger op een hd monitor aansluiten.

 

Ik heb tot vandaag nog nooit iets over dit image gehoord, maar dat kan een gebrek aan interesse aan mijn kant zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites

haha zou goed kunnen.

 

we merken het wel of iemand deze ervaring deelt.

 

gr.

henk

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb hetzelfde gezien op de Uno4k aangesloten op een Sony TV (4k). Het was met het OpenPLi image en de resolutie op 2160p. Op 1080p was het toen weg. Zelf dacht ik dat het aan de HDMI kabel lag. De Uno4k is nu aangesloten op een Samsung TV (4k) en met het Pur E2 image. De storing heb ik nog niet gezien. Daarom verwacht ik dat het niet aan je hardware ligt. Misschien toch drivers of HDMI kabel.

Deel dit bericht


Link naar bericht
Delen op andere sites
16 uur geleden zei henkie73:

VTI er opgezet en wat denk je geen probleem meer???

 

je kunt er uitroeptekens van maken!!!

 

ik heb het familielid die mijn Ultimo4K heeft ook eens het Pur schuim image laten testen (let op geen DUO 4K) maar die kwam haverklaps met problemen om de hoek zetten de afgelopen twee weken die ook onoplosbaar waren

en dat is reden genoeg naar een stabiel VTI image terug te keren

met de autofullbackup plugin ook niet heel lastig en /of tijdrovend.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Beetje off topic, maar hiet draait het PurE2 image al weken probleemloos op een Uno4k en 2 Solo4k's. Op de Ultimo4k heb ik het nog niet getest. De ontwikkelaars van het image schijnen zelf veel ontvangers niet te hebben, waardoor het moeilijk wordt om te ontwikkelen en evt. bugs eruit te halen.

Deel dit bericht


Link naar bericht
Delen op andere sites

dat is een correcte waarneming beste carlo666,

het VTI team heeft met alle moderatoren en sommige vips alleen het VU+ receivertje en test op alle hun ter beschikking staande VU's

alle apps en plugins worden specifiek voor de VU's ontwikkeld en of aangepast met goedkeuring van de Opensource programmeurs

en juist daar ligt ook de kracht speciaal voor de VU gemaakte images waarbij het ene model iets lastiger is dan het andere en dus specifieke oplossingen nodig heeft

aangeboden door VTI

 

maar het is zeer zeker geen driver issue want die kan iedereen krijgen en implementeren (op de juiste manier)

Deel dit bericht


Link naar bericht
Delen op andere sites

ik denk zelf dat het een driver probleem is.

nu snap ik ook dat deze image misschien wat minder ondersteunt wordt.

 

weet je wat nu raar is.

ik heb de image van VTI er opgehad deze werkte ook goed.

 

nu heb ik openpli er opstaan maar als ik de tuner hard reboot zie ik eerste het logo van VTI en na 2 sec het openpli logo ( of PurE2, enz).

blijkbaar zet VTI er toch meer in misschien in de bootloader?

is dit aan te passen.

 

ik ga deze week nog verder testen of het probleem met de ruis op de HDMI nu weg is.

en dan volgende week ga PurE2weer testen.

 

gr.

Henk

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Het bootlogo is aan te passen, dat is hier al een paar maal aan de orde geweest.

 

Even een zoekopdracht geven voor de oplossing.

Deel dit bericht


Link naar bericht
Delen op andere sites

De nieuwe generatie vu+ ontvangers staan op hold bij het Pur-e2 team, De fabriek heeft geen interesse om deze groep ook ontvangers en ondersteuning te geven voor het maken van images.

Misschien dat er in de toekomst nog iets komt, maar vermoed helaas, dat het er niet van gaat komen.

Heb zelf een redelijk goed werkende image voor mijn duo4k (MITS je de estuary skin gebruikt, alleen klein probleempje tijdens afspelen van hdd met pli skin) met nog 4 image in openmultiboot om wat te spelen.

Heb Vti nog eens geprobeerd, maar ik vind het helaas een onlogische bedienbare image, dat ik hem er na 5 minuten toch maar weer vlug verwijderd heb.

Maar dat is gebruikerssmaak verschillend.

Openatv draait ook gewoon mooi stabiel, alleen is Pur-e2 de enige image bouwer die MGcamd aan de praat krijgt bij die .ARM boxen, zover mij bekend is.

Ja ik gebruik ook oscam, maar mgcamd ook...

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)
22 uur geleden zei Tonskidutch:

met goedkeuring van de Opensource programmeurs

Oeps aan mij hebben ze geen goedkering gevraagd om mijn routines in

de kernel te mogen gebruiken in closed software.

FOEI

Dream multi media zal ook geen medewerking verleend hebben over hun opensource enigma2

 

 

aangepast door luisteraar

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)
20 uur geleden zei alias haha:

Heb zelf een redelijk goed werkende image voor mijn duo4k (MITS je de estuary skin gebruikt, alleen klein probleempje tijdens afspelen van hdd met pli skin) met nog 4 image in openmultiboot om wat te spelen.

 

hmm openmultiboot, dat klikt wel leuk.

heb je misschien een link voor ik deze software kan vinden.

want zoiets zou voor mij wel een oplossing zijn.

 

thanks.

 

gr.

henk

 

 

ik heb deze link gevonden maar ik kan hem niet downloaden.

http://www.fieltshop.nl/index.php/topic,18928.msg49729.html#msg49729

ik de pure2 image kan ik de multiboot ook niet vinden.

 

iemand misschien een link.

 

thanks.

 

aangepast door henkie73

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door wtaas51
      Ik wil het 1e opstart/splash logo van de ultimo 4k veranderen, dat is nu blaauw/lichtblaauw/wit. (fabriekslogo). M.a.w. ik wil er een eigen (mooier) logo in plaatsen.
      Ik heb al van alles gegoogled en geprobeerd maar het lukt mij niet. Wie kan en wil mij hierbij helpen.
       
      Bedankt alvast voor de te nemen moeite.
       
      Wim
    • Door Jürgen
      Ik was vandaag e.e.a. met mijn Apple TV 4 aan het uitproberen waaronder ook het testen of ik vanuit de AT4 naar mijn UNO 4K SE.
      Op mijn AT4 zie ik bij lokale netwerken dat daar de UNO in de lijst staat en met de vermelding SMB, ik veronderstel dat dit voor Samba staat. correct?
      Als ik op de ATV4 gevraagd wordt om op de UNO in te loggen moet ik gebruikersnaam, wachtwoord en Workgroup ingeven.
      Dus geef ik bij gebruikersnaam 'root' in en geen wachtwoord dus leeg laten.
      Bij het invulveld Werkgroep geef ik ik 'VuPlus' in welke in de file smb.conf heb opgevraagd, zie bijlage.
       
      De verbinding komt echter niet tot stand of beter gezegd, ik krijg de melding, zie bijlage 3.
      Ik zou toch normaliter een mappenstructuur moeten zien, correct?
       
      Vanuit mij Macbook Pro kan ik d.n.v FileZilla de HDD van mijn UNO gewoon raadplegen.
       
      Ik zal vast wei iets over het hoofd zien. 
       
      #config version:3.6.25-vti001
      [global]
         guest account = root
         security = user
         map to guest = bad user
         server string = VTi/Vu+ network shares at %h
         workgroup = VuPlus
         socket options = TCP_NODELAY
         smb passwd file = /etc/samba/private/smbpasswd
         encrypt passwords = yes
         passdb backend = smbpasswd
         idmap backend = smbpasswd
         obey pam restrictions = no
         unix extensions = no
         wide links = yes
         unix charset = utf-8
         max stat cache size = 64
         null passwords = yes
      [rootfs]
        comment = Do not touch !
        path = /
        read only = no
        public = yes
        guest ok = yes
        valid users = root
        force create mode = 600
        force directory mode = 700
        force security mode = 600
        force directory security mode = 700
      [Harddisk]
        comment = The harddisk
        path = /media/hdd
        read only = no
        public = yes
        guest ok = yes
        valid users = root
        force create mode = 600
        force directory mode = 700
        force security mode = 600
        force directory security mode = 700
       



    • Door Jürgen
      Ik ben vandaag bezig om wat oudere opgeslagen films welke op de HDD van mijn UNO 4K SE op volledigheid te controleren.
      Daarbij gaat het vooral om het functioneren van de ondertitels.
       
      Nu heb ik hier b.v. een film in het BDMV formaat waarbij de video en audio weergave in de originele taal (Engels) perfect wordt afgespeeld maar geen ondertitels.
       
      Als ik dezelfde film vanaf de HDD van de UNO op mijn Macbook Pro d.m.v. VLC afspeel krijg ik in eerste instantie ook geen ondertitels maar die kan ik via de Menu-balk van VLC wel aanzetten via Ondertitels - Ondertitelspoor - Track1 en dan functioneren de ondertitels prima.
       
      Binnen het Menu van de UNO 4K SE met VTI 14.0.5 zie ik wel het item 'Ondertitels' maar als ik daar op klik zie ik daar geen keuze.
       
      Is er nog een optie om alsnog de ondertitel voor de betreffende BDMV film aan te zetten zoals dat via VLC mogelijk is?
    • Door Jack5622
      In begin all ok !!!!!!! OSCAM + CCCAM
      I've installed a few more versions.
       
      Since then, my BOX is acting WEIRED !!!!!!!!!
      A whole TRANSPONDER = STUCK on CCCAM / OSCAM
      I get SOUND !! BUT NO PICTURE !!! It freezes every 1 second !!!!!!!!!!!!!
       
      Is my VU+ ZERO 4K = FUCKED-UP ???  Nobody can repair it ????
      FUBAR !!!!! FUCKED-UP BEYOND RECOGNISTION !!!
       
      FUBAR !!!!!!!!!!
       
       
    • Door Gerrit Vermeulen
      Goedenavond,
       
      Weet iemand of de capaciteit van een HDD voor de VU+ Duo 4k gelimiteerd is? Of kan ik daar zonder moeite een 4 TB schijfje in stoppen?
       
      Hebben jullie nog een advies voor een type?
       
      Gr. Gerrit
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid