Jump to content
Sign in to follow this  
A.A

DM900UHD Regelmatig crash met openatv 6.3/6.2 op DM920

Recommended Posts

Hallo alle , ik heb sinds paar weken last van crashes op mijn Dm920 , eerst wordt beeld slecht en dan blauw beeld later met textiel en pas na paar keer uit/aan zetten doet het weer. Ik had eerst openatv 6.2 nu 6.3 problemen blijven .moet ik overstappen naar andere software en zo ja welke .

IMG_20190410_103912.jpg

IMG_20190410_203031.jpg

Share this post


Link to post
Share on other sites

Meen dat er nog andere meldingen waren van een slechtwerkende combi. Maar heeft het goed gewerkt?

Edited by dvbs

Share this post


Link to post
Share on other sites

Bij mij draait hij super op de DM 920. Welke App's heb je erop staan? Misschien is er een conflict met 1 van die?

Share this post


Link to post
Share on other sites

Probeer het eerst eens met de originele software van Dream. DreamOS 2.5 stable. Via Telnet de rescue-loader opwaarderen (indien nodig). Geen extra plugins. Eventueel alleen de softcam (desnoods even testen met een CI Module).

 

Gaat het daar ook mis dan rest je niets anders dan een RMA ticket aan te vragen bij Dream (of via je leverancier)..

 

Helaas zijn er best wat issues met de DM900/920. Meest berucht zijn de eMMC geheugen fouten en 'los contact' problemen...

Share this post


Link to post
Share on other sites

Bedankt voor jullie berichten, ik heb daarvoor geen problemen gehad. ik heb hem naar fabrieksinstelling terug gezet en software opnieuw erop gezet nu afwachten of het goed gaat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By oneones
      Hallo, mijn DM900 met PURE2 image werkt perfect, alleen vraag ik me af hoe ik .MKV, .MP4 bestanden beter kan manipuleren bij het afspelen.
      Het probleem dat ik met deze formaten heb, is dat ik niet kan vooruit- of achteruit kan spoelen, zoals bij mijn standaard opgenomen .ts bestanden.
       
      Iemand een idee hoe dit te verhelpen, eventueel door een andere media player te installeren ?
       
      Bedankt voor de idees,
       
      Gr. Tony
    • By Romavami
      Hallo Forum,
      Om verwarring te voorkomen, even een nieuw topic gestart.
       
      na het crashen van mijn DM900 met OpenPli6.2 heb ik OpenPli7.1 geprobeerd.
      Omdat ik door enkele forumleden werd geattendeerd op het feit dat DM900 en OpenPli en Canal Digitaal niet goed samengaan heb ik daarna gekozen voor Dream Elite 6.
      Alles werkt naar behoren, behalve de Oscam en CCcam.
      De Canal Digitaal kaart (oranje) wordt niet gedecodeerd zodat ik geen CD zenders kan zien. FTA werkt prima.
       
      Ik heb CCcam 2.3.2. en Oscam 11529 zijn zichtbaar in de DE manager.
      Ik heb de oscam.server en de oscam.conf in de \etc gezet (hoop dat dit goed is)
       
      zie bijgevoegde bestanden en foto
       
      HELP !! 😟
       
      Rob
       
       
       
      screenshot1.bmp oscam.conf
    • By michaelangelo
      Hallo,
       
      Ik maak gebruik van het Dream-Elite image op mijn 920 en nu wil ik mijn externe hdd (Mycloud) benaderen via Mediacenter. Kan iemand mij een duw in de juiste richting geven. Ik heb al wel mijn schijf gevonden via Network browser, deze vervolgens gemount. Ga ik terug naar Mediacenter dan kom ik een lege map tegen.
    • By Romavami
      Hallo Forum,
       
      sinds drie dagen verliest mijn 900 UHD de zenders. Er komt nadat ik hem heb aangezet een melding dat er geen zender gevonden is.
      Ik moest toen de zenders opnieuw scannen waarna ze terugkwamen en weer werkten.
      Ik heb ze uiteraard na het scannen opgeslagen met de groene knop.
       
      Echter de volgende dag begon het van voren af aan.
      Ik dacht eerst dat er een batterijtje inzat die het geheugen vasthoudt, maar dat bleek niet zo te zijn.
       
      Ik schakel aan het einde van de dag wel de stroom van de ontvanger af, maar dat doe ik al sinds de anderhalf jaar dat ik hem heb.
       
      Weet iemand wat er hier aan de hand kan zijn ?
       
      Groet, Rob
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy