Ga naar inhoud
  • ×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

      Er zijn maximaal 75 emoji toegestaan.

    ×   Je link werd automatisch ingevoegd.   Tonen als normale link

    ×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

    ×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door MauriceW2
      Hallo,

      Ik heb een raar probleem met mijn Xtrend ET9000. Elke 38 seconden wordt het beeld blokkerig en erg slecht.
       
      Het geluid valt soms ook even weg. Meteen daarna is het weer goed.
       
      En dan weer ongeveer 38 seconden daarna hetzelfde. En zo gaat het maar door.
       
      Eerst verdacht ik dat de LNB's niet meer goed waren of dat de schotel niet meer zuiver gericht stond.
       
      Maar die 38 seconden is raar.
       
      Kan het (weer) een voeding probleem zijn? Dat de spanning voor de LNB's na 38 seconden dipt? Alsof er (weer) een of meerdere elco's niet meer goed zijn?
       
      Ik heb de elco's al eens vervangen. Ook heb ik de complete voeding afgelopen mei vervangen (net een half jaar geleden)
       
      Kent iemand dit probleem?
       
      Maurice
       
    • Door Korretje
      Ben ik de enige ?, of hebben er meer last van.
      Automatisch wordt de tijd opgehaald, GMT +1 uur....echter er zit bijna 6 minuten verschil in de tijd.
      De EPG loopt voor geen meter meer.
       
      ligt het aan instellingen bij mij ? of hebben er meer last van.
       
    • Door MartinK
      Hallo,
      Ik heb het volgende probleem met mijn Xtrend ET9000:
      TV kijken gaat prima, maar opnemen en tv kijken gaat niet samen. Kan niet afstemmen , staat er in beeld terwijl het opnemen goed gaat.
      Dit ging altijd wel goed, dus is er (volgens mij) een tuner of de Lnb defect.
      De 2 kabels van de Lnb op tuner 1 gezet,  beide keren beeld, dus de Lnb is oké.
      De kabels van de Lnb op tuner 2 gezet en beide keren geen beeld.
      Mijn conclusie is dus dat tuner 2 defect is.
       
      Nu heeft de ET9000 vaste tuners. Dezen kunnen niet gewisseld worden?
      Moet ik uitkijken naar een nieuwe decoder? Of is er nog een andere optie of oorzaak?
       
      Bvd voor je reactie!
       
       
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid