Spring naar bijdragen
Rishi10

Algemeen PureHD Xsarius - Tijd klopt niet hoe aanpassen?

Aanbevolen berichten

Hallo allemaal, ik heb een probleem met de dreambox van PureHD Xsarius.

Mijn vader heeft een nieuwe coax kabel aangesloten. Na het opstarten van de dreambox heeft hij op de afstandbediening alle knoppen gedrukt. (Inderdaad super dom). Alle zenders hebben zwart beeld. 

 

Het is opgevallen dat de datum en tijd veranderd is op 1 januari 1970, en de tijd staat ook verkeerd ingesteld. Ik heb alles gekeken hoe ik het moet aanpassen, maar ik kom er niet uit.

- Netwerktest heb ik uitgevoerd -> verbonden met het internet, dus dat was niet het probleem. 

- Zenders opnieuw zoeken via Kabelscan -> Melding: kabelscan mislukt 0 zenders.

 

Hier zie je een screenshot.

1942946050_Dreambox(2).thumb.jpg.88531c005f7e73d55d1e7ffcd6124364.jpg

Deel dit bericht


Link naar bericht
Deel via andere websites

Hallo Rishi, de tijd wordt gelezen uit de zender informatie.

 

Wanneer je niets ontvangt zal de klok inderdaad op 1970 staan.

Je zal eerst weer programma's moeten ontvangen, dan wordt de tijd automatisch ingesteld.

 

 

Deel dit bericht


Link naar bericht
Deel via andere websites
Citaat

op de afstandbediening alle knoppen gedrukt

Dan heel misschien wel de tuner uitgeschakeld of anders ingesteld ?

Kijk eens in Menu - Instellingen - Zenders zoeken - Tunerconfiguratie

 

Controleer de instellingen.

Deel dit bericht


Link naar bericht
Deel via andere websites
13 uur geleden zei ceesv:

Hallo Rishi, de tijd wordt gelezen uit de zender informatie.

 

Wanneer je niets ontvangt zal de klok inderdaad op 1970 staan.

Je zal eerst weer programma's moeten ontvangen, dan wordt de tijd automatisch ingesteld.

  

 

Bedankt voor de info! Hoe doe ik dat om het programma's weer te ontvangen.

Deel dit bericht


Link naar bericht
Deel via andere websites
3 uur geleden zei badmeester:

Dan heel misschien wel de tuner uitgeschakeld of anders ingesteld ?

Kijk eens in Menu - Instellingen - Zenders zoeken - Tunerconfiguratie

 

Controleer de instellingen.

Bedank voor jouw reactie! ik heb het gezocht en hieronder zie je de screenshot.

Ik heb weinig verstand van dit soort instellingen. Zoals je kunt zien ben ik bij de Tunerconfiguratie, nu is de vraag is het goed ingesteld. Ik zie dat Netwerk ID op 00000 staat, hoort dat zo?

400658054_Dreambox(3).thumb.jpg.01ac2bcbc7bf668a01cf9cf688a15d23.jpg

Deel dit bericht


Link naar bericht
Deel via andere websites
2 uur geleden zei smetje limb.BE:

zit je kabel nog wel goed aangesloten ?

Ik heb het gecontroleerd en de kabels zijn goed aangesloten.

Coax kabel zit goed aangesloten. Als ik bij Menu -> Instellingen -> Zenders zoeken -> Signaalzoeker uitvoer.

Scan is uitgevoerd maar zonder succes, 0 zenders gevonden. Daarbij zie ik dat er geen signaal is, super vreemd.

dreambox.thumb.jpg.ab19d1f7fc4dc90d3e90303e8f249890.jpg

Deel dit bericht


Link naar bericht
Deel via andere websites
15 uur geleden zei Rishi10:

Mijn vader heeft een nieuwe coax kabel aangesloten.

Probeer de oude kabel nog eens.

 

Was was de reden om een nieuwe kabel aan te sluiten?

Toch niet omdat er geen ontvangst meer was?

 

Is er wel een abonnement?

Deel dit bericht


Link naar bericht
Deel via andere websites
28 minuten geleden zei ceesv:

Probeer de oude kabel nog eens. 

  

Was was de reden om een nieuwe kabel aan te sluiten?

Toch niet omdat er geen ontvangst meer was?

 

Is er wel een abonnement? 

Sorry voor de verkeerde info, mijn vader heeft alleen de Coax connector van Hirschmann KOSWI5 mannelijk aangesloten. De oude connector was een slijtage geconstateerd en ook kapot gegaan. Het was al heel oud dus daarom wilde hij het vervangen. Er was altijd ontvangst en we hebben ook een abonnement.  

Zie hieronder de foto.

  dreambox6.thumb.jpg.3d76d1486bc5c650e4986f38f97f150a.jpg

Deel dit bericht


Link naar bericht
Deel via andere websites

En is die connector goed aan de kabel gemonteerd?

Sluiting tussen de buiten en binnenmantel is zo gebeurd.

Deel dit bericht


Link naar bericht
Deel via andere websites
1 uur geleden zei ceesv:

En is die connector goed aan de kabel gemonteerd?

Sluiting tussen de buiten en binnenmantel is zo gebeurd.

Opgelost!😁

Coax connector zat niet goed gemonteerd en de koper is een beetje beschadigd geraakt door het strippen. U had helemaal gelijk we hebben het opnieuw geknipt en gestript en de koper goed erin gedrukt binnen de connector. Nu hebben we signaal en konden we de zenders zoeken.

 

Over de instellingen zat allemaal goed in orde, het was de Coax connector die niet goed is gemonteerd.

 

Voor iedereen binnen deze discussie, super bedankt voor het meedenken en oplossen! 👍

Iedereen krijgt een beker. 🏆

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid