Jump to content
Sign in to follow this  
Dreeke

Nieuwe image Image PurE2 getest

Recommended Posts

Voor wie bij de ontvanger Gigablue UHD Quad 4K een recente 6.3 versie van OpenATV heeft gebruikt, zal gemerkt hebben dat eigen softcam installaties en verwante plugins problemen geven. Meerdere gebruikers hebben hier last van. Dat was voor mij de reden om eens te kijken naar het image PurE2. Dit image wijkt wat af met de grafische schil van de andere Open images, maar dat is zeker geen belemmering. Omdat dit image niet vol zit met pre-installaties, geeft het ruimte aan een meer stabiel image, waar de ervaren gebruiker naar believen kan aanpassen. De zeer actuele softcams die standaard bij de plugins worden aangeboden, geven bij gebruik geen problemen en kan van alle recente aanpassingen gebruik worden gemaakt. Ook de aanpassingen voor het gebruik van YouTube Live en DailyMotion Live via Exteplayer3 van de ServiceApp werkt prima.

 

Bij de screenshots zie je het YouTube Live kanaal van Joe fm Vlaanderen (studiocam) en het DailyMotion Live kanaal Hit TV Maroc (Marokkaanse clipzender).

screenshot.1212.jpg

screenshot.1213.jpg

screenshot.1214.jpg

screenshot.1215.jpg

screenshot.1216.jpg

screenshot.1217.jpg

screenshot.1218.jpg

Share this post


Link to post
Share on other sites

Ben er heel tevreden over, in gebruik op de Solose & Duo2, loopt stabiel, is lekker uitgebreid, softcams zijn up to date, geweldige skin die aan te passen is,  blijvertje.

  • Like 1

Share this post


Link to post
Share on other sites

Eens met het bovenstaande, maar daarbij ook de door hen zelf gemaakte FNC plugins!

Prima werk.

 

satje4u

Share this post


Link to post
Share on other sites

Bij mij geeft Pure2 problemen met de GUI op de ZGemma

De kanaalnamen en EPG  zijn niet te lezen.(ging iets beter met een andere skin.)

Is voor de rest inderdaad heel stabiel.

Hoe het op mijn Mut@nt HD2400 draait weet ik niet,niet getest.

 

De Softcam problemen bij OpenATV schijnen opgelost te zijn.

Edited by Satneef

Share this post


Link to post
Share on other sites

Die zijn er wel.

PM manager-Run cammanager-rechtsonderin ( blauw) en dan vind je ze

 

satje4u

Share this post


Link to post
Share on other sites

Dacht dat het een type fout was. Waar kan ik wat vinden over Ncam. Google doet niet zo veel.

Share this post


Link to post
Share on other sites

ik heb 6.3 geflasht op mijn Gigablue X3, maar hij blijft hangen op het logo na het opstarten en rechtsboven blijft de loader draaien, verder kan ik niks.

 

 

Share this post


Link to post
Share on other sites

heb de image nu via de recovery mode geinstalleerd en dan doet ie het wel. Krijg alleen de ci+ van ziggo neit werken. Krijg steeds de melding dat ie niet compatible is

 

Share this post


Link to post
Share on other sites

Die is helemaal niet nodig. De Ziggo Irdetokaart kun je met OScam direct lezen... Geen CI+ module nodig.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By WFH
      Beste forumdeelnemers,
      Inmiddels ben ik wat aan het lezen. Hier wordt sinds september een Formuler F4 Turbo met toegevoegde plug and play DVB-T2 tuner gebruikt. Bij de aankoop in augustus met fabriekssoftware werd  de DVB-T2 tuner niet herkend. Daarna Open ATV erop en vervolgens Open PLi 7.1 met hetzelfde resultaat. Dus geen plug and play. Terug naar de verkoper. Deze bevestigde mijn ervaringen en plaatste er de eerste versie van Open PLi 7.2 RC op. Dat werkt maar ik ben met het inrichten van de ontvanger niet verder gegaan omdat er nog updates te verwachten zijn. Dus bijv. nog geen favorietenlijst. Ook enkele toetsen van de afstandsbediening werken (nog) niet, bijv. Recall. Ik kijk alleen FTA en voornamelijk DVB-T2. Soms satelliet. Daarvoor heb ik een vast opgestelde 78 cm Triax schotel antenne voor Astra 1, 2, 3 en Hot Bird waarvan de DiSiEqC volgorde gelijk is aan de Multytenne. Ik ben meer een radioluisteraar en heb dus geen abonnementen op tv ontvangst via kabel, ether of satelliet. Over ervaringen met de Formuler F4 Turbo in combinatie met Open PLi lees ik hier helaas weinig tot niets. Ik wil wel updaten en de ontvanger opnieuw inrichten maar dan moet de DVB-T2 tuner wel blijven werken. Verder wil ik de volledige programmalijst vervangen zodat er alleen FTA ontvangst in staat. Nu staan ook alle versleutelde programma's er nog in. Open PLI 7.2 van 23 december voor de Formuler F4 Turbo heb ik inmiddels uitgepakt op een USB stick staan en bestand noforce in force veranderd. Hoe zonder (herhaling van) problemen verder?
       
      Mijn vorige ontvanger, Technisat Multymedia TS1 had een prima handleiding. Van de Formuler F4 Turbo en Open PLi mis ik goede handleidingen. Helaas komen we dat, ook al is er op internet veel te vinden, steeds vaker tegen. Ik heb ook nog een door de Totaal TV test geprezen Xsarius Sniper HD Combo H.265 maar daarbij bevriest bij het opstarten het beeld gedurende seconden tot minuten. Die gaat binnen de garantietermijn dus terug naar de verkoper. 
       
      Groeten,
       
      Wim, PA3AKK
    • By Melchiorskystar
      Openpli 7.2 Release geflasht, maar Oscam installeren lukt nu niet meer, omdat, zo staat er, libcrypto1.0.2 >= 1.0.2k benodigd is, maar geen van de providers ge-installeerd kan worden. Los libcrypto1.0.2 en libcrypto-compat installeren helpt ook niet.
       
      Een oplossing die gegeven wordt is het downgraden naar een eerdere build van enigma2-2.7.
       
      Even een paar dagen wachten met 7.2 Release tot de volgende update van over een paar dagen lijkt me het beste!
       
      Zie https://forums.openpli.org/topic/71253-openpli-release-candidate-72/page-12
       
    • By Satelliet
      Op de DM920 is er een Openatv 6.3 geflasht.
       
      Het toestel blijft op de Openatv 6.3 na het flashen van ander image.
      Ik heb al een flash-rescue gedaan, maar de Openatv 6.3 blijft er maar steeds op staan.
       
      Hoe kan ik die verwijderen?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy