Jump to content
Sign in to follow this  
Tiidmasine

DM7080HD Wie herkent dit timer probleem ?

Recommended Posts

Mijn 7080HD  met openPLI heeft een raar probleem: Als ik b.v. een timer voor opname zet te beginnen om 20.00 en stoppen om 22.00 gebeurt er iets wat ik niet begrijp (althans de oorzaak niet).

De opname start om 19.55 uur, maar stopt niet eerder dan wanneer ik dat handmatig doe. Zo krijg ik dus soms opnames van b.v. meer dan 5 uren. Wordt er een programma direct achter de eerste gestart van b.v. 22.00 tot 0000 uur blijft de recording ook gewoon door lopen. Ik zie dan in het timer menu dat ie nog gewoon wacht met starten voor dat programma terwijl bij het eerste nog steeds running. staat.

Doe ik iets verkeerd, heb ik ergens een foute instelling gemaakt of......... Alvast dank voor het meedenken.

Share this post


Link to post
Share on other sites

Allereerst is er geen officiële OpenPli voor de DM7080. Er zijn er wat in omloop, maar komen niet van www.openpli.org. Geen idee welke drivers daar inzitten en welke plugins er eventueel mee zijn geïnstalleerd.

Geen idee waarom timers niet stoppen. Je zou kunnen controleren of er geen timers overlappen wat het probleem kan veroorzaken. Kijk ook of je geen permanente Timeshift functies hebt geactiveerd..

Zou in elk geval overstappen naar een ondersteund image voor je box.

Share this post


Link to post
Share on other sites
7 uur geleden zei Tiidmasine:

heb ik ergens een foute instelling gemaakt of

dat is heel goed mogelijk en waarom verander je dan de standaard instellingen???

opnieuw flashen is de manier om alles weer te herstellen

Share this post


Link to post
Share on other sites
10 uur geleden zei Mimisiku:

Allereerst is er geen officiële OpenPli voor de DM7080. Er zijn er wat in omloop, maar komen niet van www.openpli.org. Geen idee welke drivers daar inzitten en welke plugins er eventueel mee zijn geïnstalleerd.

Geen idee waarom timers niet stoppen. Je zou kunnen controleren of er geen timers overlappen wat het probleem kan veroorzaken. Kijk ook of je geen permanente Timeshift functies hebt geactiveerd..

Zou in elk geval overstappen naar een ondersteund image voor je box.

 

8 uur geleden zei Tonskidutch:

dat is heel goed mogelijk en waarom verander je dan de standaard instellingen???

opnieuw flashen is de manier om alles weer te herstellen

 

Zal eerst eens een nieuwe flash proberen omdat het eerst wel goed was. Gisteren heb ik van Veronica 2 films achter elkaar opgenomen via de timer. Lengte film 1 volgens timer  2.5 uur en de tweede 1.5 uur. De eerste film: opname stopte pas na 4 uur eer de tweede werd gestart. Die nam wel 1.5 uur op. (op de eerste opname stonden bijna beide films op ongeveer 8 minuten na).

 

Na de eerste keer flashen met de onofficiele pli had ik als softcam cccam welke later is vervangen door doscam. Daarna is volgens mij het gelazer begonnen......

Zal eerst een nieuwe flash proberen. Laat ik nog even weten of er na die flash nog steeds problemen zijn of dat het verholpen is. Even een paar dagen geduld. Bedankt zover !!

Share this post


Link to post
Share on other sites

Mijne Heren, heb vanmiddag opnieuw geflashd en alleen verder opnieuw ccam en oscom geinstalleerd. Afgelopen avond  drie programma' s laten opnemen via de timer functie. Het lijkt er op dat de boel weer normaal functioneert. Zal verder maar met mijn tengels van instellingen afblijven 😉

Share this post


Link to post
Share on other sites

Ik heb het een paar jaar geleden gedaan,Het zit in de instellingen je kan de timer opname instelling vroeger laten beginnen en je kunt ook de eindtijd langer maken voor als het op te nemen iets later begint , Hoe je in die instelling moet komen JAAAHH dat zou ik even moeten opzoeken weer !!!

Share this post


Link to post
Share on other sites
5 uur geleden zei peterp:

Ik heb het een paar jaar geleden gedaan,Het zit in de instellingen je kan de timer opname instelling vroeger laten beginnen en je kunt ook de eindtijd langer maken voor als het op te nemen iets later begint , Hoe je in die instelling moet komen JAAAHH dat zou ik even moeten opzoeken weer !!!

Menu --> Instellingen --> Opname en Timeshift --. Opname instellingen.

  • Bedankt 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Boerenjong
      Hallo,
       
      Ik probeer een Dreambox HD 800 voor iemand te flashen met nieuwere firmware. Echter het lukt me niet om de file te flashen. Ongeveer 55 MB . Er komt een melding dat de file te groot is.
      Wat kan ik er aan doen dat het wel zou kunnen lukken
       
      Grtz
    • By oneones
      Hallo, mijn DM900 met PURE2 image werkt perfect, alleen vraag ik me af hoe ik .MKV, .MP4 bestanden beter kan manipuleren bij het afspelen.
      Het probleem dat ik met deze formaten heb, is dat ik niet kan vooruit- of achteruit kan spoelen, zoals bij mijn standaard opgenomen .ts bestanden.
       
      Iemand een idee hoe dit te verhelpen, eventueel door een andere media player te installeren ?
       
      Bedankt voor de idees,
       
      Gr. Tony
    • By Mimisiku
      Dochterlief heeft mijn oude DM800HD in gebruik (kabeltuner CTU1216Mk3 Philips). De backupstick is ze uiteraard kwijt geraakt. Stroomuitval en ja hoor!! Box firmware gesloopt..
      Heeft er iemand nog een image (liefst OpenPli) waar CCcam 2.3.0 in zit? Kan ik hem weer tot leven wekken. Het gaat om een originele DM800 géén clone...
    • By Romavami
      Hallo Forum,
      Om verwarring te voorkomen, even een nieuw topic gestart.
       
      na het crashen van mijn DM900 met OpenPli6.2 heb ik OpenPli7.1 geprobeerd.
      Omdat ik door enkele forumleden werd geattendeerd op het feit dat DM900 en OpenPli en Canal Digitaal niet goed samengaan heb ik daarna gekozen voor Dream Elite 6.
      Alles werkt naar behoren, behalve de Oscam en CCcam.
      De Canal Digitaal kaart (oranje) wordt niet gedecodeerd zodat ik geen CD zenders kan zien. FTA werkt prima.
       
      Ik heb CCcam 2.3.2. en Oscam 11529 zijn zichtbaar in de DE manager.
      Ik heb de oscam.server en de oscam.conf in de \etc gezet (hoop dat dit goed is)
       
      zie bijgevoegde bestanden en foto
       
      HELP !! 😟
       
      Rob
       
       
       
      screenshot1.bmp oscam.conf
    • By r11r
      Hi,
      sinds een paar maanden (November 2019) laat de ontvangst van de DM500HD te wensen over.
       
      Het begon met af en toe een melding "Tune Failed"  op alleen npo1 en-3, waarbij het signaal op 0% kwam te staan met de nodige blokjes in het beeld, en het beeld dan weer volledig terug kwam.
      Nu is het zover dat ook de overige zenders, weliswaar minder, ook vaak een tune failed geven en er dus geen TV meer te kijken is.
       
      Een hele enkele keer zijn alle zenders goed te kijken maar vaak nooit langer dan 1 uur zonder problemen.
      Het maakt ook niet uit of de dreambox net aan staat of al langer aan staat.
       
      Omdat ik dacht dat dit aan de LNB lag, heb ik deze vervangen maar dat heeft niet geholpen.
      Ik heb ook de dreambox al open gemaakt en uitgestoft/schoongemaakt en naar de processor temp gekeken. Deze blijft netjes rond de 40C.
      Ik draai een wat oudere OpenPLi4.0 al behoorlijk lang.
       
      Ik heb even geen ideeën meer, anders dan dat de dreambox zelf (half) kapot is, of er iets mis is met de kabel.
      Als jullie nog ideeën hebben waar het aan zou kunnen liggen of wat ik kan proberen hoor ik het natuurlijk graag, alvast bedankt!
       
       
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy