Spring naar bijdragen

Aanbevolen berichten

Sinds 8 mei is er geen update meer uitgebracht voor VTI en is dus blijven steken op 14.0.3. Tot dusverre kwamen er maandelijks diverse nieuwe updates.

Ik heb echt niets te klagen over de laatste versie, maar vraag mij af of VTI misschien uitontwikkeld is?

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik vind het erg fijn dat er niets gebeurt... geen "gedoe"... op een bepaald moment is het gewoon goed volgens mij. Ik hou helemaal niet van steeds weer updaten.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik deel die mening... Als er geen problemen zijn, hoeft er ook niks gewijzigd te worden. M.a.w. don't change a running system....

Deel dit bericht


Link naar bericht
Deel via andere websites

Daar ben ik het dus volledig mee eens, ik vraag me wel af of de Canal Digitaal app op de een of andere manier binnen VTI gebruikt zou kunnen worden. Dat bespaart weer wat abonnementskosten.

Deel dit bericht


Link naar bericht
Deel via andere websites

Software is nooit af er kunnen altijd verbeteringen en uitbreidingen er in.

Ik compileer om de twee weken zelf de images en er zitten altijd

updates bij vooral bij 3th party onderdelen.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

De CD app kun je op een Open box firmware vergeten vanwege de DRM/Verimetrix... Enige mij bekende box is de nieuwe DreamOne áls daar Android op is gezet...

Deel dit bericht


Link naar bericht
Deel via andere websites
Op 11-9-2019 om 12:49 zei Mimisiku:

Enige mij bekende box is

ik weet dat de DUO 4K hetzelfde zou moeten kunnen, maar of er images en plugins voor ontwikkeld worden op dit moment, kan ik niet met zekerheid bevestigen

 

en ook dat vraagstuk kun je bij de bron (de VTI website) navragen

mede gezien de ontwikkelingen dat HBBTV nu met andere firma's tot de mogelijkheden bestaat bij M7

Deel dit bericht


Link naar bericht
Deel via andere websites

En wat voor één :)

Ondersteuning van VU+ Zero HW V2... Wat ik me daarbij voor moet stellen? De VU+ Zero is al redelijk op leeftijd. Misschien dat er een VU+ Zero is gekomen met meer geheugen?? Net als met de Solo SE v2...

Deel dit bericht


Link naar bericht
Deel via andere websites

Dus niet.. De melding verschijnt op iedere VU+ waar VTi op geïnstalleerd is. Als je de update volgt zie je dat er o.a. Realtek WiFi drivers, python en Enigma worden opgewaardeerd. Versienummer is opgehoogd naar 14.0.4. Er zijn dus wijzigingen die voor alle VU+ apparaten 'nodig' zijn..

Dat de VU+ Zero H/W v2 ondersteunt wordt is klaarblijkelijk de belangrijkste reden en die hebben ze dan als 'reden' vermeld. De andere updates zijn waarschijnlijk minder belangrijk geacht, maar wel noodzakelijk...

 

Ook op de VU+ sites lees ik nog niets van een VU+Zero H/W v2.. Wat dat inhoud weet ik dus nog niet... Maar logischerwijs denk ik aan een geheugenvergroting en wellicht een CI slot (en héél misschien een verwisselbaar tunerslot). VTi is een pietsie erg Duits georiënteerd en daar gaat de boel qua losse kaarten flink op slot. Dan heb je minimaal een CI(+) slot nodig.. Alleen voor puur streaming en FTA kan de oude VU+Zero nog mee. Met de (aangenomen) extra's zou de nieuwe VU+Zero zeker in Duitsland zeker (weer) flink afzet vinden als 'Zweitgerät"..

 

SKY (Sat) alleen nog met CI+ (en de orig SKY HW)

FreeNet alleen CI+

UM02 alleen met CI+ (voor zover de Privaten in HD)

HD Austria alleen met CI+

 

HD+ is nog de gelukkige Ausnahme

Deel dit bericht


Link naar bericht
Deel via andere websites

Solose geupdated, kreeg zowaar een nieuwe versie binnen, en melding dat een nieuwe flash de voorkeur heeft, stond al op VTI 14.0.3, er kwam een resem updates voorbij, en hij startte wel terug op.

bewerkt door Tripleboy

Deel dit bericht


Link naar bericht
Deel via andere websites
8 minuten geleden zei Mimisiku:

Dus niet.. De melding verschijnt op iedere VU+ waar VTi op geïnstalleerd is. Als je de update volgt zie je dat er o.a. Realtek WiFi drivers, python en Enigma worden opgewaardeerd. Versienummer is opgehoogd naar 14.0.4. Er zijn dus wijzigingen die voor alle VU+ apparaten 'nodig' zijn..

dan is de update informatie niet correct die in het topic VTI updates gemeld werd...

17 uur geleden zei snuggles123:

Update: 01.10.2019 - VTI 14.0.4

- support VU+ Zero HW rev.2

ofschoon snuggles123 ook alleen knipt en plakt wat "plnick" erover publiceert op het Duits support forum

 

 

 

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid