Ga naar inhoud
Pass3c

Oscam op Intel NUC (x86_64) icm. Ziggo

Aanbevolen berichten

Geplaatst: (aangepast)

Ik heb hier iets waar ik nu echt de hele avond mijn tanden op stuk bijt, wellicht dat iemand mij hier in de goede richting kan duwen.

 

Afgelopen jaren heb ik altijd probleemloos een Ziggo 0604 kaart in een Triple reader aan een Raspberry Pi kunnen uitlezen, nu wilde ik de boel oppakken en verplaatsen naar een wat jongere Intel NUC. (voor degenen die hier niet mee bekend zijn, een NUC is een mini desktop PC)

NUC draait Debian 9.9 Stretch.

Oscam source gedownload (laatste stable SVN), gecompileerd met Libusb (en later ook PCSC), Triple reader van Raspberry afgekoppeld, aangesloten aan NUC en verder alle Oscam configuratie bestanden 1 op 1 overgezet naar de NUC.

 

Oscam start prima, ziet ook de kaart, maar wil om 1 of andere redenen geen ECM verwerken.

Communicatie met de reader loopt volgens mij verder gewoon goed, want EMM werkt, heb zelfs mijn entitlements een zetje zien geven.

Wat gaat er mis:

 

2019/10/12 00:42:36 00000000 s     (main) System name    = Linux
2019/10/12 00:42:36 00000000 s     (main) Host name      = usas
2019/10/12 00:42:36 00000000 s     (main) Release        = 4.9.0-11-amd64
2019/10/12 00:42:36 00000000 s     (main) Version        = #1 SMP Debian 4.9.189-3+deb9u1 (2019-09-20)
2019/10/12 00:42:36 00000000 s     (main) Machine        = x86_64
2019/10/12 00:42:36 00000000 s     (main) creating pidfile /tmp/.oscam/oscam.pid with pid 27889
2019/10/12 00:42:36 00000000 s   (config) userdb reloaded: 3 accounts loaded, 0 expired, 1 disabled
2019/10/12 00:42:36 00000000 s     (main) signal handling initialized
2019/10/12 00:42:36 00000000 s      (net) cs378x: initialized (fd=5, port=15001)
2019/10/12 00:42:36 00000000 s      (net) newcamd: initialized (fd=6, port=15002)
2019/10/12 00:42:36 00000000 s      (net) -> CAID: 0604 PROVID: 000000
2019/10/12 00:42:36 00000000 s      (net) cccam: initialized (fd=7, port=12010)
2019/10/12 00:42:36 00000000 s     (main) Binary without Cryptoworks module - no EMM processing for Cryptoworks possible!
2019/10/12 00:42:36 00000000 s     (main) Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
2019/10/12 00:42:36 00000000 s     (main) Binary without TONGFANG module - no EMM processing for TONGFANG possible!
2019/10/12 00:42:36 00000000 s     (main) Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
2019/10/12 00:42:36 00000000 s     (main) Binary without Griffin module - no EMM processing for Griffin possible!
2019/10/12 00:42:36 00000000 s     (main) Binary without DGCrypt module - no EMM processing for DGCrypt possible!
2019/10/12 00:42:36 00000000 s   (reader) Ziggo-P1 [smartreader] creating thread for device TripleP2;Serial:00000bb9
2019/10/12 00:42:36 00000000 s     (main) waiting for local card init
2019/10/12 00:42:36 3571DC1D h    (webif) webif: decompressed 174799 bytes back into 423848 bytes
2019/10/12 00:42:36 3571DC1D h    (webif) HTTP Server running. ip=0.0.0.0 port=18989
2019/10/12 00:42:36 2DF3F261 r   (reader) Ziggo-P1 [smartreader] Reader initialized (device=TripleP2;Serial:00000bb9, detect=cd, mhz= AUTO, cardmhz=600)
2019/10/12 00:42:37 2DF3F261 r   (reader) Ziggo-P1 [smartreader] card detected
2019/10/12 00:42:43 2DF3F261 r   (reader) Ziggo-P1 [smartreader] ATR: 3B XX XX XX XX XX etc XX 95 
2019/10/12 00:42:43 2DF3F261 r   (reader) Ziggo-P1 [smartreader] Init card protocol T14, FI=2, F=558, D=1, N=0
2019/10/12 00:42:43 2DF3F261 r   (reader) Ziggo-P1 [smartreader] Calculated work ETU is 93.00 us reader mhz = 600
2019/10/12 00:42:43 2DF3F261 r   (reader) Ziggo-P1 [smartreader] Effective reader settings mhz =600 F= 558 D= 1 N=0 T=14 inv=0 parity=NONE
2019/10/12 00:42:44 2DF3F261 r   (reader) Ziggo-P1 [smartreader] ATR Fsmax is 6 MHz, clocking card to ATR Fsmax for smartreader cardspeed of 6.00 MHz (specified in reader->mhz)
2019/10/12 00:42:45 2DF3F261 r   (reader) Ziggo-P1 [smartreader] detect irdeto card
2019/10/12 00:42:45 2DF3F261 r   (reader) Ziggo-P1 [smartreader] Irdeto SC 58 version 21 revision 1, patch level e
2019/10/12 00:42:45 2DF3F261 r   (reader) Ziggo-P1 [smartreader] caid: 0604, acs: 0.05, country code: NLD
2019/10/12 00:42:45 2DF3F261 r   (reader) Ziggo-P1 [smartreader] providers: 4, ascii serial: ##########, hex serial: ######, hex base: ##
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [smartreader] active providers: 4 (0e7d2c,ffffff,ffffff,ffffff)
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [smartreader] found card system irdeto
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] THIS WAS A SUCCESSFUL START ATTEMPT No  1 out of max alloted of 1
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] entitlements for provider: 1, id: 0E7D2C
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: FFE0, date: 2019/10/10 - 2019/11/09
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 7FFD, date: 2019/10/11 - 2019/10/21
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 000B, date: 2019/10/10 - 2020/04/27
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 0027, date: 2019/10/10 - 2020/04/27
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: FFD8, date: 2019/10/11 - 2020/04/28
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 0384, date: 2019/10/10 - 2020/04/27
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 7FFE, date: 2017/12/11 - 2018/01/10
2019/10/12 00:42:55 2DF3F261 r   (reader) Ziggo-P1 [irdeto] chid: 0385, date: 2019/10/10 - 2020/04/27
2019/10/12 00:43:04 2DF3F261 r   (reader) Ziggo-P1 [irdeto] ready for requests
2019/10/12 00:43:04 00000000 s     (main) init for all local cards done
2019/10/12 00:43:04 00000000 s (emmcache) loaded 0 emmcache records from /tmp/.oscam/oscam.emmcache in 0 ms
2019/10/12 00:43:04 00000000 s (emmcache) loaded 0 emmstat records from /tmp/.oscam/oscam.emmstat in 0 ms
2019/10/12 00:43:04 00000000 s (anticasc) anti cascading disabled
2019/10/12 00:43:04 2D9C4E42 c   (client) plain dvbapi-client granted (anonymous, au=off)
2019/10/12 00:43:04 4A1D7B4F c  (newcamd) client connected to 15002 port
2019/10/12 00:43:04 4A1D7B4F c   (client) anonymous disconnected from 192.168.0.210
2019/10/12 00:43:04 7AA6BAF1 c   (client) anonymous disconnected from 192.168.0.100
2019/10/12 00:43:04 2CB1A739 c  (newcamd) client connected to 15002 port
2019/10/12 00:43:04 2CB1A739 c   (client) anonymous disconnected from 192.168.0.210
2019/10/12 00:43:04 2D9C4E42 c   (dvbapi) dvbapi channelcache loaded from /usr/local/etc/oscam.ccache
2019/10/12 00:43:04 2D9C4E42 c   (dvbapi) Using /tmp/camd.socket listen socket, API forced to DVBAPIv3 (0), userconfig boxtype: 12
2019/10/12 00:43:04 0BA73EA6 c   (client) anonymous disconnected from 192.168.0.100
2019/10/12 00:43:04 0A9E0E4E c  (newcamd) client connected to 15002 port
2019/10/12 00:43:04 0A9E0E4E c        (-) -- Skipped 1 duplicated log lines --
2019/10/12 00:43:04 0A9E0E4E c   (client) anonymous disconnected from 192.168.0.210
2019/10/12 00:43:04 554A93F8 c   (client) encrypted newcamd:15002-client 192.168.0.210 granted (tvhead1, au=on (1 reader))
2019/10/12 00:43:04 554A93F8 c  (newcamd) user tvhead1 authenticated successfully (Tvheadend)
2019/10/12 00:43:04 554A93F8 c  (newcamd) AU enabled for user tvhead1 on reader Ziggo-P1
2019/10/12 00:43:05 13D99AB8 c   (client) encrypted cccam-client 192.168.0.100 granted (duo2sk, au=on (1 reader))
2019/10/12 00:43:29 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4C06/4C:C7AAFE5E51A37F7FA9C2EB9A965F84A2): timeout (5001 ms) - RTL 5 HD (Ziggo-P1 irdeto_do_cmd [2]
2019/10/12 00:43:35 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4BF2/4C:FB8A9C81245824F0027937952714BEB2): timeout (5000 ms) - Veronica HD / Disney XD (Ziggo-P1 irdeto_do_cmd [2]
2019/10/12 00:43:40 13D99AB8 c      (ecm) duo2sk (0604&000000/270E/0000/4BF2/4C:FE9DC35D51B4882F3843D25FA16F94E1): timeout (5001 ms) - Veronica HD / Disney XD (Ziggo-P1 irdeto_do_cmd [2]
2019/10/12 00:43:41 13D99AB8 c   (reader) Ziggo-P1 [irdeto] Successfully added EMM to /usr/local/etc/Ziggo-P1_global_emm.log
2019/10/12 00:43:46 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4BF2/4C:CAC368EBF710896AAB385ED597927A85): rejected group (0 ms) - Veronica HD / Disney XD (no matching reader)
2019/10/12 00:43:46 13D99AB8 c      (ecm) duo2sk (0604&000000/270E/0000/4BF2/4C:73BA7238F6D4547701CDCE58BCDA9A20): rejected group (0 ms) - Veronica HD / Disney XD (no matching reader)
2019/10/12 00:44:03 13D99AB8 c   (reader) Ziggo-P1 [irdeto] Successfully added EMM to /usr/local/etc/Ziggo-P1_global_emm.log
2019/10/12 00:44:09 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4C05/4C:1B976A09143EF8AAE824C3EC1D73A9B8): timeout (5000 ms) - RTL 4 HD (Ziggo-P1 irdeto_do_cmd [2]
2019/10/12 00:44:14 13D99AB8 c      (ecm) duo2sk (0604&000000/270E/0000/4C05/4C:4122F7FA706F8050B208E7A47E27E872): timeout (5000 ms) - RTL 4 HD (Ziggo-P1 irdeto_do_cmd [2]
2019/10/12 00:44:15 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4C05/4C:62346493B17E6AA5424ED7FA0D24522A): rejected group (0 ms) - RTL 4 HD (no matching reader)
2019/10/12 00:44:15 13D99AB8 c      (ecm) duo2sk (0604&000000/270E/0000/4C05/4C:93187B603A415969D463CCDA6F75A40C): rejected group (0 ms) - RTL 4 HD (no matching reader)
2019/10/12 00:44:23 13D99AB8 c   (reader) Ziggo-P1 [irdeto] Successfully added EMM to /usr/local/etc/Ziggo-P1_global_emm.log
2019/10/12 00:44:24 13D99AB8 c      (ecm) duo2sk (0604&000000/000B/0000/4C05/4C:0B68C102987D8CCD7EEECBEF8030BED5): rejected group (0 ms) - RTL 4 HD (no matching reader)
2019/10/12 00:44:24 13D99AB8 c      (ecm) duo2sk (0604&000000/270E/0000/4C05/4C:D3FA3273A1B31DE7FB02F75C4F351472): rejected group (0 ms) - RTL 4 HD (no matching reader)

 

De oscam.server staat als volgt

 

[reader]
label                         = Ziggo-P1
description                   = Ziggo P1
protocol                      = smartreader
device                        = TripleP1;Serial:00000bb9
autospeed                     = 0
caid                          = 0604
boxkey                        = ############
rsakey                        = 3C86###etc###6A
detect                        = cd
mhz                           = 600
cardmhz                       = 600
ident                         = 0604:000000,000001,000002,000003
group                         = 1
emmcache                      = 1,3,2,0
blockemm-unknown              = 1
blockemm-g                    = 1
saveemm-unknown               = 1
lb_weight                     = 500
enable                        = 1

En in oscam.user , verder niet echt spannend..

[account]
user                          = duo2sk
pwd                           = #####
caid                          = 0604
au                            = Ziggo-P1
group                         = 1

 

In eerste instantie had ik nog een vermoeden dat wellicht iets met de laatste Oscam aan de hand kon zijn, of wellicht dit icm. mijn huidige instellingen.

Om eventuele (if any) gedragverschillen tussen de builds uit te kunnen sluiten, heb ik een nieuwe Oscam gecompileerd met exact dezelfde source als van de Raspberry.

 

OSCam: 1.20-unstable_svn Build: r11347 Compiler: x86_64-linux-gnu-libusb-pcsc

 

Dit gaf geen verschil.

 

Korte opsomming:

Op Raspberry-Pi werkt het perfect, op NUC ondanks config 1 op 1 en dezelfde Oscam build, niet.

Kaart werkt wel, EMM's worden naar kaart geschreven, entitlements worden verlengt.

 

Iemand een idee wat hier aan de hand is, of mij in de juiste richting kan wijzen/duwen/slepen ?

 

aangepast door Pass3c

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)

Nee, haal die ident regel gewoon weg...

aangepast door Mimisiku

Deel dit bericht


Link naar bericht
Delen op andere sites
6 uur geleden zei muppet:

Probeer eens een ander oscam

 

Heb nu 3 verschillende builds geprobeerd. Dezelfde build als van de Raspberry ( +/- 1.5 jaar oude build ), de laatste stable en de laatste unstable.

Maakt helaas niets uit.

 

4 uur geleden zei Mimisiku:

Nee, haal die ident regel gewoon weg...

 

Ook geprobeerd, geen verschil :( 

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)
9 uur geleden zei Mimisiku:

Nee, haal die ident regel gewoon weg...

 

Die moet hij nu juist laten staan!   In de user daar in tegen mag je die caid 0604 wel weghalen, daarna even oscam herstarten aub

 

Wil je de oscam.conf ook even plakken hier?

 

Zou het met de smartreader te maken kunnen hebben want je krijg meteen een timeout.

 

aangepast door Codx

Deel dit bericht


Link naar bericht
Delen op andere sites
21 uur geleden zei Codx:

 

Zou het met de smartreader te maken kunnen hebben want je krijg meteen een timeout.

 

 

Dat was meteen ook mijn vermoeden, wellicht een probleem in Libusb. Maar omdat EMM wel goed gaat (schrijft ook daadwerkelijk naar de kaart, en entitlements krijgen ook daadwerkelijk een zetje in datum), is wat mij de verwarring brengt.

 

In de oscam.conf lijkt mij ook niet veel bijzonders te staan wat dit zou kunnen veroorzaken.

 

[global]
logfile                       = /usr/local/etc/log/oscam.log
clientmaxidle                 = 0
nice                          = -15
maxlogsize                    = 1024
lb_mode                       = 1
lb_save                       = 100
lb_savepath                   = /usr/local/etc/stat/oscam.stat
failbantime                   = 0
failbancount                  = 0
ecmfmt                        = [CAID:c] [PID:p] [CHID:i] [SID:s] [L:l]

[reader]
waitforcards = 1 
preferlocalcards = 2
lb_nbest_readers = 1

[dvbapi]
enabled = 1
au = 1
request_mode = 1
user = tvheadend
boxtype = pc-nodmx

[cache]
delay                         = 30
wait_until_ctimeout           = 1
csp_block_fakecws             = 1

[cs378x]
port                          = XXXXX

[newcamd]
port                          = XXXXX@0604:000000
allowed                       = 0.0.0.0-255.255.255.255
key                           = 0102030405060708091011121314
keepalive                     = 1

[cccam]
port                          = XXXXX,XXXXX
nodeid                        = XXXXXXXXXXXXXXX
version                       = 2.3.0
reshare                       = 0
reshare_mode                  = 1

[webif]
httpport                      = XXXXX
httpuser                      = XXXXX
httppwd                       = XXXXX
httpshowmeminfo               = 1
httpshowuserinfo              = 1
httpshowcacheexinfo           = 1
httpshowecminfo               = 1
httpshowloadinfo              = 1
httpallowed                   = 0.0.0.0-255.255.255.255
aulow                         = 120
hideclient_to                 = 120

 

 

Ga morgen eens even proberen om de SSD in een reguliere PC te steken. Wellicht dat er enige incompatibiliteit is met de 3in1 reader en de USB3.0 poorten van de NUC.

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)

Je hebt een hoop extra instellingen in de oscam.conf die niet nodig zijn.

 

En je gebruikt TVheadend?  Kan het zijn dat die de emm's stuurt?  En je duo2sk niet werkt...

 

En check voor de zekerheid even of de kaart in een andere box wel werkt.

 

aangepast door Codx

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 13-10-2019 om 23:12 zei Codx:

Je hebt een hoop extra instellingen in de oscam.conf die niet nodig zijn.

 

En je gebruikt TVheadend?  Kan het zijn dat die de emm's stuurt?  En je duo2sk niet werkt...

 

En check voor de zekerheid even of de kaart in een andere box wel werkt.

 

 

De conf file heb ik ooit eens ergens van hier of elders overgenomen. Het werkte, dus verder nooit meer naar omgekeken.

TVheadend is inderdaad een client, maar die is nog niet verbonden met de NUC, op de Rasberry werkt hij verder prima.

Ik ben het nu aan het testen op een DUO2 inderdaad, en dat wil niet werken (zie logfile hierboven)

 

Kaart en reader zijn verder prima. Als ik de reader uit de NUC trek, terug in de Raspberry steek werkt het instant. (en ze hebben beiden dezelfde oscam config files)

Voor de zekerheid het kaartje nog eens getest in een ontvanger, doet verder inderdaad prima.

 

Wel ben ik een klein stukje verder denk ik. Heb de Libusb libraries op de schop genomen, en nu via een andere bron binnengehaald. Oscam opnieuw compiled..

EMM doet het nog steeds

(reader) Ziggo-P1 [irdeto] duo2sk emmtype=shared, len=63 (hex: 0x3F), cnt=0: written (88 ms)

 

ECM nog niet.

(ecm) duo2sk ([CAID:0604] [PID:000000] [CHID:000B] [SID:4C06] [L:4C]): not found (476 ms) by Ziggo-P1 (F/3/3/3) - RTL 5 HD (Ziggo-P1 irdeto_do_cmd [2)
(ecm) duo2sk ([CAID:0604] [PID:000000] [CHID:270E] [SID:4C06] [L:4C]): not found (333 ms) by Ziggo-P1 (F/2/2/2) - RTL 5 HD (Ziggo-P1 irdeto_do_cmd [2)

Wat is de verbetering.. Ipv een 5000ms timeout, komt hij nu met een not found binnen 500ms.. 

De entitlements zijn goed, 000B loopt tot april 2020, en de kaart werkt wel in dezelfde reader op een Raspberry en in een losse ontvanger.

Ik ga nu heel sterk vermoeden dat er iets met de USB3 poorten van de NUC aan de hand is..

Nog geen tijd gehad om de boel ook eens te testen op een andere PC met USB2 poorten.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik denk niet dat het aan de reader zelf ligt maar het kan een oscam bug zijn of hij communiceert niet helemaal goed met die triple reader.

 

Maar zoals je zegt, emm's worden weggeschreven en not found betekend dat de kaart dit daadwerkelijk als antwoord terug geeft.

 

Wil je is even een compleet andere oscam versie proberen?  (gewoon ergens een binary voor jou architectuur downloaden en geen compile) 

 

En probeer ook even een ander protocol voor de reader omdat je zo'n triple ding hebt.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 15-10-2019 om 11:41 zei Codx:

Ik denk niet dat het aan de reader zelf ligt maar het kan een oscam bug zijn of hij communiceert niet helemaal goed met die triple reader.

 

Maar zoals je zegt, emm's worden weggeschreven en not found betekend dat de kaart dit daadwerkelijk als antwoord terug geeft.

 

Wil je is even een compleet andere oscam versie proberen?  (gewoon ergens een binary voor jou architectuur downloaden en geen compile) 

 

En probeer ook even een ander protocol voor de reader omdat je zo'n triple ding hebt.

 

 

Had intussen al wat verschillende binaries geprobeerd. Ook 1 van een kennis die hem zelf probleemloos gebruikt op zijn x86_64 microserver.

Allemaal hetzelfde probleem.

Toen ben ik aan de slag gegaan met andere reader protocollen (smargo, mouse, etc), als het dan werkte, dan nog steeds hetzelfde, EMM werken prima, ECM steeds not found.

 

Op 15-10-2019 om 12:25 zei Mimisiku:

Voor de Triple gebruik ik de smargo als device op mijn RasPi...

 

Maakte helaas niets uit.

 

 

Maar...

Het is opgelost !!

 

Uiteindelijk bleken mijn vermoedens toch te kloppen, het probleem bleek uiteindelijk niet Oscam gerelateerd te zijn, maar simpelweg een USB compatibiliteit probleem.

Zo'n Intel NUC heeft alleen maar externe USB3 poorten, en ondanks dat je in de BIOS de USB mode op AUTO kunt zetten (hij detecteert dan of je USB1+2 of USB3 devices aansluit), lijkt dit dus niet helemaal te werken. Een behoorlijke bug in de NUC bios. (en ja, apparaat is voorzien van de meest recente bios versie)

 

Pas toen ik in de BIOS xHCI mode (=USB3) handmatig op disabled gezet had, waren de problemen als sneeuw voor de zon verdwenen !!

 

Nog wel voor de zekerheid cross-checked, xHCI terug op auto, en inderdaad, Oscam wil dan alleen nog EMM wegschrijven, maar iedere ECM is not found.

Afin, wellicht handig voor degenen met een NUC die dit topic later nog eens teruglezen, USB Legacy moet aan, USB xHCI mode moet op disabled.

 

Blijf het nog steeds zeer vreemd vinden dat de kaartlezer in een verkeerde USB mode wel goed lijkt te werken (kaart entitlements worden gelezen, EMM's worden weggeschreven) maar  ondanks dat bij iedere ECM niet thuis (not found) geeft. Maargoed, weer wat geleerd ;)

 

Iedereen bedankt voor de feedback !!

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb thuis ook een paar nuc's die me wat usb problemen geven, omdat het usb2 apparaten zijn, ga ik ook eens testen

Deel dit bericht


Link naar bericht
Delen op andere sites

Tjee wat goed dat je er achter bent, ik heb het enige tijd geleden ook gehad kaart werd in de nuc prima gezien maar kwam geen ecm vanaf.

Ik snapte er niks van en had het al op gegeven.

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid