Jump to content
Sign in to follow this  
ponko

Oscam werkt niet meer wanneer de server in standby staat

Recommended Posts

Goedemiddag,

 

ik heb oscam draaien op 2 vu ontvangers, dit werkt op zich heel goed er is alleen een probleem.

Wanneer de ontvanger (server) in standby word gezet kan ik op de client niet meer kijken, pas wanneer ik de ontvanger (server) weer aan zet komt het beeld weer terug.

ik heb “keep alive” aangevinkt staan in oscam maar op een of andere manier werkt dat niet.

Is er een mogelijkheid die er voor zorgt dat de connectie tussen beide boxen gehandhaaft blijft wanneer de server in standby staat? (Geen deep standby)

ik hoop dat iemand mij kan helpen.

 

vriendelijke groet,

 

Wim

Share this post


Link to post
Share on other sites

Hmmm. Dat is niet gebruikelijk... Heb dit jaren op een DM8000 gedraaid en dat werkte uit de kunst. Weet je wel zeker dat het OScam is die uitvalt? Of stram je kanalen wat niet correct ingesteld staat...

Share this post


Link to post
Share on other sites

fallback tuner gebruiken mss. DAn heb je oscam draaien in background op je main stb in standby en de 2de box gaat gewoon streamen van de main box.

Share this post


Link to post
Share on other sites

Dank je wel voor jullie reacties.

@mimisiku, ik vermoedt dat het de oscam is die mede in standby komt te staan.

Ik heb hier met de kaart van Canal Digitaal nooit last van gehad net als de Ziggo 0604 kaart, dit werkte altijd.

Ik heb nu de Ziggo0606 kaart en sindsdien heb ik daar last van.

@bellejt, ik zal het eens proberen met fallback tuner.

Heb deze optie nooit eerder hoeven te gebruiken maar zal eens checken als dat werkt.

De kaart werkt overigens goed, krijgt ook alle updates binnen.

Wanneer ik de serverbox aanzet heb ik op de client gelijk beeld, als ik naar bed ga en probeer de volgende morgen de client dan werkt het niet meer.

Ik laat wel even weten als het gelukt is of niet.

 

Mvg,

 

Wim

 

 

Share this post


Link to post
Share on other sites

Ik heb even een regel uit de logfile van de serverbox gekopieerd, dit staat er wanneer de serverbox in standby staat.

De ultimo4K is in dit geval de client.

 

(ecm) ultimo4K (0606@000000/0000/4AED/4A:99535B4E3DAC4BD8A38664571A881292): rejected (166 ms) by Ziggo_1 (Invalid ecm type for cardfir

Share this post


Link to post
Share on other sites

(Invalid ecm type for cardfir......

Deze regel heb je afgekapt.. Daar staat meer...

Handiger om je oscam.conf en oscam.server te plaatsen..

Ik heb wel een idee namelijk..

BTW ik heb ook de 0606 in de RasPi kaartserver en geen enkel probleem...

 

IMG_1066.PNG

Share this post


Link to post
Share on other sites

Dit is mijn oscam config

 

# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11377
# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt

[global]
disablelog                    = 1
logfile                       = /tmp/oscam.log
pidfile                       = /tmp/oscam.pid
unlockparental                = 1
nice                          = -10
maxlogsize                    = 100
waitforcards                  = 0
preferlocalcards              = 2
usrfile                       = /tmp/user.log
cwlogdir                      = /var/log/
emmlogdir                     = /var/log/

[cache]

[cccam]
port                          = 14500
serverip                      = 192.168.178.52
nodeid                        = 4BB9686B104B1466
version                       = 2.0.11

[dvbapi]
enabled                       = 1
au                            = 1
pmt_mode                      = 0
user                          = dvbapi_local
boxtype                       = dreambox

[webif]
httpport                      = 83
httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.0.255,255.255.255.255
httposcamlabel                = Oscam WebInterface

Dit is mijn oscam server

 

# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11377
# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt

[reader]
label                         = Ziggo_1
protocol                      = internal
device                        = /dev/sci0
autospeed                     = 0
fallback                      = 1
caid                          = 0606
boxkey                        = 1122334455667788
rsakey                        = 
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
ident                         = 0606:000000,000001,000002,000003,0C5217
group                         = 1
emmcache                      = 1,1,15,0
auprovid                      = 0C5217

[reader]
label                         = Ziggo_2
protocol                      = internal
device                        = /dev/sci1
autospeed                     = 0
caid                          = 0606
boxkey                        = 
rsakey                        = 
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
ident                         = 0606:000000,000001,000002,000003,0C5217
group                         = 1
emmcache                      = 1,1,15,0
auprovid                      = 0C5217

Share this post


Link to post
Share on other sites

Zie het probleem al... Je hebt gewoon 2 readers aangemaakt voor de server ontvanger.. Ik zie geen sharing protocol (cs378x) o.i.d.

De client box moet verbinding maken met je server.. Op de client heb je iets in de reader staan als:

 

label = Client

description = Connectie met de server

device = 192.168.178.88, 12005

user = 

password =

group =

 

 

Share this post


Link to post
Share on other sites

@Mimisiku

Ik kan de rest van de regel jammer genoeg niet meer laten zien, die is al verderop in de logfile en heb geen idee hoe ik de voorgaande regels in de log tevoorschijn haal.

Ik heb de logs niet opgeslagen namelijk.

Had ook geen idee dat het mogelijk was met een Raspberry Pi een server te draaien, klinkt goed.

Share this post


Link to post
Share on other sites

Je gebruikt het CCcam protocol voor sharing. Niet handig.. Gewoon alles naar OScam overzetten...

Share this post


Link to post
Share on other sites
4 minuten geleden zei Mimisiku:

Je gebruikt het CCcam protocol voor sharing. Niet handig.. Gewoon alles naar OScam overzetten...

 

Heb daar niet heel veel ervaring mee, heb het altijd op deze manier gedaan.

Heb jij voor mij toevallig een voorbeeld van de instellingen die ik kan gebruiken?

 

Share this post


Link to post
Share on other sites

@Mimisiku

 

Ik heb zoals je zei de CCcam protocol eruit gehaald en gebruik nu cs357x als protocol en ik heb in ieder geval gelijk al beeld.

Morgenvroeg zal ik even checken bij de clientbox als er nog steeds connectie is via dit protocol.

Ik laat het wel even weten, in ieder geval bedankt voor de tip!

mvg,

Wim

Share this post


Link to post
Share on other sites

Mijn server box staat bijna altijd standby met mijn cd kaart  naar de zero 4K met je genoemde protocol en dat werkt.

Ben je zeker, dat je server na een tijd niet naar deep standby gaat?

Vroeger had ik ook je probleem,  en dat was mijn probleem. In het afsluit menu stond  er na een aantal uren geen reactie ga naar deep standby. Was in pli, maar draai nu vti.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy