Jump to content
Sign in to follow this  
Melchiorskystar

Nieuwe image Openpli 7.2 Release nog niet installeren!

Recommended Posts

11 minuten geleden, Mimisiku zei:

Naar mijn mening is OpenPli gewoon veel te gefragmenteerd geraakt omdat ze zo nodig de hele wereldproductie van ontvangers willen ondersteunen

Hier zit helemaal geen probleem in.

In de meta wordt gewoon aangegeven wat de machine kan en nodig heeft en producent levert de bsp

Dit geld ook voor vti

als voorbeeld voor de ultimo4k (als ik voor jullie niet te diep er op in ga)

#@TYPE: Machine
#@NAME: Vu+ Ultimo4k
#@DESCRIPTION: Machine configuration for the Vu+ Ultimo4k

UPDATE_DIR = "ultimo4k"

MTD_KERNEL = "mmcblk0p1"

require conf/machine/include/vuxxo4k.inc

DVBMEDIASINK_CONFIG += " --with-vb9"

IMAGE_INSTALL_append += "\
        vuplus-initrd-${MACHINE} \
        enigma2-plugin-systemplugins-bluetoothsetup \
        vuplus-bluetooth-util-${MACHINE} \
        vuplus-wifi-util-${MACHINE} \
        "

EXTRA_IMAGEDEPENDS += "\
        enigma2-plugin-extensions-webkithbbtv \
"

MACHINE_FEATURES += "dvb-c blindscan-dvbc blindscan-dvbs hbbtv ctrlrc colorlcd transcoding streamproxy dvbproxy mmc bluetooth bcmwifi kodi"

CHIPSET = "bcm7444"

FORCE_REBOOT_OPTION = "reboot"

MACHINE_KERNEL_PR = "r1"

IMAGE_FSTYPES =+ "ext4"

 

 

 

Share this post


Link to post
Share on other sites

Ik heb 3 images lopen op mijn mutant hd51, open hdf 6.4, open pli 7.2 en open atv 6.3.

Ik vind de open hdf 6.4 een goede image, weinig of geen problemen, ook niet met updates.

De plugins/skins etc. die ik gebruik en dat zijn er nogal wat werken allemaal perfect.

Share this post


Link to post
Share on other sites

Ik ben net van 7.1 naar 7.2 gegaan, Ultimo 4k, met een box update (dus niet flashen) hij staat er nu op zonder problemen.

Share this post


Link to post
Share on other sites

Sinds vele jaren heb ik op verschillende VU+ apparaten VTI gebruikt en eigenlijk nooit problemen met deze software ondervonden.

 

Uiteraard heb ik om diverse redenen ook regelmatig OpenPLI gebruikt en daar heb ik minder goede ervaringen mee.

O.a. stond mij de houding van sommige van de op het OpenPLI forum aanwezige 'Image bakkers' mij niet aan.

Ik stelde daar o.a. eens een vraag waarom een bepaalde 5GHz USB Netwerk adapter wel in VTI werkte en niet in OpenPLI, het antwoord was dat dit verder niet interessant genoeg was, dit alleen maar als voorbeeld.

 

Op zich blijf ik nog steeds van mening dat VTI beter past bij die VU+ apparaten want VTI is immers alleen en uitsluitend voor VU+ gemaakt maar dat terzijde.

 

Share this post


Link to post
Share on other sites

je moet alles een kans geven en als het jou bevalt ga je door met een Image team. Indien niet dan niet.

Omdat ik hem FTA gebruik staat er eens de laatste ViX op en dat ziet er heel erg bruikbaar uit. Even een Maandje mee werken.

Kan altijd terug naar iets wat ik ken.

Screenshot_95.png

Edited by Tonskidutch
h

Share this post


Link to post
Share on other sites

Ik heb me vaak bij OpenPli bezwaard.. Ga dat niet meet doen, compleet kansloos. Er zijn 2 opties: gebruiken en frustraties of gewoon links laten liggen.. Ik heb voor het laatste gekozen. De keuze om VU+ ontvangers te kopen had (deels) te maken met het feit dat VTi als huisfirmware prima werkt... Dat het uitsluitend op VU+ draait is uiteraard alleen maar een voordeel...

Share this post


Link to post
Share on other sites
2 uren geleden, Mimisiku zei:

het feit dat VTi als huisfirmware

van welk huis ?

Huisfirmware van vu+ is te vinden op code.vuplus.com laatste update 25-11-2019

 

 

Edited by luisteraar

Share this post


Link to post
Share on other sites

Dat is de fabriekssoftware. In de hobbysfeer wordt echter VTi als "huissoftware" gepromoot vanwege de ondersteuning.... De vuplus3.0 zie ik meer als de fabriekssoftware waar niet alles mee kan...

Share this post


Link to post
Share on other sites

Hmm, Openpli 7.2 release is offline gehaald omdat de update van 7.1 naar 7.2 blijkbaar problemen geeft...

 

Vond m'n post even loos alarm omdat het in enkele uren leek te zijn opgelost, maar achteraf was m'n post hopelijk helpend...

 

https://forums.openpli.org/topic/72713-openpli-72-release-beschikbaar/

 

"Er is ook niks loos met de image. Getuige de vele meldingen van mensen die de image hebben geflasht, er waar het gewoon prima werkt.

 

Er is een issue met de update van 7.1 -> 7.2, en dat kan best wel aan iets in 7.1 liggen, daar wordt driftig naar gezocht. En om te voorkomen dat nog meer mensen blind de update knop in drukken is de image in zijn geheel offline gehaald."

Edited by Melchiorskystar

Share this post


Link to post
Share on other sites

Er is inderdaad niets mis met het image. Alleen het updaten van 7.1 naar 7.2 gaat iets mis door een issue op de bouwservers, waardoor het updaten verward wordt (en je een gedeeltelijk 7.1 en 7.2 image krijgt). Het was van te voren allemaal getest en werkte, maar blijkbaar is er toch iets stuk gegaan. Er hebben mannen nachtelijke uren aan beleefd deze week om het te proberen te fixen, We hebben het updaten geprobeerd, maar achteraf hadden we misschien beter een (online) flash kunnen verplichten - daar dit met de autorestore/install zoals we die gemaakt hebben misschien zelfs nog makkelijker en sneller is.

 

Daarom ben ik ook zeer teleurgesteld in zoals het voelt de 'zwartmakerij aktie' van Mimisiku in dit draadje.

Edited by Littlesat
  • Like 1

Share this post


Link to post
Share on other sites

Ook met VTI kan ik me incidentjes herinneren. Ik denk dat het er gewoon bij hoort, wie dat vervelend vindt moet maar een ziggo abonnementje nemen.

Share this post


Link to post
Share on other sites
9 minuten geleden, Donkeyman zei:

wie dat vervelend vindt moet maar een ziggo abonnementje nemen.

En ziggo ligt er ook wel eens uit

 

  • Like 1

Share this post


Link to post
Share on other sites

@littlesat

7.2 Release is weer beschikbaar, met inderdaad een tekst zoals dat van @littlesat boven de downloads op de site:

 

Notice:

If you are currently on OpenPLi 7.1, DO NOT USE software update, but use the "Flash Image" menu option!

Share this post


Link to post
Share on other sites
31 minuten geleden, luisteraar zei:

En ziggo ligt er ook wel eens uit

 

Inderdaad, maar dan zijn het diensten. Die bakjes hebben gesloten software. Daar veranderd weinig aan. Starten doen ze nog wel... Dat is met Linux ontvangers wel eens anders :)

Maar met 2 aanbieders is de kans op uitval nihil... En voor dat geval bestaan er nog DVD's....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hcfreak
      Wou vandaag van mijn nieuwe aanwinst genieten. Geen beeld en een display (zie bijlage) wat ik vreemd vond (alleen de zender naam en een witte balk eronder) §. Ook na zappen geen beeld. 
      Uitzetten met de knop aan de voorkant lukt niet. Met knop achterop uitgezet.
      Vti kogo verschijnt na weer aanzetten even in beeld (staat er nog steeds op al ben ik overgestapt op Open Pli) en dan even Open Pli logo maar geen beeld.
      Dacht dat het met het slechte weer te maken had vandaag (op buienradar best een heftig beeld). Maar dan zou ik het apparaat wel uit moeten kunnen zetten.
      Lijkt erop dat hij vastgelopen is (maar ik ben een leek!) Als ik door zap naar Astra UHD iets meer info op display zie bijlage) maar nul beeld.
       
      wat kan ik doen, graag advies want ik heb geen flauw benul! alvast dank.


    • By jan72
      Door omstandigheden besloot ik het VtI image opnieuw te flashen.
      Dit lukte aardig, maar toch slaagde ik er niet in om het tvv kaartje werkend te krijgen.
      Ik weet dat je in de oscam config o.a de provider ID naar 00006c moet veranderen (seca 3)
      maar pas na het doorlopen van de zoek functie in dit forum zag ik dat ik de emmcache ook moest aanpassen (naar 1,3,2). 
      Dit heb ik in het verleden nooit moeten doen, maar pas na deze aanpassing werkte de zaak weer.
      Is dit een normale procedure?  omdat ik meen dat ik dat in het verleden nooit heb moeten doen.
       
      Trouwens: ik flashte ook Open Pli, en daar werkte de zaak evenmin...
      Via backupsuite mijn oude gegevens terugplaatsen werkte ook niet???
      Dan maar een schone flash met opnieuw alles installeren zoals ik het wil.
      Toch een dag mee zoet geweest.
    • By matthijs12
      Goedemorgen,
       
      Iemand een oplossing voor het volgende:
       
      Bij het uitrichten van de een Triax 110 op de Astra 23E (multifeed houder) is er op een zeker moment sprake van een Signal Lock. Er lijkt voldoende signaalsterke aanwezig.  Na enige tijd wachten is er ook soms spontaan beeld en bij het zappen naar een andere zender dan ineens weer niet.
       
      Wat kan de oorzaak zijn van dit probleem?
       
      Groeten Matthijs
    • By Elske
      We willen een  nieuwe ontvanger halen de duo4k of de ultimo4k.
      Weet iemand of er miss binnenkort opvolgers komen van deze types ontvangers? Want volgens ik heb gelezen is de ultimo4k al van 2017 en de duo4k vanaf 2018 uitgekomen.
       
    • By Hensat
      Hallo,
       
      Ik vind een applicatie uitzending gemist wel handig. ik gebruik nu de image openPLI alleen daarbij werkt het lang niet naar behoren, mis veel uitzendingen. Wie weet een image waarmee dit goed werkt? 
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy