Jump to content
Sign in to follow this  
Orgeldandri

et8500 OpenPli 7.2

Recommended Posts

Posted (edited)

Hij stond op AC3, maar als ik kies voor MPEG, maakt dit geen verschil, nog geen reactie op de genoemde knoppen.
N.B., bij drukken  op Playlist, zie ik een grijs blokje met een schuine streep erdoor, dit gebeurt niet met de Volume/Mute-knop, bijdrukken op die knoppen is er gewoon niets te zien op het scherm.

De nieuwe feature HDMI-CEC blijkt een instelling "Volume toetsen doorsturen" te hebben, deze stond op aan.
Uitgezet en nu werken de toetsen weer ...

 

Edited by jhar1

Share this post


Link to post
Share on other sites

als er zo'n fout in de keymap staat welke met je image standaard aangeleverd wordt, zou de imagebakker OpenPli 7.2 wel heel slecht hebben gebouwd

heb je een aansluiting per HDMI en/of sp-dif optisch voor geluid EN heb je HDMI-cec op je receiver en TV juist ingesteld?

Share this post


Link to post
Share on other sites

HDMI-CEC stond op de receiver dus niet goed ingesteld ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • By bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • By Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • By Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • By harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy