Ga naar inhoud
marcow

Probleem internet verbinding

Aanbevolen berichten

Eind vorig jaar is bij ons door KPN glasvezel in de buurt  aangelegd en heeft een monteur van Xs4all een glasvezelmodem geinstalleerd .

Overdag is de verbinding goed maar eind van de avond krijg ik met mijn telefoon haast geen verbinding met WIFI ( met vorige modem had ik hier geen last van ).

Ik heb nu dmv de App WIFI Analyzer gekeken   op welk kanaal deze verbinding zit  ; dit is kanaal 1

Als ik bij Beste kanalen kijk in de  Wifi Analyzer zie ik bij kanaal 1  een rood sterretje staan en vanaf kanaal 2 tm 14   allemaal groene sterretjes 

Onderaan staan 4 opties voor  beste kanalen voor nieuwe AP     

Bij de voorlichting avond van KPN werd verteld dat glasvezel een groot aantal verbindingen tegelijk makkelijk aan kon .

Dit blijkt dus in de praktijk niet zo te zijn of heb ik dat verkeerd . 

 

Welk kanaal kan ik nu het beste kiezen , ik gebruik in de avond  namelijk de Canal Digitaal App om Tv programma, s te streamen 

Mvg Hans

  

Deel dit bericht


Link naar bericht
Delen op andere sites

wifi heeft niks met je fiber te maken.Is een lokaal gedeelte achter je modem.Gewoon in de webif het kanaal fixed zetten op 4 of een ander niet bezet kanaal.Beter is nog kanaal 6 of 11 (top van hun spectrumgedeelte) in 2.4 Ghz

Deel dit bericht


Link naar bericht
Delen op andere sites

Wifi en glas hebben op zich niets met elkaar te maken in dit geval, een Wifi 2.4 is haast onbruikbaar tegenwoordig als je veel buren hebt, kanaal 1 is in jouw geval dus erg druk.

Een 5 GHz Wifi verbinding als het ondersteunt wordt heeft al weer heel wat meer kanalen om dit te voorkomen. Heb je die en je tablet / phone kan het  dan alleen de N mode gebruiken.

Voor de G mode 1,6, of 11 gebruiken, 1 valt al af blijft 6 en 11 over als kanaal.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Als ik in het modem bij thuisnetwerk kijk zie ik de volgende waarde staan:

 

Fritz  modem  2,4/5   GHZ

Tablet                 5        GHZ 

Telefoon          2,4       GHZ   

 

Kan de oorzaak zijn dat de telefoon een 2,4  GHz heeft en kun je dat per apparaat wijzigen of is de instelling van het modem leidend . 

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)

Nee, hangt er vanaf of je telefoon de 5 Ghz ondersteund, ondersteunen bv al je apparaten via wifi de 5 Ghz norm ( met laptops even opletten oude vaak alleen 2.4 Ghz ) dan zou je zelfs de 2.4 Ghz uit kunnen zetten in het modem. ( 5 GHz wordt ook wel N genoemd. )

 

Als je modem de mogelijkheid heeft zet de 2.4 GHz dan op auto, anders CH 6 of  11 proberen.

 

De 2.4 GHz wifi is gewoon niet meer van deze tijd als je veel buren op korte afstand hebt, veel te veel gebruikers op het zelfde kanaal , alleen met een wat dat betreft doof Apple product lukt het nog wel eens, heb je een erg goed apparaat dan scan je zomaar 15 Wifi accespoints als het tegen zit, heb je minimaal 5 accespoints op jouw kanaal als het meezit. Iedereen gooit er vervolgens nog wat extra accespoints tegen aan en wat boosters en zeg maar dag tegen een fatsoenlijk 2.4 GHz gebruik.

aangepast door henkvd1

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik zie in het modem dat de optie Radio Channel Settings op automatisch staat aangevinkt 

5 GHZ  band is geactiveerd 

Als ik op mijn telefoon  HUAWEI P Smart kijk bij instellingen kan ik geen optie vinden omdat te wijzigen van 2.4  naar 5 GHZ

Toch begrijp ik dit niet de telefoon maakt toch verbinding met het modem en deze staat op 5GHZ

Mvg Hans 

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Kun je zo testen zet 2.4Ghz maar eens uit in je modem en kijk dan of je telefoon nog kan verbinden. Zoniet is je telefoon 2.4Ghz only.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het modem staat  op 5 GHZ  en ik kan de telefoon verbinden met Wifi 

Nu zie ik ook dat bij mijn nieuwe smart tv ( Wifi geinstalleerd met de DHCP  optie ) ook 2,4  GHZ staat als ik in het modemmenu kijk. bij Thuisnetwerk

De Wifi van de Tv is geinstalleerd nadat de glasvezelinstallatie al actief  was

Ik zie nu de volgende apparatuur staan bij Thuisnetwerk :

 

Fritz  modem  2,4/5   GHZ

Tablet                 5        GHZ 

Telefoon          2,4       GHZ  

TV                    2,4        GHZ 

 

Ik begrijp niet waarom er bij de Tv en Telefoon 2.4  GHZ staat , ze zijn beide nieuw 

 

 

Mvg Hans 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Niet in alle nieuwe apparaten zit 5Ghz, maar dat kun je weer terugvinden in je handleiding bij de specs.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb even de specificatie van de TV nagekeken  en zie het volgende staan:

 

Standaardcompllantie en frequentiebereik:

 

IEEE802.11a/n/ac

5180GHZ   tm 5700GHZ

 

IEEE802   11b/g/n

 

2412GHZ  tm 2472 GHZ

 

* frequenties en kanalen verschillen naargelang het land  

Deel dit bericht


Link naar bericht
Delen op andere sites

Het bereik van het 2.4 GHz signaal is groter als het bereik van 5 GHz signaal en het heeft ook minder last van verzwakking door obstakels.

Dat betekent dat er een grillig gebied is waar het 2.4 signaal sterker zal zijn als het 5 GHz signaal.

Ieder apparaat kiest het signaal met de grootste sterkte en dat is dan vaak het 2.4 GHz signaal.

Veel apparaten beginnen ook met scannen op de 2.4 GHz en als ze daar een verbinding krijgen zoeken sommige niet meer verder op de 5 GHz.

Deel dit bericht


Link naar bericht
Delen op andere sites

Dus als al je apparaten toch nieuw zijn en allemaal 5Ghz hebben zet je 2.4Ghz gewoon helemaal uit op je modem dan kan er enkel verbonden worden met de 5Ghz verbinding.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ja, dat klopt 

2,4 staat uitgeschakeld in het modem,maar waarom staat er bij de Tv en telefoon in het thuisnetwerk 2,4 Ghz vermeld terwijl alles op 5ghz werkt

Mvg Hans 

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)
15 uren geleden, marcow zei:

Ik zie in het modem dat de optie Radio Channel Settings op automatisch staat aangevinkt 

5 GHZ  band is geactiveerd 

Als ik op mijn telefoon  HUAWEI P Smart kijk bij instellingen kan ik geen optie vinden omdat te wijzigen van 2.4  naar 5 GHZ

Toch begrijp ik dit niet de telefoon maakt toch verbinding met het modem en deze staat op 5GHZ

Mvg Hans 

 

 

 


Of jouw Smart TV 5 GHz ondersteund weet ik niet omdat jij het merk / type niet-vermeld.

Ik denk het vast wel omdat die de uitzendnorm A-C ondersteund.

 

Jouw Huawei P Smart ondersteund volgens de specificaties van het type uit 2018 wel 5 GHz.

Dus als jouw WiFi modem daadwerkelijk in de 5 GHz modus is ingesteld dan zal jouw Huawei ook de mogelijkheid beschikbaar moeten stellen om de WiFi modus 5 GHz te kunnen kiezen.

Ga met de telefoon vlak bij de WiFi modem staan, dan zal je op de telefoon de keuzeoptie 5 GHz moeten zien anders is er ergens technisch iets mis en zou ik bij de provider te rade gaan.

 

N.B.

Als jouw Huawei zowel 2.4 als 5.0 GHz ondersteund dan laat de telefoon in de regel alleen de keuzeoptie 5.0 GHz zien als de telefoon ook een acceptabel 5 GHz signaal ontvangt anders krijg Jellen de keuze voor 2.4.

 

aangepast door Jürgen

Deel dit bericht


Link naar bericht
Delen op andere sites

@marcow

 

Het is heel simpel.

Jouw modem ondersteunt 2.4 en 5 Ghz

 

Jouw telefoon en TV zijn verbonden met de 2.4 Wifi. Dat heb je zelf ooit eens ingesteld.

Enige wat je moet doen op TV en tablet is de 2.4 Wifi verbinding verwijderen en opnieuw een Wifi verbinding instellen.

 

Als het goed is zijn er 2 Wifi netwerken beschikbaar op jouw Fritz. Ik heb bijvoorbeeld TP-LINK-ABCD en TP-LINK-ABCD-5G

 

Maak met beide apparaten verbinding met -5G.

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid