Jump to content
Sign in to follow this  
hcfreak

vu plus uno 4k VU + blijft hangen(?) Geen beeld nada niets.

Recommended Posts

Wou vandaag van mijn nieuwe aanwinst genieten. Geen beeld en een display (zie bijlage) wat ik vreemd vond (alleen de zender naam en een witte balk eronder) §. Ook na zappen geen beeld. 

Uitzetten met de knop aan de voorkant lukt niet. Met knop achterop uitgezet.

Vti kogo verschijnt na weer aanzetten even in beeld (staat er nog steeds op al ben ik overgestapt op Open Pli) en dan even Open Pli logo maar geen beeld.

Dacht dat het met het slechte weer te maken had vandaag (op buienradar best een heftig beeld). Maar dan zou ik het apparaat wel uit moeten kunnen zetten.

Lijkt erop dat hij vastgelopen is (maar ik ben een leek!) Als ik door zap naar Astra UHD iets meer info op display zie bijlage) maar nul beeld.

 

wat kan ik doen, graag advies want ik heb geen flauw benul! alvast dank.

IMG_1651.jpeg

IMG_1650.jpeg

Share this post


Link to post
Share on other sites

Welke box heb je precies? De VU+ Ultimo 4K, de Solo 4K, de Duo 4K?

En welke tuner heb je? Ik zie alleen maar 'tuner A'. Tegenwoordig wordt toch FBC geleverd. Zou dus tuner A-H moeten zien. Heb je de tunerinstellingen wel goed ingesteld?

Share this post


Link to post
Share on other sites

HDMI kabel defect?

Verkeerd beeldformaat?

Kan je tv UHD weergeven?

Het logo staat op 720 P, een UHD box kan 1080P of UHD formaat weergeven.

Kan je HDMI kabel dat aan en kan je tv die formaten weergeven?

Share this post


Link to post
Share on other sites

Heren erg bedankt, mijn vermoeden (en te snel paniek van mijn kant) bleek juist het waren de atmosferische omstandigheden! Vandaag weer volop beeld (ff gecheckt voordat ik wegga om boodschappen te doen bah! om het snel te posten).

HDMI kabel  goed

mijn monitor kan geen UHD aan maar daar heb ik een splitter tussen gezet (oplossing van dit forum!)

inheb de Uno 4k SE

Mimisiku thx, de tuner instellingen ga ik nalopen! 

moet vwb atmosferische omstandigheden er wel eerlijk bijzeggen dat het weer idd echt slecht was en dat mijn schotel (Technisat Multitenne) aan de bescheiden kant is qua diameter.

Share this post


Link to post
Share on other sites

Nabrander:

 

Moet natuurlijk ff wennen aan mijn nieuwe machine (aan de pruttel gekregen -flashen- met experts van dit forum) want met mijn oude , vertrouwde en door ene Mimisiku vervloekte 😥CD M 7 kon ik op de display dingen aflezen (bv. slechte ontvangst door het weer of abo nodig voor die zender die bij de VU + niet kunnen. (uit een andere thread geleerd dat ook Openpli/Vti aangeeft of een zender FTA of gecodeerd is -bepaald icoontje in de display. Maar je moet het allemaal wel ff leren/weten!!! Ik weet nu dat als er geen beeld is (wel een logo van OpenPli op mijn monitor) en geen/weinig zender info in de display dat het dan meestel een kwestie is van slechte ontvangst door atmosferische omstandigheden. Jongens ik begrijp dit is allemaal heel basic is voor jullie maar voor mij als beginner wel van belang.

Correctie: het plaatsen van een splitter moet zijn splitter/convertor (naar 1080P) en was een oplossing van het HTForum.

 

nogmaals bedankt voor de reacties. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By alfred de witt
      Ik heb een vpn verbinding opgezet om tijdens de vakantie dit op mijn iPad te gaan gebruiken. Nu wil ik via openwebif ook op mijn iPad kunnen kijken maar het downloaden van mijn folders in m3u lukt nog niet, ik kan 100x op het boeket drukken maar downloaden doet hij niet. Nog een andere vraag want ik wil ook opnames via mijn iPad bekijken van mijn vu box maar er gebeurt hier ook niets las ik op de opname druk. Moet ik hier nog iets speciaals voor doen. Ik heb het idee dat ik nog wat mis. 
    • By hiburg
      Hallo,
       
      Ik heb een VU Plus Uno 4K SE in combinatie met Canal Digitaal, als Image gebruik ik VTI.
      Als ik nu via het menu zenders zoeken een fastscan doe dan heb ik daar niet de optie om LCN (logical channel number) aan te zetten. Daardoor (volgens mij) komen de kanalen achter elkaar doorgenummerd te staan en wijken deze af van de nummering die Canal Digitaal aanhoudt. Vb: foxsports 1 staat op 28, bij mijn buurman op 30 (die heeft een andere ontvanger).
       
      Weet iemand of en hoe ik LCN kan aanzetten of zit dit niet in VTI ?
       
    • By Mimisiku
      Ben op zoek naar diverse lcd_skins voor de VU+Ultimo 4K. Wil bewust géén LCD4Linux gebruiken, maar gewoon een vaste skin installeren die me (en mijn vrouw eigenlijk) het meest aanspreken..
    • By Elske
      vu+ duo 4k kabeltuner 
      als we een kabeltuner scan doen (kabeltelevisie van telenet) vindt deze
      de belgische zender 'caz' niet de rest van de zenders wel.
      dit probleem hebben we zowel op de vu+ en op de gigablue ontvanger
      iemand een idee waaraan dit kan liggen?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy