Ga naar inhoud
Log in om dit te volgen  
jhar1

Display op ontvanger doet niets meer

Aanbevolen berichten

Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.

Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.

Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.

Ik zal kijken met een display van een andere 9000 of het display stuk is.

Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?

Alvast bedankt voor de antwoorden !

Deel dit bericht


Link naar bericht
Delen op andere sites

Na inbouw van de display van de genoemde andere 9000 is er weer (zinnige) tekst van het display af te lezen.
Het lag dus aan de display zelf..

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door mauspartyhouse
      Beste mede satters,

      Ik zoek een ET8000 of ET10000, eventueel zonder harddisk, tuner configuratie is niet belangrijk.

      Gr
      Maurice
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • Door Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • Door Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.