Jump to content
Sign in to follow this  
hcfreak

vu plus uno 4k Uno 4k geen beeld op oude M7 CD box wel !?

Recommended Posts

Ik had geen beeld op 1 van de 2 coax uitgangen van mijn Technisat (geïntegreerde 4 LB's) schotel.

Ben snoeren gaan verwisselen etc om de oorzaak op te sporen. Heb toen voor het testen mijn oude M7 CD ontvanger van stal gehaald.

Deze geeft beeld maar mijn mooie nieuwe VU+ nada. Hoe kan dat? Moet er bij zeggen dat ik veelvuldig snoeren (voeding, HDMI en de F connector) heb verwisseld ook wel als het apparaat nog aan stond!! (weet het dat hoort niet)

 

Is de VU+ van de wap? Ik ontvang wel programma info in het display (en bij opstarten het Open Pli logo) en zie ook hier een daar de witte balk gedeeltelijk gevuld, maar op mijn monitor geen beeld. en ook verschijnt er geen menu info op de monitor (alleen in de display)

En op mijn oude M7 (Mimisuki: "gooi in de kliko die bak" 😀) wel!

 

Goede raad is erg welkom! Opnieuw flashen ?????

 

Share this post


Link to post
Share on other sites

Nou dan mag je hopen dat je niks naar de vaantjes geholpen hebt.....

Voor UHD >30 fps heb je een HDMI 2.0a kabel nodig. Dit uiteraard ook aangeven op de TV. Niet iedere HDMI poort op de TV 'doet' UHD....

 

De Setup wizard van OpenPli 'loopt' alle videomodi af. Je kunt in elk geval zien welke modi op de TV werken...

Share this post


Link to post
Share on other sites
1 uur terug, hcfreak zei:

 

Opnieuw flashen ?????

 

 

Inderdaad, dit is het beste advies.

Als OpenPLi tijdens de installatie de 2 coax uitgangen niet vind dan zou ik mij ernstig zorgen maken....

 

Share this post


Link to post
Share on other sites

Wanneer je Vu+ Uno 4k in 4k weergave staat zie je op een scherm die dat niet ondersteunt geen beeld.

Zie je wel het VTi boot beeld, dat wordt weergegeven in 720 P

Share this post


Link to post
Share on other sites
Posted (edited)

Daarvoor moet TS natuurlijk zijn Menu van de UNO kunnen gebruiken maar dat gaat lastig als hij geen beeld heeft.

Dut voorkom je als je OpenPli opnieuw installeert want dan wordt alles weer automatisch aangepast.

 

Overigens ziet TS tijdens het opstarten wel het OpenPli logo.

 

Edited by Jürgen

Share this post


Link to post
Share on other sites

Super snelle reacties, heel erg bedankt. Ga morgen verder dwz opnieuw flashen.

(mijn monitor kan via een converter de 4K output weergeven. Mijn projector zonder convertor) 

Share this post


Link to post
Share on other sites

Tijdens het installeren, dus de setup,  maakt het niet uit welke monitor jij gebruikt.

De setup gebruikt eventueel de laagst beschikbare resolutie.

Je krijgt tijdens de setup de mogelijkheid om de juiste schermresolutie te kiezen en te testen,

 

Het wordt lastiger als je een hoge resolutie al hebt geconfigureerd en dan een monitor met een lage resolutieaansluit.

 

Share this post


Link to post
Share on other sites

Je kan ook via de webinterface kijken op welke resolutie die ingesteld staat en eventueel terugschalen.

tevens kan je dan zien of je op de FTA kanalen beeld hebt.

 

web ninterface werkt altijd onafhankelijk van gekozen tv resolutie

Share this post


Link to post
Share on other sites

Mensen bedankt. Ik loop nu eerst tegen iets anders aan. Ik heb bij de schotel de 2 F connectoren losgemaakt om te checken. Die zaten erg vast en de coax kabel is ook aan het draaien gegaan. Ik ben iemand die sowieso altijd  zit te vechten met het goed aansluiten met F-connectoren (ik vervloek ze).

 

Nu heb ik als test voor deze 2 kabels eerst mijn oude M7 aangesloten (dat is praktischer voor mij voor het testen, want ik moet op 2 plekken zijn).

 

Nu krijg ik geen beeld op een aantal bekende zenders (bijvb NPO 1, SBS6, RTL 5) en wel beeld op zenders als National geographic, Canvas, één HD, maar ook NPO3

Echter na een poosje wachten en weer aansluiten ontvang ik wel alle zenders! op beide coax kabels!

 

Dit was toen alles nog goed was niet zo. Mijn vraag: waar kan dit aan liggen, waar moet ik het zoeken?

De schotel heb ik wel vastgepakt (als steun op het dak) maar voorzichtig en die zit erg stabiel vast. Is mijn schotel iets verdraaid of zitten de beide connectoren toch niet goed aangesloten. Ik weet nu niet goed welke volgende stap ik moet doen. 

 

Pas als ik een goede ontvangst heb op mijn M7 ga ik de VU+ flashen en opnieuw testen 

 

Share this post


Link to post
Share on other sites
18 uren geleden, hcfreak zei:

2 coax uitgangen van mijn Technisat (geïntegreerde 4 LB's) schotel.

 

je bedoeld deze wellicht ?????????????

TechniSat Multytenne DuoSat 2

Screenshot_12.png

dan moet je op de diseqc instellingen letten abcd want jouw antenne heeft een specifieke volgorde voor de 4 satposities

Share this post


Link to post
Share on other sites

Tonskidutch klopt dat is hem, zit 12 jaar op mijn dak en  dat had je gelukkig al eerder gezegd (jurgen en ik kwamen er niet uit totdat jij dit verlossende antwoord gad, nml.dat de volgorde iets anders is. Zal ik niet meer vergeten!

 

voor wat betreft mijn probleem: OPGELOST !!! wat ben ik blij 🇱🇺🇱🇺

 

Heb opnieuw geflasht. Moet een nog ff nalopen (favorieten etc) maar NPO 1 geeft beeld!! (het super beest heeft mijn kwellingen (stekkers erin en eruit) doorstaan)

(kreeg eerst geen beeld op NPO 1; deze ongelooflijke prutser had ff vergeten de smartcard erin te steken, die zat nog in mijn M7. svp niet verder vertellen)

 

Dat mijn oude M7 kliko bak troubles heeft neem ik voor lief (hij krijgt alles binnen maar het duurt een minuut of 5-10).Heel vreemd de zender Comedy nog wat komt wel meteen met beeld na een poosje zappen dat je bij die zender komt maar de rest nada, dus pas na een minuut of 5-8)  Ik moest er niet aan denken dat ik de Technisat opnieuw moest (laten) uitrichten (want dan moet je het dak op-is al niet echt gezellig -en het luister super nauwkeurig herinner ik me van de vorige keer)(de man die dat deed met zijn meter was er zelf verbaasd van dat hij hem goed kreeg!)

 

Ps gebruiken jullie verschillende qua grootte F-connectoren naar gelang de dikte (kwaliteit) van de coax kabel? Ik zit toch altijd te hannesen De truc is toch dat je de (iets van de) buitenmantel (het gevlochten koperdraad de massa) over de coax moet stropen en de F-connector erover heen als jullie begrijpen wat ik bedoel. Maar dan moet je wel een passende F-connector hebben anders krijg je die never nooit niet erover heen en als je de F-connector alleen over de binnenkabel isolatie laag plus de koperen gevlochten laag schuift dat gaat hij makkelijk los zitten en als je hem in het apparaat steekt en aandraait dan schuift hij terug. Ik had een keer iemand bij me over de vloer die had een speciaal apparaat en F-connectoren die ze professioneel verbindt! super ding maar denk ik duur om aan te schaffen. Heeft iemand goed raad ? is het de moeite waard want dan ga ik nog een keer het dak op (als ik binnen geoefend heb met het ding) om die professionele stekkers met die tang/apparaat te gebruiken voor de 2 coax kabels die uit mijn Technisat komen. 

 

Nogmaals dank allen!! 

Share this post


Link to post
Share on other sites

Goed dat alles weer functioneert....

 

Om een goede coaxverbinding tor stand te brengen hoef jij geen SUPER apparaat te kopen.

Bij elke F-connector behoort de juiste coaxkabel, dus bij een kabel van b.v. 6,8 mm behoort ook een F-connector van 6,8 mm.

Er zit wel verschil in kwaliteit bij de verschillende merken F-connectoren.

 

Ik constateer ook vaak bij derden dat de F-connectoren soms wel heel moeilijk op de aansluitingen gedraaid kunnen worden en dan zijn dit meestal die van het goedkope soort.

Als je b.v. de F-connectoren van o.a. het merk Hirschmann koopt zullen die meestal goed op de aansluitingen passen.

 

Share this post


Link to post
Share on other sites

Dat dacht ik al, bedankt en moet je de massa (gevlochten koper mantel) omslaan als je begrijpt wat ik bedoel zodat de f connector goed pakt ? Dus terug vouwen over de buiten plastic mantel en de connector daarover heen? 

Share this post


Link to post
Share on other sites

Hoe je de connector op de juiste wijze op de kabel monteert is afhankelijk van het type connector waarvoor jij gekozen hebt.

Er zijn diverse merken en typen, zoek de juiste connector en zoek daarbij het juiste instructiefilmpje, het barst ervan op het Internet.

 

Share this post


Link to post
Share on other sites

Voor minder dan 20€ koopt men al een setje met compressie F-connectors en compressie tang.

Daarmee maakt men een heel stevige en betrouwbare verbinding, omdat de coax in de F-connector wordt geknepen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By alfred de witt
      Ik heb een vpn verbinding opgezet om tijdens de vakantie dit op mijn iPad te gaan gebruiken. Nu wil ik via openwebif ook op mijn iPad kunnen kijken maar het downloaden van mijn folders in m3u lukt nog niet, ik kan 100x op het boeket drukken maar downloaden doet hij niet. Nog een andere vraag want ik wil ook opnames via mijn iPad bekijken van mijn vu box maar er gebeurt hier ook niets las ik op de opname druk. Moet ik hier nog iets speciaals voor doen. Ik heb het idee dat ik nog wat mis. 
    • By hiburg
      Hallo,
       
      Ik heb een VU Plus Uno 4K SE in combinatie met Canal Digitaal, als Image gebruik ik VTI.
      Als ik nu via het menu zenders zoeken een fastscan doe dan heb ik daar niet de optie om LCN (logical channel number) aan te zetten. Daardoor (volgens mij) komen de kanalen achter elkaar doorgenummerd te staan en wijken deze af van de nummering die Canal Digitaal aanhoudt. Vb: foxsports 1 staat op 28, bij mijn buurman op 30 (die heeft een andere ontvanger).
       
      Weet iemand of en hoe ik LCN kan aanzetten of zit dit niet in VTI ?
       
    • By Mimisiku
      Ben op zoek naar diverse lcd_skins voor de VU+Ultimo 4K. Wil bewust géén LCD4Linux gebruiken, maar gewoon een vaste skin installeren die me (en mijn vrouw eigenlijk) het meest aanspreken..
    • By Elske
      vu+ duo 4k kabeltuner 
      als we een kabeltuner scan doen (kabeltelevisie van telenet) vindt deze
      de belgische zender 'caz' niet de rest van de zenders wel.
      dit probleem hebben we zowel op de vu+ en op de gigablue ontvanger
      iemand een idee waaraan dit kan liggen?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy