Jump to content
Sign in to follow this  
hcfreak

vu plus uno 4k HDMI switch met VU+ & UHD; schiet mij maar lek!

Recommended Posts

Ik heb een Feintech HDMI switch/convertor tussen mij AV receiver en een kleine monitor (HD) gemonteerd (advies forum lid) , omdat ik niet mijn projector (aangesloten op een  andere HDMI out van mijn AV receiver) wil gebruiken als ik dingen moet configureren etc.(zie bijlage schets aansluitingen)

Het heeft een poos gefunctioneerd (hetzij niet vlekkeloos zie onder) maar nu lukt het niet meer om beeld te krijgen. Grofweg: of mijn VU+ geeft beeld en mijn Panasonic 9400 UHD player niet of andersom.

Ik ben al uren en uren bezig geweest om alles uit te testen (heb zelfs een nieuw Feintech gekocht en geprobeerd) maar ik snap niet wat er aan de hand is.  Let wel: ik heb ook een splitter op de andere HDMI out van mijn  AVR zitten (ik splits het 4k signaal naar 2k om dit aan  de HDMI 2 ingang van de projector te voeren om HD bronnen met een Darbee (sharpness enhancer) af te spelen. Het 4k signaal gaat naar de HDMI 1 ingang van mijn projector. (ik snap wel dat ik misschien beter dit kan opgeven en de Darbee achter mijn Blu ray speler kan aansluiten (geadviseerd in een andere thread van mij door jullie!) en de splitter op / bij mijn projector kan weghalen, maar ik wil eerst hopelijk met jullie hulp proberen of ik het weer aan de gang kan krijgen)

 

Wie kan me helpen? Het zit niet in mijn Vu+ maar in de samenspraak (HDCP handshake?).  Hieronder mijn gedetailleerde "test bevindingen" (hopelijk kunnen jullie als experts daar wat mee):

 

Feintech VS P01201 HDMI 2.0 splitter 1x2 4k@60Hz 4:4:4 HDR.HDCP 2.2 18 bits

 

Als ik de splitter bij mijn projector uitzet (die aangesloten is op de HDMI 1 uitgang van de AVR)  krijg ik meestal alleen maar beeld met mijn VU+ (zie onderstaande resultaten). Als ik beeld wil krijgen met mijn UHD player dan krijg ik alleen beeld als ik de splitter voor en op mijn projector aanzet !!! Maar dan heb ik weer geen beeld van mijn VU+!! Op deze manier kan ik dus nooit VU+ beeld op mijn monitor EN  via mijn projector krijgen. Toen ik dit nog een keer testte werkte het niet meer !! Ik ben eigenlijk nog niet klaar om het aan jullie voor te leggen, maar nu het ff goed zat  wil niet uitloggen want dan is mijn hele verhaal weg. Ik kom erop terug met een reply, wie zich geroepen voelt om alvast een reactie te geven juich ik alleen maar toe!

 

Resultaten testen met de splitter op de projector uit! Volgens mij functioneert dit ook niet naar behoren en kan ik er geen touw aan vastknopen.

 

zet zoals ik het gebruikelijk doe alles aan met een "hoofdschakelaar" (de switch gaat dan meteen aan, daarna de monitor en zet de VU + aan, die staat dan al op stand by)--> krijg beeld.

vervolgens switch ik met mijn AV receiver naar de UHD player --> geen beeld

Ik ga terug naar via de AV receiver naar de VU+ --> geen beeld (meer)

Ik doe de stekker uit de switch en zet hem weer aan--> weer beeld!

Schakel naar mijn Blu ray speler (als test) wel beeld maar vervorming qua kleur.

Doe mijn Monitor uit en weer aan--> geen beeld

Haal de stroom van de switch en zet hem weer aan--> geen beeld

Schakel via de AVR naar VU+ ---> beeld maar vervorming qua kleur

Doe dan de 220 volt stekker uit de monitor en zet weer aan-->goed beeld VU+

Ik switch met de AVR naar de UHD player--> geen beeld

terug naar VU+ ---> wel beeld

switch weer terug naar UHD--> geen beeld (op de monitor: no signal en unsupported)

Ik trek de stroom stekker uit de switch en sluit weer aan--> alleen geluid van de UHD player

switch via de AVR van UHD naar VU---> geen beeld

Schakel de VU+ (knop achterop) helemaal uit en weer aan--> logo Open Pli op monitor---> geen beeld van de zender

Experimenteer nog door HDMI out 1 te kiezen van de switch i.p.v. 2 ---> geen beeld VU+

switch via AVR VU+ naar Blu ray speler---> goed beeld

switch via AVR blu ray naar UHD---> wel beeld !

switch terug naar VU+---> geen beeld

weer terug naar UHD---> geen beeld 

 

Dan omdat de volgorde van  aanschakelen van de diverse apparaten kritisch is (in de periode dat alles redelijk goed werkte trok ik me daar weinig van aan)

 

switch van de stroom gehaald, VU+ power off (schakelaar achterop). Dan eerst VU+ aan en dan HDMI switch aan--> geeft beeld VU+

daarna zet ik de UHD player aan en switch met de AVR naar UHD---> geen beeld (op de monitor no signal en unsupported

Ook andere volgordes en starten met de UHD player geven geen UHD beeld. Dus pas UHD beeld als ik stroom zet op de andere splitter. Voor die ene keer vandaag en ook bij vorige gelegenheden werkte dat dus een enkele keer.

 

 

 

schema.pdf

Share this post


Link to post
Share on other sites

als aanvulling: heb ook de splitter voor/op de projector getest. dwz de HDMI kabel (HDMI 2 out van de AVR) voor de monitor eruit getrokken.

Ik kan dan goed tussen de HDM1 en HDMI 2 ingang van de projector schakelen. Zo heb ik beeld via HDMI 2 in van een blu ray speler (dit beeld gaat dus door de Darbee) en heb beeld van mijn UHD player die via HDMI als ik van de projector kies HDMI 1 als ingang,  maar....van de VU + krijg ik geen plaatje te zien. Ik zag aan het display dat hij van de wip af was en heb opnieuw geflasht maar nog geen plaatje.

Echt een compleet raadsel (omdat met dezelfde spullen en instellingen ik al lang een goed plaatje heb van de VU+ op mijn projectie scherm) 

 

De VU+ geeft wel een plaatje via HDMI 2 out van mijn AVR --> naar de Feintech en --> naar de monitor (die ik dus eerst weer aangesloten heb) 

 

Ga morgen verder experimenteren.

Share this post


Link to post
Share on other sites

kan het zijn dat de VU+ ongeveer 1 maand geleden of zo (ongemerkt voor mij) een upgrade heeft gedownload (met net een ander HDCP Handshake protocol) waardoor het nu net niet meer werkt? Voor mijn andere apparaten moet ik een upgrade altijd zelf toestaan. 

Share this post


Link to post
Share on other sites

Laatste update was op 26-02-2020....

 

Lijkt dus niet direct op een driver-update van VU+......

  • Bedankt 1

Share this post


Link to post
Share on other sites
Posted (edited)

Lijkt mij geen HDCP probleem. Gewoon een probleem met het interpreteren van de (dynamische) EDID.

Die EDID wordt door de DENON nogal verminkt met al die apparaten op de uitgang van de versterker.

Wat je kan proberen, als je bv OpenPli gebruikt, is  "Sla de HDMI EDID instellingen controle over" aan te schakelen. Vind je bij de A/V instellingen.

Edited by Old Satterhand
  • Bedankt 1

Share this post


Link to post
Share on other sites

Ik zou bijna zeggen het is een audio video topic en geen Vu+ topic.

 

Op 29-4-2020 om 14:52, hcfreak zei:

Feintech VS P01201 HDMI 2.0 splitter 1x2 4k@60Hz 4:4:4 HDR.HDCP 2.2 18 bits

en die monitor dient het forumlid die jou dat adviseerde nog maar eens uit te leggen qua aansluiting

 

 ik kan alles instellen via het webinterface op mijn pC zonder feintech splitter

Share this post


Link to post
Share on other sites

overigens moet je HDMI-CEC van de Vu+ uit zijn

  • Bedankt 1

Share this post


Link to post
Share on other sites

Heren super bedankt ik ga dit dit weekend uitproberen!

Share this post


Link to post
Share on other sites

Ik heb het geprobeerd: HDMI-CEC van de VU+ uitgezet EN " sla de HDMI EDID over" op aan gezet (beide instellingen nu de  groene balk)

 

Helaas: (ik weet dat deze post hier niet thuis hoort) welke volgorde ik ook de apparaten aan zet: wel beeld voor de VU+ maar geen beeld (alleen geluid) voor de UHD player (message: unsupported op het scherm van mijn monitor) Terwijl dat het eerder gewoon goed functioneerde (misschien heb ik niet lang geleden toch een firmware upgrade van de Denon toegestaan??)

 

Dus ook als ik begin met monitor aan, dan Denon aan en HDMI switch/convertor aan en dan de UHD player aan geen beeld. Ook als ik -je weet maar nooit- de andere HDMI I out van de Denon loskoppel

als ik dan via de Denon op de VU+ schakel heb ik vervormd beeld (de kleuren) maar dat kun je verhelpen door de monitor even uit en weer aan te zetten.

Ik heb ook bij Denon bij HDMI instellingen HDMI conversie uitgezet. 

 

Ik snap er helemaal nada van (denk dat ik iets stoms over het hoofd heb gezien)

 

Share this post


Link to post
Share on other sites

als aanvulling: de UHD player en de VU+ geven wel beeld en geluid op mijn JVC projector (daar heb ik ook dezelfde Feintech switch/convertor geplaatst om op HDM 1 2160 te geven en op HDMI 2 in 1080)

Share this post


Link to post
Share on other sites

Ja dat is lastig want per model van de Denon AVR receivers zijn opties en limitaties die ook nog met heel wat instellingen te maken hebben.

Dan kun je beter het forum bij de Tweakers Denon forum deel 4 zoeken en vragen stellen.

Want dat is dus zeker geen Vu+ thema zoals je zelf schrijft.

  • Bedankt 1

Share this post


Link to post
Share on other sites

Zijn alle componenten wel gesch8kt voor 4k 30 p ?

  • Bedankt 1

Share this post


Link to post
Share on other sites

In ieder geval 25P, maar ik ben niet zeker of die ook 30P kan uitgeven.

Share this post


Link to post
Share on other sites

Dit is te lezen op de website van de fabrikant over de EDID schakelaar.

 

Mixed: Ausgabe in der bestmöglichsten Auflösung der angeschlossenen Geräte, so dass möglichst alle Geräte ein Signal darstellen können. Bei einem 4K Eingangssignal liefert der Splitter 2160p an einem Ultra-HD Fernseher und 1080p an einem Full-HD-Fernseher.

 

Je schrijft dat je die schakelaar op auto hebt staan. Dus verander dat en vergeet niet de boel opnieuw op te starten, inclusief power cycle.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By alfred de witt
      Ik heb een vpn verbinding opgezet om tijdens de vakantie dit op mijn iPad te gaan gebruiken. Nu wil ik via openwebif ook op mijn iPad kunnen kijken maar het downloaden van mijn folders in m3u lukt nog niet, ik kan 100x op het boeket drukken maar downloaden doet hij niet. Nog een andere vraag want ik wil ook opnames via mijn iPad bekijken van mijn vu box maar er gebeurt hier ook niets las ik op de opname druk. Moet ik hier nog iets speciaals voor doen. Ik heb het idee dat ik nog wat mis. 
    • By hiburg
      Hallo,
       
      Ik heb een VU Plus Uno 4K SE in combinatie met Canal Digitaal, als Image gebruik ik VTI.
      Als ik nu via het menu zenders zoeken een fastscan doe dan heb ik daar niet de optie om LCN (logical channel number) aan te zetten. Daardoor (volgens mij) komen de kanalen achter elkaar doorgenummerd te staan en wijken deze af van de nummering die Canal Digitaal aanhoudt. Vb: foxsports 1 staat op 28, bij mijn buurman op 30 (die heeft een andere ontvanger).
       
      Weet iemand of en hoe ik LCN kan aanzetten of zit dit niet in VTI ?
       
    • By Mimisiku
      Ben op zoek naar diverse lcd_skins voor de VU+Ultimo 4K. Wil bewust géén LCD4Linux gebruiken, maar gewoon een vaste skin installeren die me (en mijn vrouw eigenlijk) het meest aanspreken..
    • By Elske
      vu+ duo 4k kabeltuner 
      als we een kabeltuner scan doen (kabeltelevisie van telenet) vindt deze
      de belgische zender 'caz' niet de rest van de zenders wel.
      dit probleem hebben we zowel op de vu+ en op de gigablue ontvanger
      iemand een idee waaraan dit kan liggen?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy