Jump to content

Iemand die Skype goed werkend heeft op Linux?


johnno
 Share
Followers 0

Recommended Posts

Mij is dit binnen Linux Mint niet meer gelukt sinds de interface een paar jaar geleden werd vernieuwd. Het lijkt allemaal naar behoren te werken, behalve dan dat mijn stem aan de andere kant van de lijn niet gehoord wordt. Met het verschijnen van LM20 hoopte ik dat het probleem verholpen zou zijn, maar helaas is dat niet het geval.

 

Het lijkt samen te hangen met het gedrag van de zogenaamde Echo/Sound Test Service. Deze test call kan gemaakt worden vanaf de contact list, maar ook vanaf de Audio & Video Settings pagina. Vanaf de settings pagina werkt het prima en komt mijn stem perfect terug. Maak ik een zelfde call vanaf de contact list, dan komt mijn stem terug in onverstaanbare smurfengeluidjes, en op een heel laag volume niveau. Het lukt mij niet een oplossing te vinden, dus als iemand het antwoord weet hoor ik het graag.

Link to post
Share on other sites

  • V.I.P.

Op Opensuse loopt die prima maar onder Mint (19) heb ik het nog nooit geprobeerd.

Ik heb dat met de onhoorbare stem wel eens gehad nadat ik een libaudio update binnen haalde die heb ik toen ongedaan gemaakt.

welke versie draai je?

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites
1 hour ago, Tonskidutch said:

welke versie draai je?

 

De Cinnamon versie van Linux Mint 20.

 

Ik heb het vermoeden dat de smurfengeluidjes die ik in de testcall hoor ook aan de andere kant van de lijn worden weergegeven.

Maar omdat dat op een heel laag volumeniveau gebeurt, wordt het waarschijnlijk door gesprekspartners niet waargenomen.

Link to post
Share on other sites

Ik was er bijna van overtuigd dat ik hier het antwoord zou vinden, maar nee dus.

 

Intussen heb ik MX Linux naast Mint geïnstalleerd en daar werkt Skype probleemloos.

Het is dus kennelijk specifiek een probleem binnen Linux Mint (en eventueel Ubuntu).

Link to post
Share on other sites
7 hours ago, kiekiek said:

In Ubuntu 14.04 werkt het prima.

 

Mijn Mint versie gebruikt de database van Ubuntu 20.04.

Daar zou ook Ubuntu een andere uitkomst kunnen geven.

 

Wordt het trouwens niet eens tijd voor een update, kiekiek?

14.04 is wel een beetje bejaard aan het worden.

 

 

Link to post
Share on other sites
  • V.I.P.

Het kan gebeuren dat in een volgende distro versie bepaalde ondersteuning ontbreekt, hetgeen ik al ook zelf ervaren heb. Zoals bijvoorbeeld de mediaplayer Kafeine in Opensuse met de codecs voor audio en video.

Dat kKun je met wat puzzelwerk wel weer werkende krijgen maar dan moet je de pakketten en afhankelijkheden kennen van die distro versies!

Voor Opensuse versies weet ik dat wel op te lossen, voor ubuntu / mint weet ik dat niet.

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites
3 uren geleden, pilux zei:

Heb je de versie op flathub.org al geprobeerd?

 

Nee, en ik moet bekennen dat die website mij niet bekend was.

Denk je dat dat verschil zou kunnen maken?

 

Ik heb wel al eens de Microsoft versie direct gedownload.

Maar dat maakte geen verschil met de Ubuntu versie.

Link to post
Share on other sites

flatpaks (via flathub) zijn container images. Er is ook een snap variant die wellicht makkelijker is voor Debian-achtigen.

Containers hebben al hun afhankelijkheden in één pakket zitten. Ik gebruik het voor o.a. Skype, Teams, Telegram en diverse andere op Fedora.

Ze zijn min of meer onafhankelijk van het besturingssysteem.

Link to post
Share on other sites
2 uren geleden, pilux zei:

flatpaks (via flathub) zijn container images. Er is ook een snap variant die wellicht makkelijker is voor Debian-achtigen.

Containers hebben al hun afhankelijkheden in één pakket zitten. Ik gebruik het voor o.a. Skype, Teams, Telegram en diverse andere op Fedora.

Ze zijn min of meer onafhankelijk van het besturingssysteem.

 

Dank for de info, pilux. Flatpak is ingebouwd in Linux Mint, dus de app is verschrikkelijk eenvoudig te installeren.

Maar helaas heeft de installatie geen verbetering opgeleverd (Ubuntu versie is verwijderd).

Nog altijd krijg ik in de testcall soms mijn stem te horen, maar meestal onverstaanbare smurfengeluidjes.

Jammer, want ik had wel vertrouwen gekregen in jouw oplossing.

Edited by johnno
Link to post
Share on other sites
  • V.I.P.
6 uren geleden, johnno zei:

Nog altijd krijg ik in de testcall soms mijn stem te horen, maar meestal onverstaanbare smurfengeluidjes.

met wie test je eigenlijk, in huis?

met welke webcam test jij en de tegenpartij?

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites

Ik neem aan dat je de geluid test gebruikt die in Skype zit?

Het lijkt me dat Skype nu goed moet zijn, dus dat het eerder in het geluid van Linux Mint zit. Heb je met andere toepassingen geen problemen?

Wellicht zou je met Audacity (ook via flathub.org) een stukje kunnen opnemen en terug luisteren.

 

Ik heb zelf ook lang met Debian (Ubuntu) gewerkt, maar ben al weer een jaar of 10 geleden overgestapt op Fedora omdat ik te veel problemen had met Ubuntu. Nou ben ik geen standaard gebruiker dus, zoals dat in het Engels zo mooi heet, your mileage will vary. Maar Fedora is rock solid.

Link to post
Share on other sites
Op 29-8-2020 om 08:14, pilux zei:

Ik neem aan dat je de geluid test gebruikt die in Skype zit?

Het lijkt me dat Skype nu goed moet zijn, dus dat het eerder in het geluid van Linux Mint zit. Heb je met andere toepassingen geen problemen?

Wellicht zou je met Audacity (ook via flathub.org) een stukje kunnen opnemen en terug luisteren.

 

Ik heb zelf ook lang met Debian (Ubuntu) gewerkt, maar ben al weer een jaar of 10 geleden overgestapt op Fedora omdat ik te veel problemen had met Ubuntu. Nou ben ik geen standaard gebruiker dus, zoals dat in het Engels zo mooi heet, your mileage will vary. Maar Fedora is rock solid.

 

Ik maak inderdaad gebruik van de test call die in Skype zit.

Ik ga er vanuit dat de smurfengeluidjes ook in een normaal gesprek aan de overkant zo overkomen.

Maar omdat die op een heel laag volume worden weergegeven, worden ze waarschijnlijk niet gehoord.

 

Het probleem kan inderdaad heel goed binnen Linux Mint zitten.

Maar ik heb nergens anders een probleem met het geluid, en de microfoon werkt naar behoren.

En waarom krijg ik bij de ene test call mijn stem keurig terug, en bij de volgende alleen smurfengeluidjes?

 

Ubuntu verloor ooit heel veel gebruikers dankzij de invoering van de Unity desktop.

Velen stapten toen over naar Mint, waar Cinnamon wel in de smaak viel.

Link to post
Share on other sites
  • V.I.P.

Om het eens te testen heb ik de Kubuntu 2004 erop gezet en ook die werkt prima met Skype en ingebouwde hardware.

Nu is het nog steeds niet echt duidelijk hoe je de "testcall" uitvoert en met welke hardware en/of via welk netwerk.

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Con
      Beste goeroe's,
       
      Op mijn "nucje" staat Ubuntu.
      Ik heb echter een wired en wireless verbiinding.
      Wired met een vast IP 2.10
      Wireless een dhcp-tje, 2.100
       
      Ik heb geprobeerd wifi uit te zetten (gelezen op internet) met;
      sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf By default there is: [connection] wifi.powersave = 3 Change the value to 2. Reboot for the change to take effect. En dus ingesteld op 2... Possible values for the wifi.powersave field are: NM_SETTING_WIRELESS_POWERSAVE_DEFAULT (0): use the default value NM_SETTING_WIRELESS_POWERSAVE_IGNORE (1): don't touch existing setting NM_SETTING_WIRELESS_POWERSAVE_DISABLE (2): disable powersave NM_SETTING_WIRELESS_POWERSAVE_ENABLE (3): enable powersave  
      Daarna "systemctl restart NetworkManager" gegeven. Dat bracht geen
      soelaas dus nog even een reboot er achteraan. Ook dat mocht niet baten.
       
      Of heb ik het niet goed begrepen?
       
      EDIT
      Ik zeg het niet helemaal compleet. Als ik wifi disable komt 2.100 nog steeds
      voor in mijn router echter met een bereik van 0dB.
      Daarnaast blijft deze wifi client verschijnen in IP-scanner en kan het ook nog
      pingen.
      Voorts heb ik met Putty zowel 2.10 en 2.100 nog steeds toegang.
    • By Con
      Omdat mijn PI niet meer op geen enkel manier te benaderen
      was heb ik de knoop door moeten hakken en ben nu bezig
      om alles op een Gigabyte te zetten alwaar ook Domoticz op
      staat.
       
      Maar...
      Ik heb een switch die schakelt tussen mijn Windows en
      Ubuntu en dat gaat voortreffelijk. Ubuntu moet echter
      in de meterkast komen, so far so good.
       
      Dus koppel ik alles los, plaats het in de meterkast en krijg
      vervolgens geen verbinding (middels Putty).
       
      Wat blijkt, in het bios kun je de voorkeur opgeven vanwaar
      Ubuntu moet worden opgestart.
       
      En iedere keer als ik de spanning van Ubuntu afhaal om deze
      te verhuizen springt de voorkeur weer terug naar een verkeerde
      link.
       
      Dus als ik Ubuntu uitschakel en daarna weer inschakel gaat
      het wél goed. Alleen als ik de spanning eraf haal gaat het fout.
       
      Hier een shot;

      Zo dient hij op te starten en deze instelling heb ik ook gesaved.
       
      Na de spanning eraf zie je het volgende;

       
      En met Putty kan ik daar uiteraard niet op ingrijpen.
       
      Wie het weet mag het zeggen. Snap er geen hout van.
       
    • By Beach
      Geacht forum.
       
      Mijn vorige huiseigenaar heeft een schotel (gericht) aan de muur achtergelaten. Ik heb een rebox re4220 aangeschaft en warempel ik krijg ca 300 FTA's. Het is me niet geheel duidelijk waar de vorige eigenaar op gemikt had, (Italiaan), maar ik krijg veel engelse zenders, en dat wil ik ook. Echter de Rebox blijft maar op de Astra3 mikken intern zo lijkt en de Engelse zenders staan toch echt op Astra2 dacht ik. Ik kan geen fastscan doen (kan wel maar dan geen resultaat) dus ik doe een 'blind search' en krijg dan ca 300 FTA's, waarvan vele dubbel of afgeleiden ervan, bijv BBC1, BBC1 London, BBC1 Wales, BBC Scotland e.d. BBC3 en BBC4 staan helaas niet in de lijst. Ik wordt dus ovespoeld met zenders, waarvan vele dubbel en kan door alle bomen het bos niet meer zien.
      Ik heb de functie 'gooi zenders weg' gevonden, maar liever maak ik een lijst aan met de zenders die ik wel wil hebben zodat de rebox deze kan inlezen. Is dat mogelijk?
       
      Ondertussen is het me gelukt via FTP contact te maken. Waar staan de ingelezen zenderlijsten, welk bestand is dat en kan ik dat handmatig manipuleren?
       
      Graag input en advies....
    • By Con
      Ik heb een PI ingezet voor mijn meterstanden.
      Met enige regelmaat valt deze uit en soms heb
      ik dat erg laat (enkele dagen) pas in de gaten.
      Meestal voldoet een reset, voeding even eraf.
       
      Is er een routing dat ik de PI kan pingen en
      bij geen ping dat ik een mailtje kan genereren?
       
      Dat zou met mijn Windows tablet wellicht
      kunnen of met mijn linux pc-tje waar Domoticz
      op staat.
       
    • By Codx
      Ik probeer een blauwe RTL-SDR 820T2 stick werkend te krijgen op een debian 9 VM met de Nederlandse DVB-T2.
       
      Wat heb ik gedaan.
       
      Debian 9 VM opgestart
      stick in de usb, passthrough ingesteld
      apt-ger update/apt-get upgrade
      ls /dev/dvb, dan krijg ik netjes terug:   adapter0
      apt-get install dvb-apps
      cd /usr/share/dvb/dvb-legacy/dvb-t/
       
      Ik heb de bijgeleverde nl-All configuratie bestand aangepast met de volgende waardes, die komen van digitalbitrates, vroeger kon je die info ook op radio-tv-nederland vinden maar helaas niet meer. 

      T2 474000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 482000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 490000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 498000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 506000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 514000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 522000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 530000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 546000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 554000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 570000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 586000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 594000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 602000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 618000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 642000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 658000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 666000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 674000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 682000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 690000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 698000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 706000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 714000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 722000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 730000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 746000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 754000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 762000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 770000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 786000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
       
      Daarna 
       
      scan nl-All
       
      En dan krijg ik als melding een hoop foutmeldingen:
       
      ERROR: invalid enum value '4820'
      ERROR: invalid enum value '0000'
      ERROR: invalid enum value '0'
      ERROR: invalid enum value '8MHz'
      ERROR: invalid enum value '3/5'
      ERROR: invalid enum value 'NONE'
      ERROR: invalid enum value 'QAM2'
      initial transponder 2 3 9 9 6 2 4 4
       
      tune to: 2:INVERSION_AUTO:BANDWIDTH_AUTO:FEC_AUTO:FEC_AUTO:QAM_AUTO:TRANSMISSION_MODE_AUTO:GUARD_INTERVAL_AUTO:HIERARCHY_AUTO
      __tune_to_transponder:1910: ERROR: Setting frontend parameters failed: 22 Invalid argument
      ERROR: initial tuning failed
       
      Basicly komt het er op neer dat als ik de T2 in T verander dat die wel gaat zoeken, maar daar heb ik weinig aan want wij gebruiken DVB-T2 hier in NL, ik heb gekeken in andere configuratie bestanden bijv. voor de UK, daar staat ook T2 in.. en als ik die laad krijg ik exact dezelfde meldingen.
       
      Ik vraag me af, kan de stick wel over weg met DVB-T2 ? 
    • By Tonskidutch
      gisteren een rolling upgrade van Thumbleweed gedaan en herstart
      pC is heel traag en on screen buttons en het grafisch scherm is pas heel laat zichtbaar en deels zichtbaar
       
      heb nog nergens kunnen vinden waar dat eventueel door komt maar ik denk dat ik de installatie met een wel werkende nieuwe versie ga vervangen
      Leap 15.2
      normaal houdt ik de /home origineel dat zou toch moeten kunnen bij herinstallatie?

    • By Satneef
      Zojuist tegengekomen hier op het HDF-forum een nieuwe Enigma2 settingseditor voor de Debian afstammelingen:Demoneditor.
      Het is nog een alpha-versie,maar werkt al heel goed.
      Hij start meteen in het Nederlands op.
      Installeren via een terminal:
      sudo add-apt-repository ppa:dmitriy-yefremov/demon-editor sudo apt-get update sudo apt-get install demon-editor  
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.