Jump to content

Opnames mislukken soms: 0 bytes opgenomen


hiburg
 Share

Recommended Posts

35 minuten geleden, Tonskidutch zei:

staat FCC aan / ingeschakelt in jouw VTI image?

FCC staat uit.

 

29 minuten geleden, Tonskidutch zei:

p.s. als je timer niet ook meteen gewist is geworden (dat is instelbaar) dan druk je de EPG toets lang dan krijg je het overzicht betreffende opnames

Als ik dat doe op deze herhalende timer, krijg ik volgende 2 schermen :

Wat al die events betekenen weet ik niet.

timer1.jpg

timer2.jpg

Link to post
Share on other sites


  • V.I.P.

het toont wel dat de tweede opname van 8:37 ook direct gestopt is

door een van de verklaringen die ik in den beginne al heb gegeven

 

de timer overlap is hier niet helemaal duidelijk en de tijd zal een probleem zijn dat via kabel wordt gegeven op de frequency

jij had telenet ???

Glastonbury Song

The Waterboys

Link to post
Share on other sites

49 minuten geleden, Tonskidutch zei:

oké hier een naslag werkje voor het controleren van de HDD S.M.A.R.T.

https://www.tecmint.com/check-linux-hard-disk-bad-sectors-bad-blocks/

Veel van die commando's werken niet, volgens mij zijn die voor PC Linux versies (sudo herkent hij niet, dat is toch om super user te worden, vergelijkbaar met administrator rechten krijgen in Windows?)

Bij sommige commando's wil hij ze niet uitvoeren omdat de harddisk in gebruik is.

Ik moet dus eerst unmounten.

Ik zal dat misschien wel eens doen, maar dan ga ik eerst een backup nemen van mijn opnames.
Ik vrees een beetje dat het unmounten weliswaar zal lukken, maar dat ik hem straks niet meer gemount krijg.

 

PS : harddisk is ST2000LM015-2E81 met ext4 als filesysteem.

Link to post
Share on other sites

19 minuten geleden, Tonskidutch zei:

het toont wel dat de tweede opname van 8:37 ook direct gestopt is

door een van de verklaringen die ik in den beginne al heb gegeven

 

de timer overlap is hier niet helemaal duidelijk en de tijd zal een probleem zijn dat via kabel wordt gegeven op de frequency

jij had telenet ???

Wat bedoel je met timer overlap?

Er was maar 1 timer, maar het systeem heeft wel 2 keer een opname gemaakt, 1 van 0 bytes, en de correcte opname.

De opname was maar van 08:29 tot 08:37.

Om 08:37 start dus geen nieuwe opname, je ziet trouwens in mijn eerste screenshot dat daar 2 opnames staan om 08:29, niet een die begint om 08:29 en een die begint om 08:37.

Het is een kort persoverzichtje.

Er zou dus geen timer overlap mogen zijn.

 

Het is ook een niet-versleutelde zender op de kabel, inderdaad Telenet, en het systeem heeft een FBC tuner, dus 8 virtuele tuners.

In principe is het dus onmogeljik dat er geen vrije tuners zouden zijn.

 

Edited by zzzzzz
Link to post
Share on other sites

Het zou kunnen hoor dat het met ‘gewone’ triple LNB niet altijd lukt maar gezien de andere reacties denk ik toch eerder aan een bug in de software. Vaak gaat het gewoon goed. Laatst had ik met de opname van het programma OP1, die staat als timer van ma t/m vr , steeds dezelfde tijd. Toen ging er eentje mis met 0 bytes en vervolgens ging het de andere daarop volgende dagen ook mis met dit programma: steeds 0 bytes. Daarna heb ik al deze opnames van OP1 gewist, de timer zo gelaten en vervolgens ging het weer goed.

 

De harddisk die ik gebruik was een nieuwe, deze is prima in orde. Zou ook wel toevallig zijn dat bij meerdere mensen de HD het probleem is.

Ik gebruik VTI, zijn er mensen die OpenPLI gebruiken en hier ook last van hebben ?
Wellicht is het een probleem in VTI.

Link to post
Share on other sites

Wat me overigens vandaag nog opviel (en ook dat heb ik al eens eerder gehad): ik had een opname van de Slimste Mens (ook die staat van maandag t/m vrijdag). Deze was echter het klokje rond gegaan, dus de opname heeft 24 uur geduurd !  De opname van een dag later van dezelfde starttijd ontbrak...
 

Als je nu kijkt bij deze hele lange opname, dan staat er vreemde info, zie de screenshots (bijv een duur van -119:20 minuten...):

 

 

6ADA88B1-E280-4FE2-A08D-27F685B57498.jpeg

E0977737-E328-47CF-B509-D138945E2FCA.jpeg

F4BD3DFF-FC30-4EE5-8ADE-6A6BFC89CA50.jpeg

Link to post
Share on other sites

  • 3 weeks later...

Ik heb een andere oorzaak gevonden. Ik heb een Ultimo 4K met twee fysieke FBC tuners. Ik heb in het menu "zenders instellen" de tuners in de modus ëenvoudig" geconfigureerd.   Ik kreeg tot nu toe hetzelfde probleem als ik tegelijkertijd een stream op Astra 1 en Astra 2E ging opnemen: één van de twee streams werd "opgeofferd" met 0 Bytes als resultaat.

De oplossing:  Je moet de tuners configureren in de "geavanceerde" modus. En dan moet je invoeren welke LNB welke satelliet ontvangt, en welk Disecq commando de juiste LNB kietelt.  Dat lijkt te werken, (zojuist getest) maar ik zit nog te otteren met twee LNB's.

Kijk eens Hier  naar voorbeelden van diverse LNB/tuner/Disecq setups. Laat even weten of het werkt!

Link to post
Share on other sites

Op 22-8-2020 om 18:21, hiburg zei:

Het zou kunnen hoor dat het met ‘gewone’ triple LNB niet altijd lukt maar gezien de andere reacties denk ik toch eerder aan een bug in de software. Vaak gaat het gewoon goed. Laatst had ik met de opname van het programma OP1, die staat als timer van ma t/m vr , steeds dezelfde tijd. Toen ging er eentje mis met 0 bytes en vervolgens ging het de andere daarop volgende dagen ook mis met dit programma: steeds 0 bytes. Daarna heb ik al deze opnames van OP1 gewist, de timer zo gelaten en vervolgens ging het weer goed.

 

De harddisk die ik gebruik was een nieuwe, deze is prima in orde. Zou ook wel toevallig zijn dat bij meerdere mensen de HD het probleem is.

Ik gebruik VTI, zijn er mensen die OpenPLI gebruiken en hier ook last van hebben ?
Wellicht is het een probleem in VTI.

 

Ik heb op mijn Vu+ Duo 2 en ervaar ook dit probleem, dus het is niet specifiek voor VTI.

Vu+ Duo 2,  2 Dual tuners en 1TB HDD / Samsung 55'' UHD Smart TV.

Vier schotels, 150, 120, 90 en 120 cm., voor Astra 1 & 3, Hotbird/Eurobird, Türksat en Nilesat.

Link to post
Share on other sites

Op 12-9-2020 om 23:03, ebhoorn zei:

Ik heb een andere oorzaak gevonden. Ik heb een Ultimo 4K met twee fysieke FBC tuners. Ik heb in het menu "zenders instellen" de tuners in de modus ëenvoudig" geconfigureerd.   Ik kreeg tot nu toe hetzelfde probleem als ik tegelijkertijd een stream op Astra 1 en Astra 2E ging opnemen: één van de twee streams werd "opgeofferd" met 0 Bytes als resultaat.

De oplossing:  Je moet de tuners configureren in de "geavanceerde" modus. En dan moet je invoeren welke LNB welke satelliet ontvangt, en welk Disecq commando de juiste LNB kietelt.  Dat lijkt te werken, (zojuist getest) maar ik zit nog te otteren met twee LNB's.

Kijk eens Hier  naar voorbeelden van diverse LNB/tuner/Disecq setups. Laat even weten of het werkt!

 

Er zullen ongetwijfeld meerdere oorzaken zijn, vermits het bij mij kabel is (ook met FBC tuner).

Nu is het zo dat sedert ik dit hier gerapporteerd heb, ik het niet meer gehad heb.

Volledige harddisk testen heb ik nog niet gedaan.

 

Link to post
Share on other sites

  • V.I.P.

Nu heb ik zelf al tijden geen opnames meer gemaakt op mijn Vu+ ZERO4K (dvb-s2) omdat ik ook Ziggo kabel heb maar ontdekte tweemaal een soortgelijk probleem als Hiburg met opnames op de NEXT box van Ziggo. De EPG was helemaal van slag en gaf aan dat het programma 12 uur duurde waaruit volgde dat de opname ook 12 uur duurde.

Ik heb het in mijn eerste reactie reeds genoemd dat de EPG foutieve data aanlevert waarmee een gelijktijdige opname of een opname op verschillende transponders verkeerd loopt. Of er een speciale plugin gebruikt wordt voor het verzamelen van EPG data is daarmee van belang als je tussen satellieten zapt.

Je kan eens proberen een Time Server (NTP) uit het internet in te stellen in plaats van de tijd van de satelliet in te lezen.

Glastonbury Song

The Waterboys

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tillschweiger
      Hallo, ik heb sinds een week ook een VU+ duo 4KSE (PLI 8.0RC) met 2 S2X (FBC) tuners,  ter vervanging van mijn "overleden" dreambox 8000.
      Ik heb dus aparte losse coaxen die van de LNB afkomen (Quad met multiswitch), maar ik kan niet opnemen en daarna een ander kanaal kijken, krijg dan de melding afstemmen mislukt.
      Het vreemde is wel dat ik bij signaalzoeker op tuner A een goed signaal heb en op tuner B maar even signaal heb en daarna wegvalt, aan de kabel ligt het niet, kabel gewisseld, fout blijft op tuner B. Is hier de tuner al defect? Bij de informatie zie ik gedetecteerd tuners:
      Tuner A-H  Vuplus DVB-S NIM(45308) (DVB-S2X) en
      Tuner  I - P  Vuplus DVB-S NIM(45308) (DVB-S2X)
       
      Groetjes,
      Rob
       
    • By Jürgen
      Zoals in een ander topic al beschreef neem ik op mijn VU+ UNO 4K SE de laatste 2 weken  een ‘zomervoorraad’ films van Netflix op en dat gaat op zich uitstekend.
      Op één ding na, soms stopt de opname zonder enige foutmelding of andere boodschap te vroeg, dus voordat de voorgeprogrammeerde tijd verlopen is en dit is volledig willekeurig.
       
      Dit lijkt mij niets met het netwerk, Netflix of Apple TV4 te doen te hebben.
      Ik gebruik een bekabeld netwerk van 250 / 250 en als de Apple TV4 af en toe zou haperen zou dat nog geen reden moeten zijn om de opname te beëindigen, althans das is mijn mening.
       
      Zijn er meer issues bekend waarbij de opname voortijdig stopt.
       
      De opname wordt overigens handmatig via de rode opnametoets van de AB UNO opgestart en via de gegeven optie de opnametijd ingevoerd.
       
       
       
    • By Jürgen
      Omdat afgelopen jaar de (interne) 1 Tb HDD van mijn UNO 4K SE was gecrasht en ik daardoor alle daarop aanwezige opnames ben kwijtgeraakt wil ik nu van deze HDD en wekelijkse (automatische) backup maken.
      Nu kan ik dat natuurlijk per week de backup handmatig opstarten maar de praktijk is dat dit dan toch weer wordt vergeten en er al snel fouten optreden.
       
      Ik wil de (automatische) backup laten maken op een externe USB HDD welke op mijn Apple Mackbook Pro is aangesloten.
      Dus het programma welk de backup moet maken moet de HDD op de UNO 4K SE wel als netwerk Drive herkennen en uiteraard alleen de wijzigingen bewaren.
       
      Heeft iemand een soortgelijke situatie al bij de hand?
    • By Jürgen
      Misschien is de titel niet goed gekozen maar dan weet de Mod daar wel raad mee.
       
      Wij gebruiken een circa 5 jaar oude Samsung Smart TV UE55KS8000 met een One Connect Box.
      Op deze TV zie ik m.n. op RTLZ maar ook op andere kanalen regelmatig blokvorming tot stilstaand beeld en de op de TV beschikbare optie 'Signaalinformatie' geeft op de Inforegel 'Bitfoutfrquentie (E-6) signaalfouten aan.
      Ik heb alle hiervoor in aanmerking komende aansluitdozen en kabels vanuit de meterkast tot aan de One Connect Box naar 4G - Proof laten vervangen.
      Een netwerkmonteur heeft het Kabel - signaal gemeten en tot aan de One Connect Box zijn er geen fout gemeten.
      De monteur geeft nu aan dat het waarschijnlijk een 4G probleem is welke dus niet aan de kabels ligt maar wellicht aan de TV One Connect Box.
      Ik denk dat hij wel gelijk heeft want op het moment dat wij op één van onze iPhones Whatsapp gebruiken zie ik meer storingen verschijnen.
       
      Omdat ik schijnbaar met mijn VU+ UNO 4K SE Kabel ontvanger geen probleem heb, ik heb immers geen zichtbare storingen op RTLZ, vraag ik mij af of ik op de UNO een gelijkwaardige meting zoals op de TV kan uitvoeren.
      Ik wil namelijk controleren of de UNO ook storingen op b.v. RTLZ ondervind als ik Whatsapp gebruik.
       
      Met een Satelliet ontvanger is dat geen probleem want daar kan ik de BER opvragen maar bij de Kabel zie ik dat niet.
    • By snuggles123
      New VTi - Vu+ Team Image - VTi 15.0.x



      From VTi Team
      VTi Panel (Blue Button)

      Supported languages:
      English, German, Dutch, Italian, Turkish, Danish, Polish,
      Russian, Ukrainian, Czech, Arabic, French, Swedish,
      Portuguese (Portugal), Greek, Bulgarian, Hungarian

      With modular, flexible VTi skins
      VTi Bootlogos and Radiomode Logo.
      Short press on blue button opens VTi Panel, long press opens Pluginmenu
      Support for FTDI chipset cardreader like smargo and easymouse2
      Running Softcam shown in the Infobar
      MovieList with extended functions
      Support for full image backup and restore (not Vu+ Solo 4K / Uno 4K)
      Supports VTi image flash online (not Vu+ Solo 4K / Uno 4K)
      Restore Plugins, Bouquets, Settings, etc. during installation
      Remove preinstalled packages during installation (VTi Zero)
      Support delayed descrambling in standby (Solo 4K, Uno 4K, Uno4K SE, Ultimo 4K, Zero 4K, Duo4K SE ,Duo 4K)
       
    • By sattv4iedereen
      Hi,
      zijn er ergens picons voor de Belgische telenet kabelzenders?
      Na een zoektocht, heb ik ze (nog) niet gevonden.
    • By Anoniem
      Ik wil graag de Hanssettings op mijn Zero zetten. Image is VTi 13.0.12. In de feed op de box zie ik geen Hanssettings, wel een stuk of 5 lijsten voor Astra 1. Ik heb verder geen Windows, maar wel Ubuntu en FTP.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.