Jump to content

Opname via HDMI-IN stopt soms te vroeg


Jürgen
 Share
Followers 0

Recommended Posts

  • V.I.P.

Zoals in een ander topic al beschreef neem ik op mijn VU+ UNO 4K SE de laatste 2 weken  een ‘zomervoorraad’ films van Netflix op en dat gaat op zich uitstekend.

Op één ding na, soms stopt de opname zonder enige foutmelding of andere boodschap te vroeg, dus voordat de voorgeprogrammeerde tijd verlopen is en dit is volledig willekeurig.

 

Dit lijkt mij niets met het netwerk, Netflix of Apple TV4 te doen te hebben.

Ik gebruik een bekabeld netwerk van 250 / 250 en als de Apple TV4 af en toe zou haperen zou dat nog geen reden moeten zijn om de opname te beëindigen, althans das is mijn mening.

 

Zijn er meer issues bekend waarbij de opname voortijdig stopt.

 

De opname wordt overigens handmatig via de rode opnametoets van de AB UNO opgestart en via de gegeven optie de opnametijd ingevoerd.

 

 

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

  • V.I.P.

Ik denk het niet want het gebeurt bij een opname van 6,5 Gb maar ook bij een van 9,5 Gb.

De opname kan stoppen na 60 min maar ook naar 80 min dus het lijkt mij niet dat dit aan een bestandsgrootte issue te liggen.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

Ik denk dat er toch wel een issue is bij het opnemen via HDMI-IN.

Naast het vroegtijdig stoppen heb ik nu ook voor het 2e keer geconstateerd dat de volledige film wel wordt opgenomen maar nu zonder geluid, dit terwijl er gewoon geluid beschikbaar is.

Na het opnieuw opnemen is het geluid gewoon weer opgenomen en beschikbaar.

 

Rare dingen soms....

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

Bij dit soort rare verschijnselen is het vaak een kwestie van de ontvanger helemaal uit en opnieuw opstarten. Het is per slot van rekening een computer met een tuner erin.

3x VU+ met Open Pli , 2 Gregorians, 1 Big bisat en 3 LCD's

Link to post
Share on other sites
  • V.I.P.

Tja, ik heb op dit moment geen 2.0 kabel voorradig dus kan het ook niet proberen.

Zelf geloof ik niet dat het aan de HDMI kabel ligt want 8 van de 10 opnamen gaat goed maar ja, binnen de techniek gebeuren soms rare dingen.

Op zich is het ook geen significant issue want ik kan immers gewoon opnemen, alleen moet ik soms een opname opnieuw doen.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

Het zou er echter wel mee te maken kunnen hebben. https://wiki.vuplus-support.org/index.php?title=Vu%2B_STB_Vergleichstabelle

Daar is de UNO 4K SE met HDMI -in en de HDMI - out voorzien van de versie 2.0 en het zou zo maar kunnen zijn dat die eARC niet lekker loopt tussen AppleTV4 en UNO4KSE.

( volgens de laatste versie HDMI 2.1 zou je volledig backward compatibel zijn maar een HDMI 1.4 kan niet doorgeven wat de 2.1 versie mogelijk maakt )

 

Talking Reality Television Blues

Tom Jones

Link to post
Share on other sites
  • V.I.P.

Hmmm, dat had ik nog niet gezien maar volgens mij beschikt de Aplple TV4 (niet 4K) maar over een 1.4 HDMI poort.

Dus vraag ik mij af of het echt zinvol is om een HDMI 2.1 kabel te bestellen / gebruiken want naar mijn mening bepaald de zwakste schakel in de keten hoe de overdracht plaatsvind of zit ik er nu naast?

Toch maar even het door @Melchiorskystar aangegeven advies opvolgen en een HDMI 2.1 kabel bestellen.

Kan toch geen kwaad en het zal de kop ook niet kosten.

 

N.B.

Zo wispelturig kan het zijn...

Vanmiddag dezelfde film (2:19) als gisteren opgenomen en nu volledig opgenomen maar het geluid maar voor de helft, die had ik nog niet gehad....😉

Ik heb zo net een HDMI 2.0 kabel besteld, dus morgen benieuwen hoe het dan gaat.

 

Edited by Jürgen

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

Om het nu nog 'spannender' te maken, ik heb niet goed uit mijn doppen gekeken want nu blijkt dat bij alle volledig opgenomen films het geluid na circa 50 á 70 minuten te stoppen.

Soms komt het nog wel even terug om daarna definitief te stoppen.

 

Dus morgen maar kijken of een nieuwe HDMI 2.0 kabel dit probleem oplost want anders is het denk ik einde verhaal opnemen, ik zal niet zo 1-2-3 weten hoe dit anders op te lossen.

 

N.B.

Dat het probleem eventueel door Netflix wordt veroorzaakt is uitgesloten want als ik via Apple TV4 een opname maak van een film vanuit de Apple eigen filmdienst AppleTV+ heb ik hetzelfde probleem, wel een complete opname maar verloop van tijd stopt het geluid.

 

Dus het kan aan de HDMI kabel liggen of aan de Apple TV4 of de UNO 4K SE.

 

Misschien is het wel een buffer / geheugen probleem bij de Apple TV 4, deze is als weer een paar jaren oud.

 

 

 

 

Edited by Jürgen

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

Om te weten of het de AppleTV4 is moet je eens je notebook pro eraan hangen (als die HDMI out heeft) en een netflix app openen.

Ik had het immers ook getest met een volwaardige pC.

waar de energie settings op altijd aan ingesteld waren

Talking Reality Television Blues

Tom Jones

Link to post
Share on other sites
  • V.I.P.

Hier had ik ook al aan gedacht maar omdat ik weliswaar 4x USB-C aansluitingen maar geen HDMI op mijn MacBook Pro heb zitten, heb ik daar verder geen aandacht meer aan besteed.

Nu dat ik n.a.v. jouw bericht nog even over nadacht realiseer ik mij dat ik vorig jaar om een volstrekt andere reden wel een verkoopkabel USB-C --> HDMI had besteld maar die was ik totaal vergeten omdat ik dir verder niet gebruikte.

Straks even proberen.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tillschweiger
      Hallo, ik heb sinds een week ook een VU+ duo 4KSE (PLI 8.0RC) met 2 S2X (FBC) tuners,  ter vervanging van mijn "overleden" dreambox 8000.
      Ik heb dus aparte losse coaxen die van de LNB afkomen (Quad met multiswitch), maar ik kan niet opnemen en daarna een ander kanaal kijken, krijg dan de melding afstemmen mislukt.
      Het vreemde is wel dat ik bij signaalzoeker op tuner A een goed signaal heb en op tuner B maar even signaal heb en daarna wegvalt, aan de kabel ligt het niet, kabel gewisseld, fout blijft op tuner B. Is hier de tuner al defect? Bij de informatie zie ik gedetecteerd tuners:
      Tuner A-H  Vuplus DVB-S NIM(45308) (DVB-S2X) en
      Tuner  I - P  Vuplus DVB-S NIM(45308) (DVB-S2X)
       
      Groetjes,
      Rob
       
    • By Jürgen
      Omdat afgelopen jaar de (interne) 1 Tb HDD van mijn UNO 4K SE was gecrasht en ik daardoor alle daarop aanwezige opnames ben kwijtgeraakt wil ik nu van deze HDD en wekelijkse (automatische) backup maken.
      Nu kan ik dat natuurlijk per week de backup handmatig opstarten maar de praktijk is dat dit dan toch weer wordt vergeten en er al snel fouten optreden.
       
      Ik wil de (automatische) backup laten maken op een externe USB HDD welke op mijn Apple Mackbook Pro is aangesloten.
      Dus het programma welk de backup moet maken moet de HDD op de UNO 4K SE wel als netwerk Drive herkennen en uiteraard alleen de wijzigingen bewaren.
       
      Heeft iemand een soortgelijke situatie al bij de hand?
    • By Jürgen
      Misschien is de titel niet goed gekozen maar dan weet de Mod daar wel raad mee.
       
      Wij gebruiken een circa 5 jaar oude Samsung Smart TV UE55KS8000 met een One Connect Box.
      Op deze TV zie ik m.n. op RTLZ maar ook op andere kanalen regelmatig blokvorming tot stilstaand beeld en de op de TV beschikbare optie 'Signaalinformatie' geeft op de Inforegel 'Bitfoutfrquentie (E-6) signaalfouten aan.
      Ik heb alle hiervoor in aanmerking komende aansluitdozen en kabels vanuit de meterkast tot aan de One Connect Box naar 4G - Proof laten vervangen.
      Een netwerkmonteur heeft het Kabel - signaal gemeten en tot aan de One Connect Box zijn er geen fout gemeten.
      De monteur geeft nu aan dat het waarschijnlijk een 4G probleem is welke dus niet aan de kabels ligt maar wellicht aan de TV One Connect Box.
      Ik denk dat hij wel gelijk heeft want op het moment dat wij op één van onze iPhones Whatsapp gebruiken zie ik meer storingen verschijnen.
       
      Omdat ik schijnbaar met mijn VU+ UNO 4K SE Kabel ontvanger geen probleem heb, ik heb immers geen zichtbare storingen op RTLZ, vraag ik mij af of ik op de UNO een gelijkwaardige meting zoals op de TV kan uitvoeren.
      Ik wil namelijk controleren of de UNO ook storingen op b.v. RTLZ ondervind als ik Whatsapp gebruik.
       
      Met een Satelliet ontvanger is dat geen probleem want daar kan ik de BER opvragen maar bij de Kabel zie ik dat niet.
    • By hiburg
      Hallo,
       
      Sinds een aantal maanden gebruik ik een VU+ Uno 4K SE met dubbele DVB-S aansluiting, tot volle tevredenheid.
      Ik maak dagelijks opnames via de timer , kijk ze veelal af via de Ipad via Infuse. Er lopen twee coaxkabels vanaf de Triple LNB naar de ontvanger.
       
      Alleen een enkele keer gaat de opname mis: hij staat dan als 0 bytes als grootte in de opnamelijst en deze is dan niet af te spelen.
      Ik gebruik als image VTI.
       
      Iemand een idee waar dit aan zou kunnen liggen ? Ik wil de harde schijf niet formatteren omdat ik dan al mijn opnames kwijt ben, een optie om het bestandssysteem te kunnen herstellen heb ik nog niet kunnen vinden in VTI.
       
       
       



    • By Visatown
      Op mijn onlangs aangeschafte uno 4 se heb ik VTI geplaatst. Uit nieuwsgierigheid wil ik OpenPli uittesten. Mijn vraag: kan ik gewoon OpenPli bovenop VTI installeren, of moet ik VTI eerst doen verdwijnen door een origineel image te installeren?
       
      Dank bij voorbaat.
    • By pieter532
      Ik heb sinds enkele dagen een VU+ Uno 4k SE (met een Dual FBC DVB-S2 Twin Tuner)  en voorzien van OpenPli 7.3. Ik wil graag een programma opnemen en een andere kanaal kijken.
      Uit onderstaande topic heb ik begrepen dat dit mogelijk is (of heb ik het toch verkeerd begrepen).
       
      Onder het menu item "Setup - Tuner & scanning - Tuner configuration" zie ik nu Tuner A t/m H. Tuner A is geconfigureerd  en Tuner B is disabled. De overige tuners staan op "FBC automatic / inactive".
      Wanneer ik op NPO1 HD een programma opneem kan ik vervolgens niet kiezen uit alle andere kanalen op 23.5E. De kanalen op andere satellieten zijn allemaal disabled (grijs). 
       
      Moet ik nog iets configureren om een programma op te nemen en in volledige vrijheid een ander kanaal te kijken? 
       
       
       
    • By Jürgen
      Titel kan komen te vervallen omdat de oorzaak aan de HDD ligt waar de videos zijn opgeslagen.
       
      Misschien kan de MOD deze topic verwijderen.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.