Ga naar inhoud
Tjoeben

X-trend et9500 lijkt 's morgens overleden.

Aanbevolen berichten

Mijn X-trend et9500 is na de nachtrust precies overleden. Niets te zien op de display en geen blauwe led. Een poging om op te starten door de hoofdschakelaar achteraan uit en terug aan te schakelen helpt niet. De stekker uit het stopcontact halen en terug insteken helpt wel. Dan start hij gewoon op en heeft de rest van de dag geen enkel probleem meer.

Dit is nu reeds 4 dagen na elkaar hetzelfde.

Bij het opstarten zie ik dat er eerst ET9x00 op het display verschijnt en even later Booting.....Nadien staan er 2 horizontale streepjeslijnen en die blijven nog een tijd staan. Het is pas bij het wisselen van kanaal dat dit verdwijnt en er de juiste zendernaam op komt. Maar op zich is dat geen probleem, ik weet zelfs niet zeker of dit niet altijd zo is geweest.

Want gewoonlijk gaat de box 's nachts in deep standby. In de vroege morgen laat ik die ontwaken om de EPG binnen te laden, en daarna gaat hij in gewone standby. Dus dan ziek ik 's morgens de klok op het display staan.

Wat zou het probleem kunnen zijn voor het schijnbaar overlijden van de et9500? Een slecht contact in het stopcontact is het niet, dat heb ik al nagezien.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

de Xtrend destijds als namaak concurent van de eerste Vu+ Duo geïntroduceerd heeft een povere voeding kwaliteit.

Is vaak de Elco's in het voeding gedeelte en daardoor kan er ook meer stuk gaan door een verkeerde spanning op andere onderdelen.

 

dus tijd voor solderen of beter gelijk een vervangende receiver kopen

Deel dit bericht


Link naar bericht
Delen op andere sites

Of de ontvanger niet meer in deep sleep te zetten.

 

Een optie die ik niet gebruik, omdat dit op den duur bovenstaande problemen op kan leveren.

  • Like 1

Deel dit bericht


Link naar bericht
Delen op andere sites
6 uren geleden, Tonskidutch zei:

de Xtrend destijds als namaak concurent van de eerste Vu+ Duo geïntroduceerd heeft een povere voeding kwaliteit.

Is vaak de Elco's in het voeding gedeelte en daardoor kan er ook meer stuk gaan door een verkeerde spanning op andere onderdelen.

 

dus tijd voor solderen of beter gelijk een vervangende receiver kopen

Dank U wel voor uw reactie.

De voeding ja is misschien het probleem? Alleen begrijp ik niet dat de stekker uittrekken en terug insteken het probleem oplost, toch tijdelijk tot 's anderendaags.

Ik zal hem eens open gooien en zien of er iets niet in orde met de elco's.

2 uren geleden, ceesv zei:

Of de ontvanger niet neer in deep sleep te zetten.

 

Een optie die ik niet gebruik, omdat dit op den duur bovenstaande problemen op kan leveren.

Dank U wel voor uw reactie.

Kan deze ontvanger er dan niet goed tegen om in deep standby geplaatst te worden ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Bij het inschakelen worden componenten extra zwaar belast.

De inschakel stroom is vele malen hoger als tijdens normaal gebruik.

 

Op den duur kan dit tot uitval lijden.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

De Elco's C21, C22 en C30 staan een klein beetje bol. Dat wordt soldeerwerk. De Elco's zijn besteld. Tegelijk gezien dat de batterij (CR2032) van het security board nog maar 1,7V heeft.

Deze ga ik ook maar vervangen.

Deel dit bericht


Link naar bericht
Delen op andere sites
8 uren geleden, Tonskidutch zei:

let op bij het vervangen van de batterij

lees dit maar eens voor eraan te beginnen

 

Ja dank u wel Tonskidutch, ik had dit al eens tegen gekomen. Ik ga proberen er eerst een ander 3V batterijtje parallel over te solderen, om dan het originele batterijtje te vervangen. Dat zal niet gemakkelijk zijn want op de foto die u hier plaatst zit het batterijtje in een batterijhouder. Bij mij zitten de soldeerpennen vast gelast op het batterijtje.

Ik zal op het printplaatje op een andere plaats een + en - moeten zoeken. Wens me maar succes, 'k zal het nodig hebben.

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 13-1-2021 om 09:21, Tonskidutch zei:

let op bij het vervangen van de batterij

lees dit maar eens voor eraan te beginnen

 

Ja dank u wel Tonskidutch, ik had dit al eens tegen gekomen. Ik ga proberen er eerst een ander 3V batterijtje parallel over te solderen, om dan het originele batterijtje te vervangen. Dat zal niet gemakkelijk zijn want op de foto die u hier plaatst zit het batterijtje in een batterijhouder. Bij mij zitten de soldeerpennen vast gelast op het batterijtje.

Ik zal op het printplaatje op een andere plaats een + en - moeten zoeken. Wens me maar succes, 'k zal het nodig hebben.

Deel dit bericht


Link naar bericht
Delen op andere sites

Vorige zaterdag 7 elco's vervangen. Er waren er 3 zichtbaar defect, die stonden een klein beetje bol bovenaan,  maar onderaan was er een uitstulping waarbij het afsluitende rubbertje behoorlijk naar buiten was geduwd. De batterij (CR2032) op het security board heb ik ook vervangen. Ik heb er eerst een 3V batterij parallel over gesoldeerd.  Dat was niet simpel om een + en een - te vinden waar ik die tijdelijke batterij kon solderen. De - was vrij snel gevonden aan één van de pootjes van een connector. De plus heb ik gevonden op een pootje van een transistor. En dat was pierenwerk.  Maar het is gelukt.

 

Nu reeds 2 dagen op rij is de x-trend nog altijd wakker.

Aan iedereen hier dank u voor het meedenken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door maxwin
      Goedeavond
       
      Hoe kan ik van de laptop youtube videos op de tv bekijken, via de xtrend, vroeger was hier volgens mij een plugin voor, die ergens bij de mediabestanden in openpli stond.
       
      Kan ik niets meer over terug vinden, als iemand een idee heeft hoor ik het graag, ( had al netcaster geprobeerd, maar was hier kennelijk niet voor geschikt ) ook met google en zoekfunctie kom ik niet verder, kom bij van die chrome kastjes uit..
    • Door Bitje1
      Goedemorgen Heren,....
       
      Kan iemand mij vertellen wat voor type IC2 is in deze schakelende voeding ? Hij is helemaal weg geknald,..
      Of nog beter een schema van dit modelletje 
       
      Met vriendlijke groet   andy
    • Door Alex1970
      Zoals de titel zegt. Die cyclus blijft-ie herhalen. Verder doet de box niks, ook niet na uit- en aanzetten.
      Draaide prima op OpenPLi 7.0 tot een paar dagen geleden.
       
      -Voeding stuk?
      -Batterij leeg, dus security board probleem? (Ik meen dat die check uit de firmware was gehaald?)
       
      Wie herkent dit?
       
    • Door humptydumpty
      Ik kan voor weinig een ET9500 HD kopen dit ter vervanging van mijn DM500HD.
      Ga ik er dan op vooruit of is het de moeite niet?
      Is er nog iets wat ik moet weten over de ET9500? Ik las iets over een sec board of voeding?
       
      Mijn dank voor de reactie.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.