Jump to content

Geen geluid Canal Digitaal...


Dward
 Share
Followers 1

Recommended Posts

Beste forumleden,

 

Gisteren geen enkel probleem met geluid maar vandaag wel. Op mijn Mut@nt HD51 heb ik wel beeld maar geen geluid. Al een paar keer een reboot gedaan maar zonder resultaat. Smartcard geheractiveerd en kreeg snel de melding op de laptop dat de smartcard was geheractiveerd. Geen idee of ik de ontvanger dan alsnog een uur op NPO1 moet laten staan? 
Toch de box maar gereboot maar nog steeds geen geluid. Help me!

Uiteraard alle kabels gecontroleerd maar daar zit het niet.

Iemand nog een idee op dit probleem op te lossen? Bij voorbaat dank!

Relax... Visit Norway!

Link to post
Share on other sites

  • V.I.P.

Audio, gele knop. Downmix aanzetten..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
19 minuten geleden, Mimisiku zei:

Audio, gele knop. Downmix aanzetten..

Multi channel downmix staat aan
AC3 downmix staat aan,
DTS downmix staat aan...

Relax... Visit Norway!

Link to post
Share on other sites
  • V.I.P.

En nog geen geluid? HDMI kabel direct van de receiver naar de TV? HDMI kabel vervangen?

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
7 minuten geleden, Mimisiku zei:

En nog geen geluid? HDMI kabel direct van de receiver naar de TV? HDMI kabel vervangen?

Alle kabels zitten goed en niets vervangen.
Ik kijk nu via de laptop en de Apple TV. Geluid van Apple TV naar de TV werkt dus geen defect in de TV.
Ik laat de ontvanger wel een uur op NPO 1 staan zoals CD voorschrijft. Gaat waarschijnlijk niet helpen...

Relax... Visit Norway!

Link to post
Share on other sites
  • V.I.P.

Nee, dat gaat niets aanpassen. Je hebt immers beeld via de kaart. HD51 uitzetten. HDMI kabel even vervangen en de HD51 weer aanzetten…

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
16 minuten geleden, Mimisiku zei:

Nee, dat gaat niets aanpassen. Je hebt immers beeld via de kaart. HD51 uitzetten. HDMI kabel even vervangen en de HD51 weer aanzetten…

Andere HDMI kabel erin maar 0 resultaat. Wel beeld, geen geluid.

Relax... Visit Norway!

Link to post
Share on other sites
  • Moderators

Staat het audio van je ontvanger niet op mute?

Werkt de volume regeling van je ontvanger?

 

Als laatste kan je proberen je ontvanger opnieuw te flashen.

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites
1 uur terug, ceesv zei:

Staat het audio van je ontvanger niet op mute?

Werkt de volume regeling van je ontvanger?

 

Als laatste kan je proberen je ontvanger opnieuw te flashen.

 

Als hij op mute zou staan dan zou er een icoontje op het scherm moten staan. Dat is niet het geval. Als ik het volume van de tuner verhoog of verlaag dan zie ik he volume balkje langer of korter worden.

Relax... Visit Norway!

Link to post
Share on other sites

Het probleem lijkt toch in de ontvanger te zitten want als ik een opgenomen programma terug kijk heb ik ook geen geluid. Dan lijkt het mij duidelijk dat het geen probleem is dat door CD wordt veroorzaakt. 

 

Morgen maar eens kijken of ik 'm terug kan zetten naar fabrieks instellingen en dan opnieuw kan installeren. 

Dt gaat weer een hoop tijd kosten want het is lang gelden dat ik dit heb gedaan. Iemand tips of zelfs bereid om mij hier doorheen te loodsen?
Bij voorbaat dank!

Relax... Visit Norway!

Link to post
Share on other sites

Had ik vd week ook met mijn hd51 op SBS6 

Ik heb een update gedaan van openpli

 

Toen was het probleem verholpen

 

Of het toeval is of niet weet ik niet 😀

Link to post
Share on other sites

@mixfreak.

Het zal meer te maken gehad hebben met een reboot van de box. Immers worden er in de Release geen fixes doorgevoerd voor zover mij bekend. Daarnaast zal, als dit een structureel issue geweest zou zijn, forums vol met identieke meldingen gestaan hebben.

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites

Ik heb de nieuwe OpenPli erop gezet en Oscam geïnstalleerd. Had daarna meteen beeld maar nog steeds geen geluid.

Uiteindelijk de HDMI kabel in een andere poort op de TV gestoken en jawel, er is wer geluid. Conclusie: de HDMI ARC poort op mijn TV lijkt naar de klote te zijn.

 

Nu zou ik graag nog willen weten hoe ik alle kanalen (3173 stuks) uit mijn ontvanger verwijder zodat ik een nieuwe schone fastscan kan doen om alleen de zenders die het doen op mijn ontvanger te hebben. 

 

Ik zie in het menu van de ontvanger bij Applicaties > Download plugins > settings ook lijsten van Hans staan voor de astra 1 en 3. Hoe kan ik zien van welke datum deze zijn?

 

Alvast bedankt voor de hulp!

Relax... Visit Norway!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.