Ga naar inhoud

rotewerken

Leden
  • Aantal items

    57
  • Registratiedatum

  • Laatst bezocht

Over rotewerken

  • Titel
    Sat4all Lid

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Het heeft even geduurd voor ik kon reageren, maar het was nogal een projectje... 😉 vanalles geprobeerd. heel lang verhaal kort: Een raspberry is gewoon te zwak (qua voeding, zelfs met een 5V3A) om meerdere DVB tuners te voeden. Zelfs geprobeerd met een USB hub met eigen voeding. Omdat een raspberry zowel master als slave USB is, kwam ik ook gekke dingetjes tegen zoals een raspberry die bleef doordraaien nadat ik de 5V3A voeding er uit trok. Uiteindelijk dit opgegeven, omdat de DVB tuners initieel wel herkend werden in Linux en ook TVHeadend, maar uiteindelijk wegvielen (je ziet normaal een tuner met 3 componenten: DVBC/DVBT en nog iets). Als je dan echt signaal ging trekken, vielen die 3 componenten weg en zag je alleen nog adapter0. in dmesg logs zag je klachten over te laag voltage op het USB device. Een nieuwe shuttle PC ingericht. Heb wel kernel moeten upgraden naar v5, voor fatsoenlijk driver support. Hierna kon linux en tvheadend mijn adapters zien. Probleem met slecht beeld bleef. Frustratie! Omdat hij ook vaker buffer issues aangaf, ben ik het uiteindelijk hier gaan zoeken. Vanalles geprobeerd. Dat had wel iets van effect, maar loste het probleem niet op. Uit wanhoop heb ik maar wat dingen aangeklikt, zo ook de optie "FORCE OLD STATUS". Dit was de oplossing! https://docs.tvheadend.org/webui/config_tvadapters/ Je ziet dan ook in het tuner status overzicht een iets andere weergave van je tuner en het signaal. Vreemd genoeg, geeft ie nu steeds 1% signaal sterkte aan, terwijl die toch 100+ dBm is. Dit loste het probleem echter wel op. Geen klachten meer met blokkerig beeld, etc. Lijkt dus gerelateerd aan een driver communicatie issue. Voorts nog even het stream profiel aangepast, dat loste wat buffer problemen op. (h264/265 transcoding gewoon uitgezet, en maar op MPEG laten streamen. wellicht kost me dat meer bandbreedte op mijn interne LAN, maar dat maakt niet zo veel uit). EDIT: Ik wil graag het subject aanpassen in [SOLVED]. Hoe doe ik dat?
  2. Ik heb al vanalles geprobeerd. Geen verschil. ik zelf vermoed dat de USB DVB-c tuners niet geniet stroom krijgen... ik heb een USB HUB met eigen AC besteld. Even kijken wat dat doet...
  3. Een gewone splitter, versterkt die ook?... signaal sterkte wordt aangegeven als 80-100db. Lijkt te verschillen per zender. SNR is ca 37 Ik moet zeggen dat ik hier ook al aan dacht. het is een 5V 3A voeding. Het gekke is dat het ook pas na een kwartier gebeurt. Reboot helpt... desalniettemin zie ik geen swapping (RAM usage) of te dolle CPU
  4. Ik heb de volgende setup: Meterkast met COAX aansluitpunt -> 50cm (originele Ziggo) kabel -> Hirschmann splitter (naar TV of Modem) -> 8M Hirschmann kabel -> Hirschmann professional versterker met 4x out -> 4x 30cm kabel naar 4x DVB-C tuner. Ik heb een Raspberry Pi met TvHeadend en 4x DVB-C tuners. Dit werkt prima. Echter, na een kwartier of zo, zwakt het signaal af. Dan wordt alles super blokkerig... De "continuity errors" beginnen dan ook op te lopen... Ik heb al vanalles geprobeerd wat ik op internet kon vinden, maar het helpt niet. Heeft iemand enig idee wat de oorzaak is hiervan?
  5. Ik heb het inmiddels aan de gang! Zal een dezer dagen een hele HOWTO posten hoe het mij uiteindelijk gelukt is! overigens geeft TvHeadend een SNR van 35 aan en een Signaal sterkte van 50db. ik heb last van blokjes. meterkast>50cm kabel (origineel ziggo)>hirschman splitter 7.5db>8m hirschman kabel>hirschman professional versterker>30cm hirschman kabel>dvbc tuner. alle connectors van hirschman. enig idee? Beetje offtopic... maar nu ik het aan de gang heb, wil ik het ook zonder blokjes en ruis kunnen kijken! 🙂
  6. Ok zal de regel ident er helemaal uit halen oscam.dvbapi wat moet daar in dan? Vind ik weinig documentatie over. de meesten hebben een dvbapi config stukje in oscam.server doel je op iets specifieks? mijn kennis is onvoldoende om een eventuele hint te begrijpen... 🙂 #n00b
  7. Nu vind ik in deze post een oplossing: Volgens hem zou de RSA key niet kloppen. Maar, de RSA key die ik heb gevonden zou bij de 0606 moeten passen? Heeft iemand toevallig de 0606 RSA key en kan iemand me die in een berichtje sturen wellicht? 🙂
  8. Ik ben ver op weg denk ik. Even een double check: Als mijn SYSID zou zijn: 00112233 Voer ik dan in: caid = 0606 ident = 0606:00112233 auprovid = 00112233 of moet ik het bij ident op 0606:000000 houden? of moet ik 00112233 de eerste 00 strippen en dus 112233 maken? In TVHeadend zie ik hem nu succesvol inloggen bij Oscam (zie ik ook in de Oscam logs), maar RTL4HD blijft locked... Ik krijg het volgende in de Oscam log wanneer ik naar RTL4HD switch: (Invalid ecm type for cardf)
  9. Je gelooft het nooit... gedaan wat je zei. Na een uur NPO1 switchen naar RTL4 HD. E101: deze zender maakt geen deel uit van uw abonnement. ziggo gebeld. Die had ik al eerder gebeld. Toen was alles ok zeiden ze... deze keer “oh ik refresh even iets”. 10 sec later, pats, beeld! ik laat de humax nu effe een paar uur aan en ga straks eens de kaart in de Smargo steken...
  10. TV staat nu aan, in de gang... 🙂 zenders opnieuw gezocht (op provider code 5555) Nu NPO1 een uur aanlaten... kijken of ik dan naar RTL4 HD kan zappen...
  11. Ik heb dus op 1 rasp (welke ik de “server” noem) 4x DVBC en 1x card reader
  12. Meterkast>ziggo aansluiting>50cm kabel>splitter (modem/tv)>splitter-tv-out>8m hirschmann kabel ondergronds naar ruimte met patchkast>hirschmann versterker>4x out 30cm>4x DVB-C tuner>usb hub>raspberry server mode tvheadend en oscam>LAN>4x raspberry clients
  13. Ik denk dat ik ziggo dan inderdaad verkeerd geinterpreteerd heb en dit dus verkeerd heb overgebracht aan jullie. Zal alles wel morgenvroeg naar beneden slepen en in de gang de wizard doorlopen. dit had ik overigens al eens gedaan. Humax interactieve TV, pin codes, etc. Of is dit weer iets anders?
  14. Ik denk dat iets niet helemaal duidelijk is: ik heb GEEN VRAGEN over TV Headend. ik heb vragen over OSCAM!
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid