Spring naar bijdragen

hels

Leden
  • Aantal bijdragen

    724
  • Geregistreerd

  • Laatst bezocht

Over hels

  • Rang
    Sat4all Freak
  • Verjaardag 05/20/1960

Aanvullende info

  • Geslacht
    Mannelijk
  • Locatie:
    Apeeldoorn
  • Interesses
    Sat, Computers, Sport (kijken)

Recente profielbezoeken

Het blok recente bezoekers is uitgeschakeld en wordt niet getoond aan andere gebruikers.

  1. hels

    ET4000 Tune failed op ET4000

    🤩🍻🤩 Problem found, alles werkt weer! Ik had de aansluiting van COAX op stekker bij de LNB nieuw gemaakt. In de kabel had ik ook een verlengstuk geplaatst. Een aansluiting hiervan was "gecorrodeerd". Stekkertje opnieuw aan de COAX en het werkt weer als een zonnetje!!! Maw. Dank voor uw aandacht maar probleem al opgelost! Groet, Henk
  2. hels

    ET4000 Tune failed op ET4000

    Na een aantal jaren afwezigheid toch maar weer eens kijken op Sat4Alll; ik heb een merkwaardige situatie .... Ik heb een Xtrend 7000 en een Xtrend 4000. Bijde aangesloten op een Triple LNB Quad blok op mijn schotel. Dit draait al een aantal jaar zonder problemen. Op mijn Xtrend 7000 (Woonkamer beneden) draait alles als een zonnetje. Op mijn Xtrend 4000 (Slaapkamer boven) kreeg ik begin deze week een probleem. Op al mijn zenders (op Astra 1, Astra 2 EN Astra 3) krijg ik "Tune Failed". Eers dus maar even testen of de ontvanger de geest gegeven heeft ; De 4000 maar eens beneden aangesloten: Werkt prima. De 4000 lijkt dus in orde! De 7000 boven aangesloten: zelfde probleem. Alle zenders geven "Tune Failed". Mijn Conclusie: het ligt dus aan het LNB blok; misschien heeft 1 aansluiting het begeven (ik had in het verleden al eens soortgeloijke problemen, toen loste een andere aansluiting op de Quad het probleem op). Dus een nieuwe Triple LNB Quad besteld. Vandaag redelijk weer dus gelijk maar installeren. Beide receivers uit gezet. Nieuwe blok aan de schotel. Coax kabels aan het blok. Beneden de receiver weer opgestart en .... werkt prima! Ik kan kanalen op alle 3 satelieten zien. Nu naar boven. Receiver aan zetten.... Hoera Nederland1 werkt! BBC1 : Werkt !!! Nog even N-TV proberen.... :-O melding TUNE failed ! SHIT. Opnieuw controleren BBC:1 en NPO1 ook Tune Failed ???? Maw. Het werkte boven even maar nu zelfde probleem als met het oude LNB blok. FYI: op televisie beneden met de 7000 werkt het nog steeds prima !!! Heeft iemand een idee wat het zou kunnen zijn? Groet, Henk
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid