Jump to content

Kareltjevdh

Members
  • Posts

    315
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Kareltjevdh's Achievements

  1. @Mimisiku dat zou uiteraard ook kunnen. Is dit iets wat vaker voorkomt bij deze tuners?
  2. Ik heb hier een defecte formuler f3 welke afstemmen mislukt geeft. Wisselen van voedings adapter heeft niet geholpen. LNB en bekabeling zijn goed dus ik vermoed een defecte elco. Iemand enig idee welke dit zal (zullen) zijn?? gr Karel
  3. Gelukt ! ec11 en ec12 lijken de dader te zijn geweest. Nu werkt alles weer. Hartelijk dank allemaal. gr Karel
  4. Helaas vervangen van ec13 en ec14 heeft niet het gewenste resultaat gehad. het probleem blijft tot op heden het zelfde. Iemand nog een suggestie??
  5. Beste Allemaal, Ik heb hier een jbl DSC-1000 surround setje staan die niet meer aan wil gaan. Het standby lampje blijft oranje. Vermoedelijk zit het probleem in de voeding (kapotte elco's). Iemand enig idee welke ik moet vervangen. Op het oog zien ze er allemaal goed uit. gr Karel
  6. @Steve Dag Steve , Heb je eventueel nog een suggestie waar ik de storing moet zoeken? Als ik er nu stroom op zet gaat de led oranje branden als ik hem aan probeer te zetten wordt deze heel even wit en gaat de ventilator een seconde draaien. Daarna valt de led helemaal uit om vervolgens na een paar seconden weer oranje te branden. Alvast dank! gr Karel
  7. @ Steve, Ik heb vandaag bij 1 voeding de aangegeven elco's vervangen. Als ik er nu stroom op zet gaat de led oranje branden als ik hem aan probeer te zetten wordt deze heel even wit en gaat de ventilator een seconde draaien. Daarna valt de led helemaal uit om vervolgens na een paar seconden weer oranje te branden. Enig idee waar ik nog zoeken kan ?? gr Karel
  8. Beste allemaal, Ik heb hier een Harman Kardon BDS580 en een BDS275 met beide een vergelijkbaar probleem. Als ik de versterker aan zet valt deze binnen een paar minuten uit. Ik vermoed bij beide een defect aan de voeding. Iemand ervaring hiermee ?? gr Karel
  9. @CeesV Helaas is dat het niet ook op 720P alleen het bootloader logo daarna de melding geen signaal op de hdmi output. Ook al een andere tv en hdmi kabel gerpobeerd. Via scart werkt het wel dus er lijkt iets anders aan de hand te zijn. gr Karel
  10. Beste, nadat de voeding hersteld is krijg ik op de et9x00 geen output via de hdmi aansluiting. Via scart wel gewoon beeld en geluid. Als ik de ontvanger opnieuw opstart krijg ik wel de bootloader te zien via hdmi. Iemand enig idee??? gr Karel
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.