Jump to content

TiVe

Members
  • Content Count

    156
  • Joined

  • Last visited

About TiVe

  • Rank
    Lid

Aanvullende info

  • Geslacht
    Gaat je nix aan
  1. Ik heb hem eens open gemaakt (geen zegel)... brede platte kabel die onder een printplaat verdwijnt (naar het display veronderstel ik). Hier ben ik gestopt. Die printplaat heb ik maar niet verwijderd... 't Is de bedoeling dat de ontvanger achteraf nog werkt. @smetje ... andere lcd skin, hoe moet dat?
  2. Het is gelukt. Via browser (OpenWebif) in de instellingen geraakt ... resolutie stond op 1080p ... veranderen in 1080i of 720p lost het probleem op! Bedankt!
  3. Wel lastig om instellingen te wijzigen als je geen beeld hebt... Ik dacht dat zoiets automatisch gebeurde ... nog nooit iets moeten instellen met andere full HD bronnen.
  4. Net een nieuwe VU+ Uno 4K SE gekocht, maar het schermpje vooraan lijkt niet goed te zitten. Aan de linker kant zit het blijkbaar te ver achter de behuizing... Als er "TUNER A" moet staan zie je bijvoorbeeld van de letter "T" alleen het verticale streepje en het rechtse stukje van het horizontale streepje. Kan hier iets aan gedaan worden?
  5. Ik kocht onlangs een Xsarius Revo 4K satellietontvanger. In de winkel werkte die perfect maar op mijn 2 TV's thuis niet ... geen beeld of klank (alleen het Xsarius-logo en dan niets meer). Dan is die ontvanger ingeruild voor een VU+ Uno 4K SE. Opnieuw werkt die ontvanger perfect in de winkel maar niet op mijn TV's ... deze keer wel klank, maar geen beeld. Op enkele andere TV's die ik kon proberen (Samsung, LG) was er geen probleem. Mijn TV's zijn al wel wat ouder en zijn nog 'HD Ready' (1366 x 768), een Loewe Spheros R26 en een Sony Bravia KDL-22S5500. Heeft het daarmee te maken? Dat zou toch ook nog moeten kunnen werken? Mijn oudere ontvangers (Xtrend ET-6500, SAB Titan Micro) werken wel op deze TV's...
  6. Harddisk loskoppelen bleek het probleem met de letters op te lossen. Dan opnieuw flashen met OpenPLI, en hij startte terug op. Probleem veroorzaakt door de harddisk? Verder te onderzoeken...
  7. De lijst klopte wel degelijk (Discovery (niet 'Discovery Showcase HD') is ook dezelfde freq als NPO2, verticaal gepolariseerd). Probleem was toch de ontvanger (Philips DSR 8121). Met een andere ontvanger geen problemen meer.
  8. Mijn ontvanger, een XTrend ET6500, hangt bij het opstarten. Het XTrend logo verschijnt en dat blijft gewoon heel de tijd staan... er gebeurt niets meer. Op het display van de ontvanger verschijnen wat willekeurige streepjes die geen leesbare letters meer vormen. Heeft de ontvanger het definitief begeven of kan ik nog iets proberen...?
  9. Mijn ouders hebben de standaard TV Vlaanderen installatie: triax 65, duo lnb, philips dsr8121 ontvanger. Als ze alles net opgestart hebben is er geen probleem en hebben ze goed beeld op alle zenders. Na een tijdje (pakweg 15-30 minuten) komen er zware storingen op een heel deel zenders: VTM, vier, q2, vitaya, vijf, zes, caz, vtm kids, nat geo,... Op een aantal andere zenders is er geen enkel probleem: een, canvas, npo 1/2/3, discovery channel,... Wat is hier mis? Probleem in de ontvanger, of misschien de LNB? De schotel en de kabels zullen wel OK zijn veronderstel ik, want direct na het opstarten is er nog goed beeld op alle zenders.
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy