Jump to content
Sign in to follow this  
Turelure

Multiboot loopt helemaal vast.

Recommended Posts

Ik heb nu voorlopig [color:"blue"] emu_ronaldd_040502a.img [/color] in de flash staan maar ik zou graag de nieuwe Nitronium [color:"blue"] dream_N_0514A.img [/color] als 2de bootdevice hebben, omdat ik daar mee naar DIVX kan kijken.

 

Ik probeerde dit alles met het programmatje [color:"red"] FlashWizard.exe [/color] omdat hij zei dat ie de plugin niet vond.

 

Dan zag ik dat ik eerst [color:"red"] Dreamflash 1.3b [/color] moest installeren.

Ik las de help van deze plugin en deed het volgende.

Copy -> tools.tar.gz -> /tmp

Copy -> flash_setup.cfg -> var/tuxbox/plugins

Copy -> flash_setup.so -> var/tuxbox/plugins

 

daarna activeer ik dit met de [color:"blue"] blauwe [/color] knop en daarna in [color:"green"] plugins [/color] (en zet ik hem op HD

Daarna zei [color:"red"] FlashWizard.exe [/color] dat ie het wel vond ! dus kon ik de nieuwe image van Neutrinion er al multiboot image opzetten !

Ik zag wel dat er bij stond (STAND ALONE) misschien werkt die niet als multiboot image. [color:"blue"] emdream_N_0514A.img [/color] heet ie.

 

Deze upload van de image gaat perfect, met Kleur:red] FlashWizard.exe [/color]

alleen als hij herboot begint hij direct met het logo dat altijd komt bij ronaldd ipv het mooie russische meisje.

 

Maar als er opkomt dreambox 1.07 loopt hij HELEMAAL VAST ! ! ! (blijft daar gewoon opstaan) dan moet ik een flash erase doen (door op de bovenste knop te drukken)

 

Ik denk dat het met die plugin te maken heeft., want zelf al zet ik GEEN MULTIBOOT image in het programma maar zet ik gewoon de plugin aan, loopt ie ook al vast, kan iemand me helpen ?

 

Thx

Share this post


Link to post
Share on other sites

Guest

Als er staat STANDALONE, zal het wel beteken STANDALONE zekers...

Share this post


Link to post
Share on other sites

Ik heb maar mijn oude Avaras er terug opgezet want ik kreeg teveel reactie. !

 

Welke image moet ik er dan insteken om DIVX te bekijken, ik vind die RUDREAM wel heel leuk van opties, maar ronaldd oogt toch beter.. !!! dus zou ik een image willen om mijn divx te bekijken

 

Help !

Share this post


Link to post
Share on other sites
Guest

Waarom gebruik je niet alleen RU, werkt toch ook goed. ?

Share this post


Link to post
Share on other sites

Met Rudream NItronium lukte dat perfect !

 

Gewoon als directory in settings-movies inin je DB je "movie harddisk" letter inzetten bv [color:"blue"] C: [/color] en dan kan je volledige PC harddisk C: browsen om divx en xvid films te spelen !

 

Ik heb er wel opgelet dat je steeds je kbps moet veranderen ivm het geluid, anders kan het wat achter lopen

 

wel moet je de je de target van VLC veranderen in je shortcut

[color:"blue"] "C:\Program Files\VideoLAN\VLC\vlc.exe" --extraintf=http [/color]

dan runt je VLC als server...

 

Je kan dan je films direct vanaf je harddisk laten starten vanuit je dreambox !

 

Nu zou ik liever de 2 Images eropzetten maar niemand lijkt hetzelfde probleem gehad te hebben als mij.

 

Ook spreken ze ervan dat ik mijn HD in DB opnieuw moet mounten, maar dat lijkt mij helemaal de fout niet.

Share this post


Link to post
Share on other sites

Bij mij werkt hij goed via Flashwizard op de USB stick.

In de flash heb ik de originele 107.4 image van Dream.

 

Bij het uploaden van de Neutrino m.b.v. Flashwizard wel opletten dat je het vinkje van de "huidige settings meeinstalleren" aanzet, anders blijft de neutrino hangen bij het booten...

Daarnaast heb ik de laatste Ronald (settings niet meenemen), RuDream, Hydra, DBF en 2 x PP op mijn stickie staan! <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

Het DivX verhaal op de PC heb ik in de Neutrino nog niet geprobeerd, maar als de image draait, zou dat volgens mij ook moeten lukken!

Share this post


Link to post
Share on other sites

DIVX loopt perfect, op die Nitro ... das het probleem niet

 

ik probeerde nu ook mijn hd te mounten maar hetzelfde probleem, de db blockeert gewoon, na de message "dreambox 1.7.4 eropkomt"

 

Niemand die iets weet ?

Share this post


Link to post
Share on other sites

Die flashwizard wou niet werken, maar ik las dat dit toch automatish zit in ronalldd

 

Ik heb nu die nieuwe RUDREAM NITRO 0515A erin gecopieerd op de harddisk in /hdd/root_image

 

Ik krijg nu [color:"red"] inderdaad [/color] een BOOT MENU, maar als ik de eerste image opstart die in de flash zit (ronald) werkt het perfect !

naar als ik die RUD doe , dan loopt begint de RU-logo 2 seconden rond te draaien en dat doet ie autmatish (shut down)

 

iemand die weet hoe dat komt ?

Share this post


Link to post
Share on other sites

Hoi Turelure,

 

Ik geloof dat RUDREAM alleen in multiboot wil als er een aangepaste orginele 1.07 image als hoofdimage draait. En dan nog komt RUDREAM met de melding dat het niet stabiel zal zijn, hoewel hij wel draait. Succes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites

De laatste RuDream van 010504 draait wel in multiboot met de originele (onaangepaste) image in de Flash. Die melding krijg je inderdaad, maar hij is erg stabiel <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy