Jump to content
Sign in to follow this  
dutchyme

humax ToH 3.2 hot 1.4+key.bin + HOEHETMOE

Recommended Posts

1a neem een fun kaart met daarop de nieuwste

experimentele codes DOE DEZE IN DE KAARTLEZER van je hummie (hoeft niet persee de nieuwste te zijn mag ook gold of piccard)

1b (zorg dat je de nieuwste settings in je hummie hebt. bv. pet123)

2 sluit je humax 5400i aan op je pc met behulp van nulmodem kabel

3 zEt humax uit met knopje achter op

3 zoek naar ToH3.2_HoT1.4 fimware op internet , is nu ook een 3.2hot1.2 nl versie.

4 neem programma wdn4oak+ (installeer op je pc en start het)

5 klik op gele maPje naast file information

6 zoek ToH3.2_HoT1.4.hdf (of de nl versie) en klik openen

7 klik nu op het groene mannetje download

8 zet nu je hummie aan en wacht tot hij helemaal klaar is met programeren

9 druk als klaar is op standbye knop

10 zoek nu op internet DSR 9500 EMU Ed27D for Humax

(er zijn wat slechte versies van 30d en 31d op het internet, neem gewoon deze oude versie.(In de toolbox staat wel een goede versie))

11 en de laatste hex key voor deze emu (mach1 (key.bin) ergens op internet,als de juiste key er maar instaat ,of voer hem zelf in)

12 open DSR 9500 EMU Ed27D for Humax op je pc of die van de toolbox.

13 humax moet nu aanstaan !!!!

14 druk op open file

15 zoek de mach1.bin

16 druk dan op write

17 wacht tot text verschijnt ( je ziet linksboven een teller)

18 ok dat is af nu nog 2 dingen

19 pak je huMmie afstandbediening zet je huM mie nog even uit en aan

20 ga naar menu-TOH-Config

21 NU komt er een wit menu scherm zet onderste CAID PRESELECT op EMU+K

22 Haal je fun eruit en er weer in

23 That's all folks

 

nb in de toolbox staan nog andere fantastische programma's

 

PS. LEES DE FORUMS !!! <img src="/ubbthreads/images/graemlins/lezen.gif" alt="" />

 

 

MET FIRWARE MOET HUMMIE DUS EERST UIT

en met key moet hij gewoon aanstaan !!!

 

NIET VOOR COMMERCIEEL GEBRUIK ..ALLEEN EXPERIMENTEEL

NADERHAND WEER OUDE FIMWARE ERINZETTEN

ALLES EIGEN RISICO !!!!

 

bedankt Josje01 <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

voor de vertaling

ZIE JOSJE01 bijlage

..t*ny thanks , and all in this forum

Share this post


Link to post
Share on other sites

Ik heb exact de procedure gevolgd, maar krijg geen beeld met emu+k met mijn Humax 5400, buiten de FTA's. Via de CAID Preselect (Card en Cas1-->6) heb ik wel beeld op TPS en C+, waarschijnlijk via de sleutels op de Pic2 card. Heeft iemand een idee wat de oorzaak zou kunnen zijn?

Gr. S <img src="/ubbthreads/images/graemlins/crazy.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Als je na de installatie geen beeld krijgt, is er misschien iets mis met je sleutels.

 

Probeer met DSR9500.exe je sleutels terug te lezen uit de Humax. Klik op File->Load empty internal bin en klik op de READ knop.

 

Succes,

Share this post


Link to post
Share on other sites

Opgelost!! Ik deed de read operatie meteen na het loaden en vond op die manier steeds de sleutels terug. Daarna zette ik de decoder eerst uit met de knop achteraan - met als gevolg weg sleutels - en deed de standby operatie met de remote control pas na heraanschakelen aan de antenne. Door dus de decoder eerst op stanby te zetten alvorens hem te verplaatsen werden de sleutels gesaved.

Bedankt,

S <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/cool.gif" alt="" />

Share this post


Link to post
Share on other sites

In de toolbox staan nog andere programma's

de laatste key moet je even zoeken

Maar als je eenmaal weet waar ,dan is dat ook geen punt meer.

Share this post


Link to post
Share on other sites

k heb ook zo´n geval mijn humie (eigenlijk staat er DIGIQuest) IRCI 5400

krijg ik met die software ook niet aan de gang. het volgende zit er in loader,

 

L 1.33 H/W Version OAK I&II 2.1 S/W Version HIC 1.05.00+ 4 MAR 2002

Alle software heeft er eigenlijk op gewerkt allen de EMU niet ik kan b.v. wel de sleutels er inzetten die .bin file en daarna uitlezen geen probleem staan er in. Alleen als ik er een gevulde fun kaart in doe werkt ie wel op de kaart, maar ja da´s niet goed hé <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

 

Greetz Bitje

Share this post


Link to post
Share on other sites

Heb je het wel op emu+k gezet in het TOH menu en de receiver op standby gezet nadat je de key.bin erin hebt gezet ( DUS NIET MET DE SCHAKELAAR ACHTEROP MAAR DE STANDBYKNOP VOOROP)??????

Share this post


Link to post
Share on other sites

Het werkt hoor, moet inderdaad precies doen zoals gezegd wordt stom hé

 

 

Greetz Bitje <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" /> <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Werkt het ook voor een 5400Z?

 

Ger

Share this post


Link to post
Share on other sites

Lezen Lezen en nogmaals Lezen, lukt het niet nogmaals Lezen. Vaak helpt dat echt. Als je 5400z reeds gepatcgt is met een willekeurige TOH firmware dan kan je de emu erin zetten wat in principe ook een TOH patch is.

Share this post


Link to post
Share on other sites
Guest

ja dit is iets wat perfect werkt met een 5400z alleen ben nu conax kwijt maar die komt wel weer heb zelfs taq gezien en die is toch sega2 kort om goed de proc volgen dan komt het goed en die humtoolbox is tegek vooral autoupdate is leuk <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Het zal wel aan mij ligen maar met geen enkele 9500dsr 2.7, 3.0 3.1 kan ik de bin file erin zetten laat staan uitlezen, ik krijg bijvoorbeeld de volgende melding :

received keybuffer is not full, bytes missing! ( dit met 3.1)met 3.0 de volgende melding not valid fw, met 2.7 deze lijkt het beste te werken aangezien het laden daarbij het langst duurt, de andere vliegen er nl. overheen. echter als ik hem probeer uit te lezen (na het laden zet ik hem op standby, hierna weer aan en ik probeer hem uit telezen krijg ik 9.8...1 timeout waarna de melding not valid fw!

 

wie o wie kan me helpen wat doe ik verkeerd ik probeer toch echt alles goed te lezen, het spijt me als ik iets verkeerd gelezen heb/of verkeerd doe.

 

groeten erik

Share this post


Link to post
Share on other sites

Hey lauwerik,

 

gebruik je de drs icm met een PC of notebook?

Share this post


Link to post
Share on other sites

Kies je wel humax default settings??? De DSR9500 is nl ook geschikt voor de Samsung. Dat het zo snel gaat maakt in principe niks uit, 3.1 werk niet goed die is onstabiel maar 3.0 is goed.

Share this post


Link to post
Share on other sites
Guest

Ik al div. key.bin files geprobeerd, maar blijkbaar zitten hier geen werkende Seca2 keys in. Ik kan me niet voorstellen dat ik iets verkeerd heb gedaan, want ik heb nl. de complete procedure gevolgd & alle andere encrypties werken wel gewoon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy