Jump to content
Sign in to follow this  
Guest

[Pioneer] pfff...menu flikkert

Recommended Posts

Guest

Na veel gepuzzel heb ik eindelijk de pioneer DBR-120nl van de nieuwe software van de nieuwe euromuis soft voorzien.

Helaas heb ik nu constant een flikkerend menu en rare vlekken door het beeld..... wie weet waar dit aan ligt ??

 

<img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Share this post


Link to post
Share on other sites

RGB ingesteld op een tv die het niet aankan? Dan _kun_ je zulke effecten krijgen.

Share this post


Link to post
Share on other sites

Had ik ook, lees hier maar eens.

 

Met goede hulp van johndoe het piotje weer goed gekregen.

Ik denk zelf dat ik in mijn piotje een keer te lange firmware geladen heb, en dat dit het probleem geeft.

 

Ik heb een voledig flash.bin van 2 mb opnieuw in de pio geladen via het programma jtagcheck

 

Hierna paralel de firmware geladen en dan de kanalenlijst via servicekaart erin gegooit.

 

Nu werkt alles toppiejoppie.

 

wil je het proggie wel ff mailen. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy