Jump to content
Sign in to follow this  
Guest

firmware upgrade Xtreme lukt niet

Recommended Posts

Guest

Hallo, Ik wil mijn xtreme SRT upgraden naar versie 2.55.04, maar ik krijg het nog niet voor mekaar.

Als ik zo rondlees moet het toch heel simpel zijn ?

De receiver aan de pc geknoopt met null-modemkabel.

upgrade tool 2.30 (ook al 2.05 en 2.12 geprobeerd) opstarten, file openen en daarna de stanbyknop indrukken.

vergeet ik misschien iets ?

De receiver gaat gewoon aan, en er gebeurt verders helemaal niks, in het programma niet en in het display van de receiver niet.

Ik kan wachten tot ik een ons weeg, maar niks.

kan het iets met de com-poort zijn ?

ik heb er 2, 1 is mijn modem en de ander dus over, maar ik heb ze beiden geprobeerd ...niets...

Iemand een antwoord misschien ?

Share this post


Link to post
Share on other sites

Guest

Helemaal volgens de regels met de knop aan de achterkant de Extreme uitzetten, dan de loader starten en dan met de knop achter weer aanzetten, zo zou hij het moeten doen,succes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

ik snap er niets van, als ik het ding aanzet krijg alleen maar NOCH in het display(omdat de coax er niet in zit)verder niets.

 

Ik heb trouwens bij STB 3 vraagtekens staan...

 

hij geetf nu s/w v12.05.05 aan, wat ik net ergnes zag is dat eigenlijk software voor de xtreme-hornet(ding is net nieuw en nog niks aan gesleuteld), kan dat het probleem zijn ?

 

Kan het anders ook met funkaarten ipv die kabel ?

Share this post


Link to post
Share on other sites
Guest

Ja waar ben je mee bezig je hebt een Skycrypt ontvanger en bent aan het posten in het ucas forum, ik heb even je berichten gezocht is dit hem

http://www.sat4all.com/ubbthreads/showfl...;fpart=1#606830

 

Zo ja hier kun je je software vinden maar ga geen ucas software in een Skycrypt zetten.

En de nieuwste zit er al in.

 

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

oke...dat verklaart het een en ander, ik was toch heilig van overtuigt dat het een Ucas ontvanger was...wat is eigenlijk het verschil tussen die 2?

 

Neem me niet kwalijk...het valt allemaal niet mee als je nieuw bent in dat spul en al die termen komen op je af...niks aan doen dus aan de firmware iig...enne bedankt voor de hulp <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Met een skycript kan je Free X TV er bij ontvangen.

En maar goed dat het niet gelukt is anders had je een probleem gehad.

 

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Is maar goed dat jullie er zijn aart <img src="/ubbthreads/images/graemlins/tongue.gif" alt="" />, anders had ik het nooit voor mekaar gekregen.

Ik heb inmiddels ook mijn Multipro aan de gang, funkaartjes erin geprogt met de mr1.081, dat is gelukkig ook allemaal zonder problemen verlopen.

Nou heb ik alle kanalen die ik met versie MR1.03 ook had, moet ik ergens nog wat k**s invoeren ? om nog wat anders te zien ? want ik heb nu niks extra,s, geen taqs iig

 

ps. ik ben zo groen als gras op dit gebied... <img src="/ubbthreads/images/graemlins/blush.gif" alt="" />

 

oh...en geen freeX trouwens hoor, maar dat komt misschien door die MR software ?niet dat ik daar op zit te wachten, maar wel vreemd als het moet werken.

 

Alvast bedankt

Share this post


Link to post
Share on other sites
Guest

beste aart44, weet jij hoe ik DREEMLOAD kan vervangen voor DREAM LOAD zodat ik met de magic-programmer penta 1.11 er in kan zetten

Share this post


Link to post
Share on other sites
Guest

Ja dat weet ik met een cas interface of een cammy progger,dan moet de kap er even af en dan erasen en dan de goeie dreamload er op zetten, en pas op er is er maar één goed voor de Extreme.

 

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Zelfde onderwerp - ander verhaal

 

Hallo, heb hier van een (vage) kennis een Xtreme UCI 6400, met daarin de FW van de @sat ECI9500S.(vraag me niet waarom). <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

 

Maar ik krijg er nu dus geen andere FW meer in, krijg de foutmelding ""target model mismatch : ECI9500S"

 

Ik wil er de 02.55.04STR FW inzetten, heb al verschillende versies FW geprobeert, maar elke keer de zelfde melding.

 

Wie weet wat ik moet doen. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

En welke loader heb je gebruikt, het beste kan je dan de Kup 205 0f 206 gebruiken die kan je in de engineer mode zetten,205 moet je 12345 intypen,206 zzzup de 205 kun je hier vinden.

 

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest
Citaat:
En welke loader heb je gebruikt, het beste kan je dan de Kup 205 0f 206 gebruiken die kan je in de engineer mode zetten,205 moet je 12345 intypen,206 zzzup de 205 kun je hier vinden.

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />


Ik heb het zowel met kup210/216/230 en met Xtreme-loader geprobeert, resultaat exact het zelfde...

ps kan op die site geen kup205 ontdekken, alleen xtreme-loader en kup230 <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Kup 205 is de extreme loader, maar als het daar niet mee lukt in de engineer mode zou ik het zo ook niet weten.

 

Groetjes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Iemand anders nog ideeen.????

Share this post


Link to post
Share on other sites
Guest

bedankt voor je antwoord, ik heb een tijd geleden eens een handleiding gezien hoe je in de xtreme met de cas-1 interface de cam-software kan vervangen, maar ik kan die handleiding nergens meer vinden, het is nogal ingewikkeld om dit te doen, o.a een speciale kabel naar de hoofdprint van de xtreme. Weet jij misschien waar ik die handleiding kan vinden??? Ik heb me suf gezocht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy