Jump to content
Sign in to follow this  
Maascomp

Philips overleden

Recommended Posts

Tijdens het proggen met de OSlink is ineens mijn 5816/033 er mee uitgescheden.

De zekering in de voeding is wel goed.

Ik heb geen display meer dus ik weet niet of de rest het wel gewoon doet.

Hij vindt in ieder geval geen firmware of flash meer.

Is er iemand die dit heeft meegemaakt, of iemand die ong. weet wat er kapot gegaan kan zijn?????????? <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" /> <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" /> <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Share this post


Link to post
Share on other sites

Guest

Tis moeilijk te zeggen wat er defect is geraakt. Belangrijk is wel om je ontvanger pas een te sluiten op de netspanning nadat de oslink is aangesloten. Als je dat niet doet kan het hoge spanningsverschil (~115V) tussen de contacten van de oslink en je ontvanger voor serieuze schade zorgen. Weet je nog welke volgorde van aansluiten je hebt gehanteerd?

 

grtz

Share this post


Link to post
Share on other sites

Tja. De mijne had dat ook 3 weken geleden. Naar de reparateur gebracht. Moest met verzendkosten en al bijna 200 euro kosten. Voor die prijs kun je beter een nieuwe of een 2e hands kopen...

Share this post


Link to post
Share on other sites

Leest je oslink nog wel een andere philips?? Misschien is die wel overleden tijdens de strijd.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy