Jump to content


Geen netwerk na een hardware reboot


Guest

Recommended Posts

Als ik een cold reboot doe op mijn DB (stekker eruit) dan heb ik daarna geen netwerk verbinding meer. Ik moet minstens een half uur wachten voordat ik de DB weer aanluit en dan pas krijg ik weer een netwerk verbinding en kan mijn DB weer connectie krijgen met internet.

Dit vind ik heel irritant als ik dan steeds een half uur moet wachten.

Is hier een oplossing voor?

 

bvd,

a.

Link to comment
Share on other sites


Heb je de netwerkinstellingen op DHCP of handmatig staan? Mijn ervaringen met DHCP zijn ook niet zo fantastisch. Het viel regelmatig weg. Ik weet niet of dat nog steeds zo is. Ik stel alles handmatig in (zelf IP, gateway, etc opgeven) en dan is er geen probleem.

Link to comment
Share on other sites

Ik heb het ook handmatig ingesteld, je hebt gelijk verbinding na de start de de db, net wat pippen2 zegt, met de dhcp optie aan kan het soms wat duren voor ie het oppakt, toen ik mijn db kreeg heb ik het geprobeerd met dhcp, maar direct erna alles vast ingesteld, werkt het beste voor mij.

Link to comment
Share on other sites

Bedankt voor jullie reacties.

Ik heb de DHCP in mijn DB uitgezet, maar helpt niet. Of moet de DHCP in de router uit ofzo

Ik moet nog steeds een half uur wachten na een hardware reboot <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Zijn er nog meer tips ?

BVD,

Link to comment
Share on other sites

Citaat:
Ik heb de DHCP in mijn DB uitgezet, maar helpt niet.

 

Het lijkt erop dat je dus geen dhcp probleem hebt maar iets van geheel andere aard. Ik heb het zelf 1 keer gehad dat het netwerk uitviel op de db, herstart en probleem weg, waarom weet ik niet. Ik kan op mijn router zien of er op de netwerk kabel een signaal staat, wel handig.

Maar heb je een andere firmware ingezet? Of andere instellingen veranderd via ftp?

Het uitschakelen van de router lijkt me sterk, maarja niets uitsluiten.

Ook al een andere kabel geprobeerd?

Link to comment
Share on other sites

andere tips/uitzoek werkjes

 

loopt de autonegotiation tussen router en dreambox wel goed? al 1 van beiden niet op de juiste snelheid/duplex lockt, kan dit ook problemen opleveren

 

in het verleden had ik een switch tussen DB en DHCP router zitten met als gevolg dat de DB ergens de DHCP gegevens niet juist initialiseerde. Nadat ik deze switch had vervangen door een eenvoudige 10Mb hub ging DHCP ook weer goed. (ook hier denk ik dat het probleem zat in de autonegotiation tussen switch en DB).

Link to comment
Share on other sites

Router aan en uit zal ik eens proberen. Autonegotiation heb ik nog niet geprobeerd.

Ik heb dit probleem al sinds dag 1. Ik heb er de nieuwste hydra flash opgezet. Als ik wel connectie heb dan gaat het wel goed, altijd online.

 

andere kabels heb ik ook geprobeerd.

nou ja, ik weet het ook niet meer.

 

bedankt

Link to comment
Share on other sites

Citaat:
loopt de autonegotiation tussen router en dreambox wel goed?

 

Dat was ik helemaal vergeten, een hele goede tip. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.