Jump to content


humax koud = beeld warm = geen beeld


loodvrij

Recommended Posts

Ik heb dit probleem al eens eerder aan de kaak gesteld, maar eigenlijk zijn we er nooit goed uitgekomen...(zoek op loodvrij bij humax en bij de soldeerbout <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />)

 

mijn humax (5400 irci) geeft bij een koude start af en toe het signaal door , maar als hij naar een paar minuten warm begint te worden is het beeld helemaal verdwenen.

 

alles is verder goed afgesteld, ik kan het testen met mijn andere humax !!

 

nu heb ik hem eens ter reperatie aangeboden bij een tweetal satzaken.

de enen wist niet hoe het probleem verholpen kon worden, de andere wist het probleem volgens hun, namelijk de tuner, maar kon dit niet zelf verhelpen.

hoe moest volgens hun opgestuurd worden naar meneer humax zelf.

 

uiteraard had ik daar geen trek in !!

 

maar omdat hij nu toch alweer een posje in de kast staat niks te doen, wil ik hem toch graag klaar hebben..

 

ik heb hem maar weer eens ter reperatie aangeboden, maar nu aan een zaak die gespecialiseerd is in de reperaties van tv etc...

zij hebben hem gemaakt, er bleken een aantal elco's het niet goed te doen , en hebben deze dus vervangen.

echter na een paar dagen heb ik weer het zelfde probleem.

 

uiteraard ga ik weer naar deze zaak toe, omdat ze hem tenslotte wel tijdelijk hebben kunnen repareren.

 

maar nu heb ik nog een paar tips nodig , die ik deze mensen evt. kan overleggen.

zodat zij met dit advies misch. nog wat kunnen.

 

onderandere dact ik dat het beter zal zijn om deze elco's dan te verwisselen voor een wat zwaardere type !!

of lul ik nu uit mijn nek <img src="/ubbthreads/images/graemlins/tongue.gif" alt="" />

 

heren, kom maar op met die tips, ik zal er zeer blij mee zijn...

 

met vriendelijke groeten loodvrij

 

DB 7000 met pli-jade, DB 500 met pli-jade.

DB 600( image ?), VU + Duo met open-pli

philips 6073 / nokia 9500/ humax 5400 ci ( staat stuk in de kast, wie is er handig??)

Link to comment
Share on other sites


Kijk eens verder in de rokende soldeerbout naar mijn topic betreffende dat specifiek Tuner probleem NOW OR BAD SIGNAL met de humax 5400/5400z!!.

 

Met veel kans is het gewoon een defekte capacitiet in de tuner doch niet erg simpel om te vervangen.

 

Zit pal naast een crystal is een blauwe zoek seffes even het bericht en stuur je de link.

 

Heb er zo al 5 hersteld en ook daar wist men het niet en zeiden de herstel bedrijven tis de tuner.

 

Koostronics <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link to comment
Share on other sites

@ Steve...

 

Ik neem aan dat je wel op je vingers kunt natellen dat men niet alles kan weten...

ik heb ook gezegt dat ze vooral gespecialiseerd zijn in tv's.

Ik mag aannemen dat een humax iets anders in elkaar zit.

Aangezien er hier best wel veel mensen zitten die behalve softwarematig er ook nog technisch veel van af weten, leek me het een goede zaak om eens na te gaan of er nog tips zijn !!

Dan is het antwoord wat koostronics mag gaf toch wel iets beters..

kortom, niet om je af te zeiken, maar als je niets anders aan dit topic hebt bij te dragen...

 

@ koostronics...

dat antwoord wat je gaf heb ik al eerder ergens gelezen maar kon het met de zoek functie niet terug vinden (op de verkeerde key words gezocht ..)

ik zal deze tip even meenenem naar deze reperatie zaak.

 

bedankt in ieder geval <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

DB 7000 met pli-jade, DB 500 met pli-jade.

DB 600( image ?), VU + Duo met open-pli

philips 6073 / nokia 9500/ humax 5400 ci ( staat stuk in de kast, wie is er handig??)

Link to comment
Share on other sites

ik kan op mijn vingers wel natellen dat je niet alles weten kan,maar dat je deze ontvanger al nu voor de 3e keer bij een zaak aanbied (en dat ze hem ook nog aannemen voor reparatie,dat begrijp ik dan niet goed)en ook waarschijnlijk wel onderzoekskosten betaald hebt,vind ik dat ze je genaaid hebben.dan moet je dit app ook niet aannemen voor reparatie.er is op dit forum veel te vinden over jou humax en er zijn er genoeg die je helpen willen.Als men bij mij wat aanbied voor reparatie,en het is voor mij een totaal onbekend app,dan geef ik het gelijk weer mee.ben je zelf wat handig,vervang dan eerst eens alle elco`s op de voedingsprint.

groeten steve

Link to comment
Share on other sites

Hier het beloofde berichtje met de uitleg van denk ik jouw probleem.

 

Beste vrienden ,collega's techniekers en alle andere humax gebruikers.

 

Ik kreeg hier van een sat4aller een HUMAX 5400 die alleen geen of slecht signaal aangaf ,na controle van de voeding en de gebruikelijke condensators te hebben vervangen bleef dit probleem bestaan ,ook na inlezing van de nieuwe soft toen ToH 23 nog altijd geen of slecht signaal.

 

Na verder onderzoek kwam ik uiteindelijk bij de tuner terecht.

 

Heb al de componenten naast de tuner nagekeken en deze waren allen in orde.

 

Toen ik de tuner zelf afkoelde met kaltspray deed hij het plots terug,oke tuner nagekeken en selectief afgekoeld en ja hoor naast het crystal van 4 khz zit een kleine CAPACITEIT van 180 nF / 63 Volt.

 

Heb deze nagemeten en hij was 197 nF dus deze toch maar vervangen en ja hoor HUMAX 5400 werkt terug als nieuw en de signaal meter in de menubalk geeft een veel sterker signaal aan.

 

Dus voor al de mensen met een gelijk aardig probleem zoals de deze kijk deze capaciteit even na , wel is het aan te raden om de tuner zonder het nodige desoldeermateriaal er niet uit te halen!!!.

 

Je kan voorzichtig de capacitiet vervangen terwijl deze nog op de mainboard staat en trouwens in de eerste generatie van de 5400 kon je de volledige tuner print eruit halen en zo de herstelling uitvoeren.

 

Hopelijk zijn er hier weer veel mensen mee geholpen en hoef je niet zo een dure tuner te zoeken en te vervangen.

 

Koostronics. <img src="/ubbthreads/images/graemlins/loep.gif" alt="" />

Link to comment
Share on other sites

bedankt koostronics,

 

met dit verhaal zal ik eens langs die reperatiezaak gaan !!

hebben ze wel wat aan denk ik ...

 

 

@ steve,

het was ook niet boos bedoeldt <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

maar de humax is dus nu bij drie zaken over de vloer geweest

zaak 1 had hem nagekeken , maar wist niet wat er mis was (kosten 0 euro)

zaak 2 had hem nagekeken en kon mij vertellen dat de tuner vervangen moest worden, wat ze zelf niet konden, moest dus naar humax gestuurd worden

zaak 3 had hem nagekeken en ook gerepareerdt, maar heeft het zelfde euvel nu dus weer (dus deze hebben er wel wat kaas van gegeten denk ik dan maar, deze geef ik dan ook nog een 2e kans <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" /> )

 

en geef ik ze gelijk de tip mee om alle elcos te vervangen en ook de tip van koostronics neem ik even mee !!!

 

 

bedankt heren, jullie horen nog van mij !! <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

DB 7000 met pli-jade, DB 500 met pli-jade.

DB 600( image ?), VU + Duo met open-pli

philips 6073 / nokia 9500/ humax 5400 ci ( staat stuk in de kast, wie is er handig??)

Link to comment
Share on other sites

Jongens jongens toch....! Wat een geklungel.

 

Dit kan toch niet zo moeilijk zijn.

Je zegt zelf dat de ontvanger het in koude toestand wel doet en in warme toestand niet.

Een beetje reparatie bedrijf gaat zo´n probleem met Kälte Spray (Ik weet niet hoe dat heet op z´n Nederlands) en een föhn te lijf.

1) Zet de Hummer aan.

2) Wacht tot het beeld uitvalt. Deze warmloop fase is te versnellen door de föhn erop te zetten.

Omdat de tuner als verdacht beschouwd wordt, dan blaas dat ding maar eens lekker warm.

3) Nadat het beeld uitgevallen is, de Kältespraybus er op en spuiten maar. Tuner eventueel los maken en ieder komponentje even koud sprayen.

4) Komt het beeld weer terug, dan weet je behoorlijk precies waar de fout zit.

5) Bovenstaande procedure geldt voor de gehele ontvanger.

 

Dit is de makkelijkste manier om temperatuurgevoelige fouten op te sporen en allom bekend bij reparatie bedrijven.

Mocht de tuner kapot zijn, dan bestel je toch gewoon een nieuwe bij Humax of de dealer.

Je moet wel over zeer goede soldeerervaring beschikken om een tuner te de-solderen en er weer opnieuw in te solderen.

Dit is niets voor beginners. Je moet over een de-soldeerstation beschikken of litze en een goed soldeerstation met verschillende stiften. Aan te bevelen is hier Weller.

Heb je dit nog nooit gedaan dan begin er niet aan en laat het door een vakbedrijf doen.

Link to comment
Share on other sites

Svetik das ook exact wat ik zei, maar als je het kan kost deze capaciteit een halve Euro en het is hersteld.

 

Een nieuwe tuner is al snel 100 euro en dan nog niet geplaatst , en er zijn genoeg sat4allers met genoeg en degelijk materiaal om deze persoon te helpen denk ik.

 

Maar tis een feit in de tuner solderen vraagd precisie.

 

Koostronics <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Link to comment
Share on other sites

  • 1 month later...

wel, even een update van het geheel !!

 

de humax is zoals het nu lijkt gerepareerd.

dat dacht ik de vorige keer ook, dus het is nog wel even afwachten natuurlijk.

ik heb hem sinds een dag of 3 continu aanstaan, en het probleem is nog niet weer voorgevallen.....

 

het bleek dat een aantal condensatoren niet meer goed functioneeerden en deze zijn vervangen.

de reperatie is kostenloos uitgevoerd, omdat de vorige keer deze dus acheraf toch niet gerepareerd was (kosten dus in totaal ong. 30 euro )

 

ik ben blij dat het weer klaar is, nu nog even weer updaten met de nieuwe software en ook deze kan weer dienst doen.

ook al kunnen sommige andere ontvangers meer, deze gaat wegens gebruiksgemak de deur zeker niet uit !!! <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

heren bedankt voor de ondersteuning !! <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

DB 7000 met pli-jade, DB 500 met pli-jade.

DB 600( image ?), VU + Duo met open-pli

philips 6073 / nokia 9500/ humax 5400 ci ( staat stuk in de kast, wie is er handig??)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.