Jump to content


Probleem met wireless installeren


Charly

Recommended Posts

Gaarne een simpel advies indien mogelijk.

Ik heb een 2e hands laptop gekocht, werkt prima, maar ik wil hier een wireless faciliteit installeren.

ik heb nu al ca 6 keer alles erin en eruit geschreven en telkens foutmelding

Het apparaat werkt niet CODE 10.

Zowel de drivers van de CD en van de fabrikant gebruikt.

Ik denk dat er ergens een conflict ontstaat.

Tevens krijg ik tijdens het installeren de melding dat eea niet met Windows label keuring overeenkomst (hier kun je de inst. afbreken of doorgaan) dus gewoon doorgaan want het 'kaartje" van SMC is voor alle type Windows geschikt.

Ik weet niet op welke wijze ik Code 10 moet opzoeken, of het probleem kan verhelpen.

AUB simpel want ik ben geen computerspecialist.

 

mvg

Charly

Compaq Evo N600C & SMC 2835 W EU ADSL

Router met 4 aansluitingen, 2 worden gebruikt door andere computers de 3e aansluiting is voor de wireless aansluiting.

Alles individueel aangesloten en werkt dus, behalve als ik de "kaart" wil installeren.

Link to comment
Share on other sites


Bedankt voor het antwoord,

ik was er al bang voor, zal bij fabrikant nogmaals nwe driver downloaden.

Teven heb ik via een tip ook iets gelezen dat een Bios update noodzakelijk zou kunnen zijn.

Ik heb alleen maar vernomen dat ik daar nooooit aan mag komen.

Toch de stoute vraag: gaat dat niet auto als ik de uptdate heb gedownload en voor install kies ???

 

Ik gab alvast beginnen met alles te verwijderen en opnieuw te starten en ie installeren.

 

gr

Charly

 

Ik gebruik op alle computers Win XP Prof NL

 

Alles opnieuw gedaan, maar bij zoeken naar nwe hardware, weer code 10. ook na Nwe drivers van SMC erin gezet te hebben.

Ik vermoed dat het hier ergens fout zit;

Apparaatbeheer:

Hier de hele lijjst, maar er staat eveneens:

PCMCIA-adapter:

Texas instruments PCI-1420 cardbus-controller

texas instruments PCI-1420 cardbus-controller

 

dit staat er dus 2 keer in onder apaaratbeheer

 

Als dit fout is weet ik niet wat te doen is.

verwijderen ? of update voor deze controllers ? maar dat vind ik ergens gevaarlijke zaak, want wat haal je binnen .

 

gaarne weer advies, want ik wordt er een beetje depri van.

zoals verwacht is er ergens een manko maar waaaaar??

 

mvg

Charly

 

Link to comment
Share on other sites

Hallo lieden,

probleem is bijna opgelost. De oorzaak zat in de nwe adapter van SMC, zoals ik te horen kreeg.

Een nwe zou het ook niet doen want deze zijn niet geschikt voor mijn iets oudere laptop. Als leek doe je het er dan maar mee.

Geld terug en naar een andere winkel, ander "kaartje",(met zelfde snelheid) en ja het werkt. Deze mensen in deze winkel waren wel verbaasd over de foute informatie/kennis die ik inmiddels had opgedaan.

Nogmaals bedankt voor de hulp

Mvg Charly.

 

NB: ik heb beeld en ook internet, maar toch zit ik te kl..... met het afstellen van de wireless gedoe.

Een kabel in de muur leggen had makkelijker gegaan, maar ja hebben weer wat geleerd.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.