Jump to content


Firefox 1.0 icm isa server werkt niet?


Guest maze

Recommended Posts

Kan iemand mij verder helpen. Ik heb firefox 1.0 draaien, maar krijg steeds de melding:

HTTP 407 proxy Authentication required,

The ISA server requires authorization to fullfill the

request. Access to the web proxy service is denied (12209)

 

De proxy is goed ingesteld,maar op een of andere manier wil ntlm niet goed werken. Wanneer ik ntlm namelijk uitzet bij about:config krijg ik je mogelijkheid een gebruikersnaam&wachtwoord op te geven en dan werkt het wel.

Heb alleen weinig zin om 1 keer in de zoveel dagen mijn wachtwoord opnieuw op te moeten geven, en volgens mij zou het moeten werken, of zie ik iets over het hoofd?

btw: Ik heb niet de mogelijkheid om op de isa server zelf aanpassingen te doen, en internet explorer werkt wel zonder problemen.

Link to comment
Share on other sites


Vreemd, ik heb firefox voor de test deze week gepublished onder citrix voor een paar gebruikers, en wij maken ook gebruik van een proxy-server die windows-authenticatie uit de AD gebruikt, en dat werkt zonder problemen.

Citaat:
De proxy is goed ingesteld,maar op een of andere manier wil ntlm niet goed werken. Wanneer ik ntlm namelijk uitzet bij about:config krijg ik je mogelijkheid een gebruikersnaam&wachtwoord op te geven en dan werkt het wel.

Ik zie ntlm niet staan in about:config waar staat die ergens?

Er staat toevallig niet een microsoft proxy client op die pc's geiinstalleerd?

 

(btw het was nog de beta versie van FF die ik geiinstalleerd had enkele weken terug dus ik weet niet of het met 1.0 ook werkt, maar lijkt mij van wel)

Link to comment
Share on other sites

Als ik bij filter ntlm invul dan krijg ik:

network.automatic-ntlm-auth.allow-proxies

network.automatic-ntlm-auth.trusted-uris

 

Er staan verder niet lokaal proxies geinstalleerd, alleen maar de isa server die voor proxy speelt.

Heb al de lokale url&ip geprobeerd van de isa server bij trusted-uris, maar het helpt allemaal niets nog.

Als ik dus allow-proxies disable(staat standaard enabled) dan kan ik wel surfen maar moet ik wachtwoord opgeven.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.