Jump to content


installatie probleem met 5620s


Guest jaws

Recommended Posts

Hallo

wie kan mij helpen /

ik heb een dreambox 5620 en die heb ik geflashed tot nu toe met alle images en dit doe ik via seriel kabel en hetgaat alles goed tijdens flashen .maar als ik hem aan zet om verder installatie uit te voeren dan heb ik alleen eerst de image logo en dan verder doet hij niks .

ik heb alle images die kon vinden geprobeerd (pli,hydra,sf,)maar geen sucses .

wie weet van dit probleem wat vanaf.

 

gr

Link to comment
Share on other sites


Klinkt niet zo goed.

 

Doe je wel een flash erase tijdens het booten? (knop linksboven tot 30 sec lang inhouden)?

 

Of laad eens een erase image.

 

Anders wordt het terug naar de leverancier of opnieuw flashen met een JTAG interface.

 

Heb je dus nog nooit een goed image erop gehad? Laad je wel een image voor de 5620 en geen voor de 500, 5600 of 7000?

Link to comment
Share on other sites

ja ik heb een flash earse gedaan en ik kan ook zien dat 9999 teken op display komet maar daarna krijg ik hem niet verder aan het praat .en ja ik heb wel een beeld gehad met andere image maar nu op eens niet meer toen ik wou andere image erop te krijgen .en nee ik heb de juiste image voor 5620 erop gezet .

het einge at ik niet gedaan is om een leege image erop te zetten .

maar kan ik het zelfde earse image als 7000 gebruiken ?

 

gr

Link to comment
Share on other sites

de erase.img kan je niet gebruiken voor de dm-5620s voor zover ik weet.

in dreamup voor de dm-500s zit een erase-knop (dit is nagenoeg hetzelfde), zit in jouw dreamup versie (voor de 5620s) ook niet zo'n knop ? als deze er wel in zit zou ik alvorens je (seriëel) gaat flashen deze eerst eens aanklikken (desnoods 2x) en dan je firmware erin pompen. ook kan de dm-500s een factory-reset uitvoeren via het menu, als deze optie ook in de dm-5620s zit zou ik dit ook uitvoeren.

 

 

merDe

deze ruimte is te huur
Link to comment
Share on other sites

bedank voor de info

maar ik heb al die ook geprobeerd zonder resultat .het lijk me heel raar want ik heb geen foutmelding en het gaat tijdens laden heel goed en geen eror of zo iets .ik weet nog geen raad .zou de bootloader beschadig is geraakt ??? of moet een j-tag van pas komen?

 

gr

Link to comment
Share on other sites

Citaat:
Hallo
wie kan mij helpen /
ik heb een dreambox 5620 en die heb ik geflashed tot nu toe met alle images en dit doe ik via seriel kabel en hetgaat alles goed tijdens flashen .maar als ik hem aan zet om verder installatie uit te voeren dan heb ik alleen eerst de image logo en dan verder doet hij niks .
ik heb alle images die kon vinden geprobeerd (pli,hydra,sf,)maar geen sucses .
wie weet van dit probleem wat vanaf.

gr


Wil je hem eens opstarten, met de seriele kabel aangesloten, hyperterminal opgestart, ingesteld op 115200, 8N1

Als je de bootregel voorbij ziet komen tik je de patie balk in. Hierna paste je de volgende tekst achter die regel :

console=ttyS0,115200

De output die je vervolgens tijdens het booten ziet hier effe pasten

Peter
Link to comment
Share on other sites

Ik heb hetzelfde probleem gehad, alles geprobeerd maar hij bleef in de boot hangen. Met hyperterminal kreeg ik hem wel aan de gang maar bij een herstart weer hetzelfde probleem. mijn dealer heeft het moederboard omgewisseld onder garantie en dat loste (uiteraard) mijn probleem op. Ik heb dus weinig hoop voor je, er circuleren meer verhalen over dit probleem op het internet met de 5620, ik heb geen software-matige oplossing gezien tot nu toe.

 

Groeten

Luc

Link to comment
Share on other sites

Ik heb DB5620S

Ik heb dezelfde probleem gehad.

 

Eerst flashen met de erase.img……daarna de gewenste image er in laden….flash erase uitvoeren….en dan ben je klaar..

 

De flash erase 9999 duur best lang als je een hydra image gebruikt…..je moet geduld hebben…

 

Succes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link to comment
Share on other sites

HI peter

bedank voor je aangebode help

dit zijn gegevens van hyper

Dreambox DM5620

loaded at: 00500000 005B31F8

relocated to: 00400000 004B31F8

board data at: 004B0128 004B0168

relocated to: 00404C14 00404C54

zimage at: 00405150 004AF237

avail ram: 004B4000 02000000

 

Linux/PPC load: console=null root=/dev/mtdblock0 rootfstype=cramfs ro

Uncompressing Linux...done.

Now booting the kernel

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.