Jump to content


nieuwe update Xtreme-Digix emu


stanz

Recommended Posts

Nieuwe update Xtreme-emu:

DSC-911UZ_13.42.65_041112c van 12-11-2004 (Polsat AU) - werkt prima.

Effe zoeken .....

 

--------------------

Extreme STR Digix DSC-911 UZ Emu Penta 1.20. Stab120 Triax 110. MR. MR. Tita.mastera VI.

Vu+ DUO 4K OpenPli 7.x

DM900 4K DreamElite 6.x

SF8008 OpenPli 7.x

Wie scheep gaat, moet varen

Link to comment
Share on other sites


  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

Nieuwe update van 26-11-2004 (Polsat AU, Cabo, TPS) - TPS werkt prima zonder MR en MRV.

 

Stan <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Vu+ DUO 4K OpenPli 7.x

DM900 4K DreamElite 6.x

SF8008 OpenPli 7.x

Wie scheep gaat, moet varen

Link to comment
Share on other sites

Nieuwe update van 26-11-2004 (Polsat AU, Cabo, TPS) - TPS werkt prima zonder MR en MRV.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Allemaal goed en wel voor je,maar voor degene die deze firmware ook kunnen gebruiken,waar is deze update te downloaden?

DM8000 HD - PLi - Cccam 2.3.0 - 500 Gb HDD
Tv Vlaanderen + Canal Digitaal
Samsung Plasma PS-50Q92
Triax 88 [13|19.2|23.5|28.2]

Link to comment
Share on other sites

Citaat:
Nieuwe update Xtreme-emu:
DSC-911UZ_13.42.65_041112c van 12-11-2004 (Polsat AU) - werkt prima.

Weet iemand of er ook een PVR versie is? Ik kan niks vinden voor mijn receiver
Effe zoeken .....

--------------------
Extreme STR Digix DSC-911 UZ Emu Penta 1.20. Stab120 Triax 110. MR. MR. Tita.mastera VI.
Link to comment
Share on other sites

@,All

 

Is er al een xtreme pvr emu firmware uit met tps fix?.

Heb hier en daar staan zoeken maar niks gevonden.

En met welke kup versie of xtreme loader zou ik de firmware moeten schrijven.

 

momenteel zit er in:

HUCI 6500 last update jun 03 2003

s/w: v02.05.00

h/w: v13.42.6D

loader : v01.01.02

pvr: 1.5.4

gr,

Link to comment
Share on other sites

Helaas voor de PVR gebruikers.......

 

De 13.42.6D wordt zelden ondersteund. Heb er zelf een en ken behoorlijk wat fora waar EMU knutselaars posten.....

 

De (oude) versie die ik draai is de enige die ik ooit gevonden heb.

 

LionKing

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.