Jump to content


[Pioneer] Geen service mode meer


ROMA

Recommended Posts

@ Allemaal

 

Ik heb een groot probleem ik heb van alles gedaan met het resutaalt dat ik geen service mode meer heb.

Ik heb ook de chip gewist met pionero.

Ik kan de firmware nog wel schrijven maar ik kan geen eeprom meer schrijven en de kanalen lijst ook niet meer.

 

Wie help.

 

Ook met j-tag operator krijg ik geen contact met de pioneer.

Het gaat om een pioneer DBR-S120

 

Groeten ROMA

Link to comment
Share on other sites


Ik heb de firmware van euromuis gebruikt maar.

Die schreef hij eerst wel maar het kwam op een of andere manier niet in de ontvanger.

Nou heb ik dit al eens eerder gehad en de chip kan bij de eerste keer patchen beveiligd zijn om die die beveiliging er af te halen heb ik de chip gewis en dat ging eerst niet goed en later wel toen wou ik de firmware opnieuw schijven en toe kwam hij met foutmeldingen.

Toe heb ik het met jtag operator geprobeerd die maakte geen contact toe heb ik hem uit de servicemode gehaald (niet zohandig van mij) en nu krijg ik hem er niet meer in.

Ik kan met pionero wel de firmware probleemloos versturen dan zeg hij data succes vol verstuurd maar ik kan geen eeprom meer laden en ook geen kanalenlijst

 

Groeten ROMA

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.