Ga naar inhoud


Humax 5400z alleen nog maar rood en groen lampje


Gast

Aanbevolen berichten

Helaas na gisteravond wil mijn Humax irci 5400z alleen nog maar een rood en groen lampje geven. verder niets op display of tv-scherm. Behoort dit tot een symptoom van kapotte voeding? Ik heb zeer veel topics hierover gelezen en ben helaas niet zeker hoe ik deze voeding zou moeten doormeten. Ik heb de voeding wel bekeken, op het oog (voor een leek) ziet alles netjes/goed uit, vandaar mijn twijfel.

 

de humax is niet benaderbaar via seriele kabel, ik heb zoveel als mogelijk andere apparaten/pluggen ontkoppeld en hij heeft al een nachtje rust gehad van de spanning af.

 

Wie weet raad?

Link naar reactie
Delen op andere sites


  • Reacties 51
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

Hoi Fener61, allereerst bedankt voor je (snelle) antwoord.

 

Als ik het goed begrijp is de elko een condensator, en die zijn dan weer aangegeven (c07-c21) op het bekende overzicht dat op dit board te downloaden is. Nou heb ik begrepen dat zo'n kapotte elko dan wat dikker geworden zou zijn. Ik kan helaas bij geen enkel enige beschadiging waarnemen. Kan het wel zijn dat met een kapotte elko het rode en groene lampje gewoon branden? Als dat zo is moet ik het doormeten van de voeding mij maar eigen gaan maken. Een metertje heb ik in ieder geval (ooit gekocht bij de $#@%!%#$#@#! en bij het uitproberen thuis meteen kortsluiting op het net gemaakt, vandaar de angst!).

 

Overigens is mijn firmware ToH3.3_HoT6.5C, dat had ik nog even bewust niet verteld omdat het al eens een killer versie genoemd werd. Toeval of niet, ik weet het ook niet.

Link naar reactie
Delen op andere sites

Volgens mij bestaat de voeding uit een complete print. Aan de zijde waar ook het grote (moederbord) zit daar heb je een brede connector waar een aantal draadjes uitkomen die allen weer een verschillende spanning moeten geven naar je(moederbord). Je zou die spanningen kunnen meten en wat daar uit moet komen kun je vast wel op dit forum vinden en anders wel bij josje.

Link naar reactie
Delen op andere sites

Hoi Werner,

 

bedankt voor de informatie. De connector die je beschrijft heb ik inderdaad kunnen vinden en ik snap nu ook de overig informatie die ik al had beter. Het zal pas morgenavond zijn maar dan ga ik eens proberen om de spanningen te meten.

Link naar reactie
Delen op andere sites

Heb ik ook al eens geprobeerd en de waardes klopten allemaal en toch de voeding omgewisseld met een andere humax en hij bleek toch kapot te zijn.

Kost je aan onderdelen ongeveer tien euri en een kwartietje solderen en hij draait weer als vanouds.

<img src="/forums/images/graemlins/kweetniet.gif" alt="" /> <img src="/forums/images/graemlins/kweetniet.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/super.gif" alt="" /> <img src="/forums/images/graemlins/super.gif" alt="" />

Link naar reactie
Delen op andere sites

Hoi Edwardje, als ik de reacties zo bekijk is met doormeten dus nog niet uit te sluiten of de voeding stuk is of niet. Maar gezien de hoeveelheid topics hierover zal het wel.

Ik denk dat ik al die onderdeeltjes ga halen. Of misschien koop ik een nieuwe kant en klare voeding, ik ga nu eens zoeken waar ik deze zou kunnen kopen via internet.

In ieder geval bedankt voor de reacties en ik laat nog wel weten of het geholpen heeft.

Link naar reactie
Delen op andere sites

Dacht ik even wat onderdelen te kopen in de winkel. Dat valt dus vies tegen. Ik krijg in de winkels zelf de tip de onderdelen te bestellen via internet. Heeft iemand soms een goed adres? Ik heb er zelf ook al gevonden, maar een tip is altijd welkom. Een voeding kost via Duitsland incl verzendkosten €40,- dus dat valt ook nog mee. Maar ik probeer het maar eerst eens zelf. Ik ben alleen bang dat het weer wachten wordt zo met het weekend voor de deur.

Link naar reactie
Delen op andere sites

Dat is zo. ik heb een goede site gevonden. Onderdelen zijn bijna 50% goedkoper dan gewoon in de winkel. Alleen de verzendkosten hakken er dan weer in. Ik kwam op €11 uit. Nu nog op de levering wachten. zucht.

Link naar reactie
Delen op andere sites

hehe, eindelijk tijd gehad om de elko's te verwisselen. Maar helaas, nog steeds alleen een rood en een groen lampje op de display. ik kan uit en aan zetten wat ik wil of stekker uit stopcontact maar helpt allemaal niet. Voor mij zijn dus 2 vertrekpunten

- of het ligt aan de voeding en ik heb de voeding niet goed gerepareerd

- of het ligt aan iets anders

 

oplossing kan zijn

- kant en klare voeding kopen

- verder puzzelen wat het wel kan zijn

- een nieuwe decoder kopen

Aangezien ik niet zo van de laatste optie hou. Weet iemand nog raad?

Link naar reactie
Delen op andere sites

Aanvulling

Ooit is vocht (koffie, limonade of wat dan ook) op de SAA7219HS chip (MPEG transport RISC processor) (zit links in de hoek op de printplaat (van boven af gezien)) gekomen en daardoor ziet het geheel op de printplaat niet echt fris uit.

Ik vraag me af hoe de humax reageert bij kapotte onderdelen (bijv deze chip). Zou dan de humax wel nog opstarten maar in dit geval geen beeld geven, of zou ik dan ook niet verder komen dan mijn huidige groene en rode lampje op de display.

Heeft hier iemand ooit ervaring mee gehad?

 

Morgen ga ik trouwens ook maar een poging wagen de voeding door te meten.

post-10874-1318258516,1682_thumb.gif

Link naar reactie
Delen op andere sites

mijn Humax is niet meer benaderbaar via de seriele kabel. Dus ik kan niets aan de software etc veranderen. Als ik de humax aanzet komt er geen enkel beeld, ook niet van de loader. En op de display is verder ook niets te zien, geen drie streepjes en geen foutmelding.

 

Evengoed bedankt voor het meedenken. Het zou inderdaad goed kunnen zijn dat het iets kleins is. Dat blijf ik in ieder geval hopen!

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...