Ga naar inhoud
Log in om dit te volgen  
Gast redbeast

Beeld omgedraaid

Aanbevolen berichten

Gast

IK werk met ProgDVB als hij opgestart is beeld perfect maar omgedraaid.

Heb alles geprobeerd.Werk met Technotrend kaart.

Met originele programma Digital TV TT Premium werkt perfect is beeld normaal.

Wat is hier fout gegaan.

Deel dit bericht


Link naar bericht
Delen op andere sites

Waarschijnlijk codec probleem installeer eens een andere mpeg2 codec

van nvidia of powerdvd!

Deel dit bericht


Link naar bericht
Delen op andere sites

Geen idee waar dat aan kan liggen. Ik heb het nog nooit gehad.

Wat is er precies omgedraaid, links rechts verkeerd ?

Wat ik wel gehad heb is dat het beeld naar links geschoven was en dat het deel dat links weggevallen was er rechts weer bijkwam. Dat was dan met een andere codec weg, maar ik heb het de laatste tijd niet meer gehad en ik werk voornamelijk met de standaard Elecard codecs.

Zoals Lamko al aangeeft zal het wel een codec probleem zijn.

Welke codecs gebruik je. Als je progDVB standaard geïnstaleerd hebt staat alles op Elecard. Dit is te vinden onder Settings, Audio en Video, DirectShow. Kijk eens of een van de andere codecs of een andere renderer werkt. Het kan zijn dat ze ze niet aan boord hebt, dan krijg je een foutmelding.

Onder File, propery vindt je onder filters de codecs weer en daar kun je nog wat instellingen aanpassen. Ik heb even gekeken, maar zag zo gauw geen mogelijkheid om daar mijn beeld links rechts te spiegelen dus of daar wat te halen is zou ik niet weten. Dit is een hoekje van het DVB gebeuren waar ik mij nog nauwelijks mee bemoeid heb.

 

Succes Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites

een codec probleem wat regelmatig voorkomt ,ik had het laatst ook ,maar normaal komt het vaak voor bij divx,avi films als er een exoot codec wordt gebruikt ,

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja opgelost een andere codec geinstalleerd en beeld staat niet meer op z'n kop

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Nee probleem heb ik niet meer werk alleen onder hardeware modus

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Maar wat heb je dan precies gedaan om het beeld weer goed te krijgen? Want in hardware modus gebruik je in principe geen codecs <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.