Ga naar inhoud
Log in om dit te volgen  
gerritvogels2

Skystar1-Ci instaleren

Aanbevolen berichten

Skystar1 CI vandaag deze kaart proberen te instaleren. Computer ziet de kaart wel maar niet de drivers op de bijgeleverde cd. Toen geprobeerd de Twinhan driver te instaleren maar ook resultaat 0. Wie heeft voor mij een tip om dit op te lossen.

 

Gerrit Vogels

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo Gerrit.

 

Geef even wat meer info over wat je gedaan hebt en waarmee. Heb je het alleen met het bijgeleverde DVB programma geprobeerd, of met TwinhanDTV? Heb je ook vrije DVB programma's als progDVB of MyTheatre geprobeerd?

Lees even deze draad. Misschien kun je daarin een aanwijzing vinden.

Als je met de DTV software wilt werken kun je het beste alles wat je tot nu toe geïnstalleerd hebt er even afhalen, de drivers zitten in het apparatenbeheer onder "Besturing voor geluid, video en spelletjes" als DTV audio controller en DTV Video controller. Haal die ook even weg, restart dan de computer en laat eerst de drivers installeren. Mijn ervaring is dat het niet veel uitmaakt welke drivers je erin zet. Ik heb nu de 2.4.1.1 lopen. Installeer daarna de TwinhanDTV applicatie, Ik heb nu TwinhanDVT 2.608 Build 01a lopen.

Dan moet je in iedergeval de FTA kanalen kunnen bekijken.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites

Albert, bedankt voor de info. Ben weer een stuk verder. Is nog allemaal nieuw voor mij, maar ik ga verder experimenteren om er zoveel mogelijk zelf uit te komen. kom ik er niet meer uit of hen specifieke vragen meld ik me weer.

 

Gerrit

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb beeld gehad en ook gecodeerde kanalen via CI. moet zeggen het lijkt allemaal nog erg onstabiel. Zijn er meer mensen, die tijdens het instaleren de melding kregen dat de twinhansoft niet door windows Xp wordt ondersteund?

Ga vrolijk verder met experimenteren.

 

Gerrit

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo Gerrit.

 

Nou, die melding krijg ik bij zo'n 80% van de drivers die ik installeer. <img src="/forums/images/graemlins/laugh.gif" alt="" />

Dit betekend dat Twinhan niet de moeite en de kosten heeft genomen om de drivers bij Microsoft aan te melden en te laten certificeren.

 

Wat voor onstabiliteit heb je?

Met welke CAM werk je ?

 

Ik moet zeggen dat de tuner van de Skystar 1 CI wat ongevoelig lijkt. Ik moet nog eens een goede vergelijking maken tussen de Skystar 2 en de Skystar 1 CI.

De level en quality indicaties zijn bij de 1 CI erg mager, maar wel verschillend. Op SBS6 heb ik nu Q34%, L32% met de 1 CI. Met de SS2 had ik altijd op beide indicaties precies dezelfde uitslag maar wel tussen de 70 en 80% op de Ned zenders. Daarom is het maar de vraag of die indicaties betrouwbaar zijn.

 

Met de Mediaguard cam draait bij mij alles nu redelijk stabiel. Ik had vanavond een film op SBS6 opstaan en geen hikkers gezien. Nu heb ik meer geluisterd dan gekeken dus helemaal zeker ben ik niet.

 

Hou ons op de hoogte van je vorderingen.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites

Wat de onstabiliteit betreft het volgende diverse firmwares geprobeerd. Bij de eerste DVB_TV v2.432 gelijk verbinding en beeld. Hierna de Dragonmodule erin gestopt en ook op canalplus ned 1 beeld. Na enige tijd kreeg ik een foutmelding (helaas weet ik niet meer welke) en werd het programma afgesloten. Opnieuw opstarten hielp niet, en gaf steeds de zelfde melding. Wat de signaal kwaliteit betreft is er inderdaad verschil. Bij de ene erg laag en de andere weer 80-90%

Ook heb ik een pakket codecs erop gezet. Dit werd aangegeven op de site van het programma Mytheatre. Helaas heb ik voor dat programma geen activeringssleutel.

 

als er wat is meld ik me.

 

Gerrit

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo Gerrit.

 

Wat MyTheatre betreft, de trail versie loopt zonder activering of registrering steeds één uur en springt er dan uit. Even opnieuw starten en je hebt weer een uur. Voor kijkwerk wat lastig, maar om te testen en te proberen prima.

Als je geen speciale grafische kaart of PCIe in je systeem hebt moet wat codecs betreft de standaard installatie van progDVB met de Elecard codecs eigenlijk prima draaien. Naar mijn mening moet je, vooral in het begin, niet op alle fronten tegelijk gaan expirimenteren omdat je dan het overzicht al gauw kwijt bent.

 

Succes verder.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.