Ga naar inhoud
Log in om dit te volgen  
Gerrit1967

[Strong 8000] 8000 na programmeren geen beeld op ned 1-2-3

Aanbevolen berichten

Na het programmeren van de nieuwe software v9b krijg ik geen beeld op mijn nederlandse zenders

wie weet raad

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Dat is wel heel oude firmware je kunt er dan beter de sattracker versie erop zetten met de interpol patch en klaar ben je werkt goed lees de diverse topics maar even door.

Deel dit bericht


Link naar bericht
Delen op andere sites

oude fw werkt niet met het nieuwe c+paket.

kijk even in je menu of de oem hoger is als 3.

als er oem 2 staat kan je het niet ontvangen en moet je de deco patchen.

als er wel oem3 staat moet je even de kanalen opnieuw scannen.

 

suc6

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.