Ga naar inhoud
Log in om dit te volgen  
tellar

newcs loopt vast na 1 uur

Aanbevolen berichten

Hallo,

 

Ik draai hier een linuxserver Feora Core 3 met newcs (laatste versie) en 2 infinity usb phoenix kaartlezers. Ik heb eerder al op een andere machine probleemloos alles maanden aan de gang gehad met dezelfde software. Ik heb hier echter steeds het probleem dat newcs spontaan vastloopt na plusminus een uur. Alleen een reboot van het hele systeem helpt de boel dan weer aan de gang, anders wil newcs niet herstarten. Ik heb linux al opnieuw geinstalleerd, maar niks helpt. Steeds na dezelfde periode, dat moet iets softwarematigs zijn zou je zeggen. Iemand een idee?

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb er mss niet veel verstand van, maar kan het zijn dat je pc na een uur op standby gaat om energie te besparen?

Grt,

DB

Deel dit bericht


Link naar bericht
Delen op andere sites

Hij doet een automatische herstart en blijft dan hangen na het initialiseren van de tweede kaart. Na het setten van de baudrate. Heel vreemd. Ik heb trouwens intussen Fedora Core 5 in Text mode geinstalleerd. En nu krijg ik de foutmelding "card removed from reader" na een minuut of 45 en kan-ie 1 kaartlezer niet aan de gang krijgen. Kan-ie niet zien wat voor kaart het is en gaat-ie uit van Irdeto.

 

Ik begin nu toch meer te denken aan een hardware fout. Misschien een probleem met de compoort insteekkaart of een defecte kaartlezer. Vreemd dat de foutmelding nu anders is, dat wel. Iemand nog iedeeen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb seriele kabel van 1 van de kaartlezers van de insteekkaart afgehaald en op de vaste compoort van het moederbord gezet. Hetzelfde gebeurde daarna weer. Echter alleen met de kaartlezer die nog op de insteekkaart zat aangesloten met de seriele kabel. Misschien dat dit type mini-itx moeilijk samenwerkt met deze sweex compoort insteekkaart.

 

Ik heb 'm nu opnieuw opgestart en de carddetect uitgezet. Had ik ook al aan gedacht inderdaad. Ben benieuwd.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je het voltage dat op de cardreaders staat al eens nagekeken? Sommige adapters zijn nogal gevoelig voor aangevoerde stroom, waardoor het output voltage te laag wordt en je cardreader/newcs raar begint te doen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het uitschakelen van carddetect heeft geholpen. De server loopt inmiddels al11 uur achter elkaar vlekkeloos. Hoe kan je trouwens het voltage nakijken?

Deel dit bericht


Link naar bericht
Delen op andere sites

dacht het wel, heeft de laatste keer dat ik onverklaarbare problemen had ook geholpen... <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

doordat de detectie aanstaat is de cardreader in gebruik bij een herstart dat doet hij om de zoveel tijd nu verloopt die tijd langzaam en daardoor start hij de eerste twee keer door en na drie kwartier/een uur niet meer

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.